1. lanzador49's Avatar
    I downloaded the software, have absolutely no idea where it was downloaded on my computer, but when I fire up DTM, it asks if I want to downgrade, and nothing comes up for .411

    Using DTM 4.6.0.17 but when I go into AppLoader, there is no reference to 411.

    Any suggestions? Thanks in advance.
    12-23-09 12:11 AM
  2. digitalb0y's Avatar
    I downloaded the software, have absolutely no idea where it was downloaded on my computer, but when I fire up DTM, it asks if I want to downgrade, and nothing comes up for .411

    Using DTM 4.6.0.17 but when I go into AppLoader, there is no reference to 411.

    Any suggestions? Thanks in advance.
    Use Add/Remove programs to remove all the previous versions of Device Software installed on your computer. Then find the file you downloaded and run it. The 5.0.0.411 device software will be installed to your computer. Delete the vendor.xml file and you should be able to use DM or app loader to install.

    For more about all of these topics (and every other bit of important info regarding up/downgrading the OS on your device), read the link in my sig for proper procedure.
    12-23-09 01:08 AM
  3. lanzador49's Avatar
    Did that; re-installed the download, but I cannot find where it was installed, even if merely to delete the vendor.xml file! Not only that, DM can't seem to find it either!!! I can go into control panel and it shows as a program that was installed, but where? This is very, very odd.
    12-23-09 02:52 AM
  4. scook94's Avatar
    The location of where the files are installed are clearly stated in the link provided.
    12-23-09 03:23 AM
  5. digitalb0y's Avatar
    You can lead a horse to water, but you can't make him read... err, drink.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-09 03:56 AM
  6. lanzador49's Avatar
    As thirsty as I may be, I found the files cleverly hidden right in front of me. Thanks! It still would not load through DM, but I clicked on the loader within the program and it went fine. So far, so good!
    12-23-09 03:58 PM
LINK TO POST COPIED TO CLIPBOARD