12-23-09 12:08 AM
47 12
tools
  1. kylegelliott's Avatar
    I would try uninstalling the .230 and start all over again.
    11-24-09 09:52 PM
  2. MedStudent4Now's Avatar
    no, can't get anything to let me upgrade to 5.0, if it matters, im using DM 5.0 (not the 4.5 mentioned in all the older tutorials)

    ive tried uninstalling and then reinstalling again too but no luck

    thanks for trying though, anyone else have any ideas?
    Last edited by MedStudent4Now; 11-24-09 at 09:57 PM.
    11-24-09 09:54 PM
  3. kylegelliott's Avatar
    Well DM wont let you, you have to go into the .230 files on your computer, like program files>common files> research in motion>....until you get to the app loader and use app loader to load the os onto your phone.
    11-24-09 09:57 PM
  4. MedStudent4Now's Avatar
    ok, i opened up app loader, then found the .230 files but when i click the add button and select the file it says "this application is not compatible with your device and cannot be loaded"

    the files i'm trying to load are in the shared>loader files>9630AMEA.....5.0.0.230 directory
    11-24-09 10:03 PM
  5. kylegelliott's Avatar
    that is correct. you only deleted the vendor file and not the device file right? because they are both .xlm files.
    11-24-09 10:22 PM
  6. kylegelliott's Avatar
    I really dont know though, I wish I could be more help.
    11-24-09 10:22 PM
  7. MedStudent4Now's Avatar
    thats cool... thanks for trying tho
    11-24-09 10:59 PM
  8. kylegelliott's Avatar
    you are welcome, sorry I could not help more. Let me know if you get further or need more help.
    11-24-09 11:38 PM
  9. willyboy6's Avatar
    ok, i opened up app loader, then found the .230 files but when i click the add button and select the file it says "this application is not compatible with your device and cannot be loaded"

    the files i'm trying to load are in the shared>loader files>9630AMEA.....5.0.0.230 directory
    Sounds like you have not uninstalled the old OS from your computer yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-24-09 11:46 PM
  10. MedStudent4Now's Avatar
    Sounds like you have not uninstalled the old OS from your computer yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    this is the first time i've downloaded an OS and tried to do something like this.... there shouldn't be an old OS on my system should there?
    11-24-09 11:50 PM
  11. MedStudent4Now's Avatar
    Woo Hoo.... loaded .230 on my phone and i didnt break it!!!

    i downgraded my DM from 5.0 to 4.5 then had to reinstall .230 to my computer, after installation i had to restart my laptop. after it restarted i launched the loader and it was on there!!!! at first when it installed, i got an app error 523 message and the phone restarted. after that restart it's been smooth sailing

    installing the hybrid now to see what all the hype is about
    11-25-09 01:32 AM
  12. willyboy6's Avatar
    this is the first time i've downloaded an OS and tried to do something like this.... there shouldn't be an old OS on my system should there?
    You would have the stock 4.7 OS installed on your computer, that's what I was referring to. I would be surprised if you got it to work without uninstalling this OS.

    installing the hybrid now to see what all the hype is about
    Let me know how it goes and if you need any help, you won't be dissapointed!!
    11-25-09 09:17 AM
  13. imroswell's Avatar
    Woo Hoo.... loaded .230 on my phone and i didnt break it!!!

    i downgraded my DM from 5.0 to 4.5 then had to reinstall .230 to my computer, after installation i had to restart my laptop. after it restarted i launched the loader and it was on there!!!! at first when it installed, i got an app error 523 message and the phone restarted. after that restart it's been smooth sailing

    installing the hybrid now to see what all the hype is about
    I'm gonna try downgrading the Desktop Manager, cause mine also currently 5.0. How do you downgrade it? Where can I get 4.5?
    11-25-09 06:08 PM
  14. kylegelliott's Avatar
    You guys can use App Loader to install themes.
    11-25-09 06:17 PM
  15. MedStudent4Now's Avatar
    I'm gonna try downgrading the Desktop Manager, cause mine also currently 5.0. How do you downgrade it? Where can I get 4.5?
    here u go: https://www.blackberry.com/Downloads...93E4F3BB068C22

    select 4.5, you'll also have to uninstall 5.0 before u install 4.5, after u install 4.5 you'll have to install .230 again to your pc, then you'll restart your computer if it prompts you, then start up loader and it'll show 5.0 in that list
    11-25-09 06:34 PM
  16. SoCaliTrojan's Avatar
    Woo Hoo.... loaded .230 on my phone and i didnt break it!!!

    i downgraded my DM from 5.0 to 4.5 then had to reinstall .230 to my computer, after installation i had to restart my laptop. after it restarted i launched the loader and it was on there!!!! at first when it installed, i got an app error 523 message and the phone restarted. after that restart it's been smooth sailing

    installing the hybrid now to see what all the hype is about
    Why did you have to downgrade DM? I used the latest DM to load .230 onto my Tour

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 11:17 AM
  17. MedStudent4Now's Avatar
    Why did you have to downgrade DM? I used the latest DM to load .230 onto my Tour

    Posted from my CrackBerry at wapforums.crackberry.com
    no idea why... i tried loading .230 with dm5 about 20 times and no luck. figured i'd try something new and downgrade dm to 4.5. it loaded 5.0 on the first try
    11-26-09 09:49 PM
  18. imroswell's Avatar
    I still haven't successfully load OS5 onto my tour
    11-27-09 02:11 PM
  19. kylegelliott's Avatar
    I still haven't successfully load OS5 onto my tour
    What step do you get to?
    11-27-09 02:38 PM
  20. imroswell's Avatar
    Lol I gave up on it. I just wait for the official ones or something. Plus I sold my windows laptop and now on Mac. I heard its even harder to install it on here.
    12-22-09 04:28 AM
  21. imroswell's Avatar
    But thank you to all for helping me
    12-22-09 04:29 AM
  22. jundy314's Avatar
    please help,,
    i got the OS up and DTM indicated i needed to upgrade to the ,230 i hit next then a red msg keeps comming up telling me "this blackberry device softwear upgrade is only for users with blackberry with an active blackberry subscripition.to learn more about blackberry service please vist blackberry.com/service" i went there and couldnt find anything..
    12-23-09 12:08 AM
47 12
LINK TO POST COPIED TO CLIPBOARD