12-23-09 12:08 AM
47 12
tools
  1. Bugeyeblue's Avatar
    I've downloaded and installed .230 on my computer. I wasn't able to get it to load onto my phone either through DM or apploader. I deleted DM and all OS's and reloaded and installed them. Still no luck. It just says that the load was complete and there are no new items or applications to install. What am I doing wrong?
    10-29-09 01:51 AM
  2. Bugeyeblue's Avatar
    Any help? I've been searching and it seems like nobody else has had this exact problem. I can't find any suggestions through searching. Thanks.
    10-29-09 10:38 AM
  3. NEPABBuser's Avatar
    did you delete the vendor file?
    10-29-09 10:52 AM
  4. NEPABBuser's Avatar
    I also had to disconnect my internet, then open the desktop manager and connect after this it would see the software and update it
    10-29-09 11:09 AM
  5. Bugeyeblue's Avatar
    I tried both deleting the vendor file and not deleting it on a seperate install of the os on my pc. I also tried to do all my os loading to the BB without being connected to the internet.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-09 12:29 PM
  6. Bugeyeblue's Avatar
    I'm also running on Vista. Don't know if that matters, but I just wanted to throw it out there.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-09 12:35 PM
  7. Bugeyeblue's Avatar
    Any other suggestions? Thanks for everyones help so far.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-09 05:48 PM
  8. Bugeyeblue's Avatar
    Where is my 5.0? It's not showing up anywhere. Help!
    10-30-09 02:47 AM
  9. Bugeyeblue's Avatar
    Ok, I deleted the .230 I was trying to use. Then I downloaded it to my computer using the Megaupload link rather than the others shown in different various threads. Then I disconnected from the internet BEFORE installing the OS to the computer. Then, while remaining disconnected from the internet, I installed the OS to the computer, then plugged the phone into the computer. DM started and prompted me to update with various 5.0 upgrades including core systems. Worked perfectly. Thanks for everyone's suggestions and help. Hope this update helps others who search.
    10-30-09 12:17 PM
  10. veevans01's Avatar
    Ok, I deleted the .230 I was trying to use. Then I downloaded it to my computer using the Megaupload link rather than the others shown in different various threads. Then I disconnected from the internet BEFORE installing the OS to the computer. Then, while remaining disconnected from the internet, I installed the OS to the computer, then plugged the phone into the computer. DM started and prompted me to update with various 5.0 upgrades including core systems. Worked perfectly. Thanks for everyone's suggestions and help. Hope this update helps others who search.
    Did you wipe your device first?
    11-04-09 12:53 AM
  11. Bugeyeblue's Avatar
    Did you wipe your device first?
    No. Worked fine without wiping.
    11-04-09 10:37 AM
  12. veevans01's Avatar
    Ok. Thanks. Did you delete the vendor file before installing .23? I forgot to ask.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-09 11:51 AM
  13. veevans01's Avatar
    I must be missing a step. I did all of the above and when I initialize DM and plug my tour in to search it says that no software update is needed. I am running .40 on my device.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-09 12:11 PM
  14. pinpoint's Avatar
    I was having a similar issue yesterday with DM5 SP1, going from 4.x.x.57 to 5.x.x.230. I renamed any previous OS folders, left only OS5 intact.

    I downloaded Blackberry Swiss Army knife and nuked the @(*&# out of the tour.

    Now I am cruising 5.0.0.230
    11-04-09 03:22 PM
  15. ipodtouch1234's Avatar
    Are you updating via Loader.exe or DTM?
    11-04-09 04:21 PM
  16. veevans01's Avatar
    Using DTM. I cant seem to find loader exe using vista. What would the fle name be in vista?
    Last edited by veevans01; 11-04-09 at 09:54 PM.
    11-04-09 09:51 PM
  17. CharlotteJacket's Avatar
    Ok, I deleted the .230 I was trying to use. Then I downloaded it to my computer using the Megaupload link rather than the others shown in different various threads. Then I disconnected from the internet BEFORE installing the OS to the computer. Then, while remaining disconnected from the internet, I installed the OS to the computer, then plugged the phone into the computer. DM started and prompted me to update with various 5.0 upgrades including core systems. Worked perfectly. Thanks for everyone's suggestions and help. Hope this update helps others who search.
    Thanks for posting this. I couldn't get the OS to show up until I disconnected from the internet. Worked fine while unplugged. Thanks again.
    11-13-09 02:57 PM
  18. imroswell's Avatar
    Ok, I deleted the .230 I was trying to use. Then I downloaded it to my computer using the Megaupload link rather than the others shown in different various threads. Then I disconnected from the internet BEFORE installing the OS to the computer. Then, while remaining disconnected from the internet, I installed the OS to the computer, then plugged the phone into the computer. DM started and prompted me to update with various 5.0 upgrades including core systems. Worked perfectly. Thanks for everyone's suggestions and help. Hope this update helps others who search.
    I tried this too but doesn't work on mine. I must be missing something
    11-24-09 04:10 PM
  19. willyboy6's Avatar
    I tried this too but doesn't work on mine. I must be missing something
    If you describe what you've done so far, or what you're doing, maybe some of us can find where you may be tripping up.
    11-24-09 04:13 PM
  20. imroswell's Avatar
    If you describe what you've done so far, or what you're doing, maybe some of us can find where you may be tripping up.
    Pretty much I did the same thing as the original poster. I used to have .230 on mine then decided to downgraded it to .61, and now I kinda miss having .230. Tried to load it back to my tour but didn't seem to work. Still running the .61 now.
    11-24-09 05:03 PM
  21. kylegelliott's Avatar
    I would delete the .230 file on your computer and re-download it and try for it again. Add the 50v7.11 hybrid.
    11-24-09 08:03 PM
  22. MedStudent4Now's Avatar
    can i get some help too? this is what i did step by step
    1. downloaded .23 then installed
    2. once installation finished i had to restart computer
    3. after restarting computer, i deleted the vendor file
    4. opened up DM, it checked for updates but nothing came up for the 5.0upgrade
    (5.) i also tried with the loader and the 5.0 upgrade didn't show up in there either.
    i've been connected to the internet the whole time while doing this but no luck

    thanks in advance
    11-24-09 09:13 PM
  23. kylegelliott's Avatar
    Did you use the app loader inside the 5.0.0.230 file?

    can i get some help too? this is what i did step by step
    1. downloaded .23 then installed
    2. once installation finished i had to restart computer
    3. after restarting computer, i deleted the vendor file
    4. opened up DM, it checked for updates but nothing came up for the 5.0upgrade
    (5.) i also tried with the loader and the 5.0 upgrade didn't show up in there either.
    i've been connected to the internet the whole time while doing this but no luck

    thanks in advance
    11-24-09 09:27 PM
  24. MedStudent4Now's Avatar
    no idea what you're talking about.... i used the file "loader.exe" in the same folder that the vendor file was in
    11-24-09 09:47 PM
  25. kylegelliott's Avatar
    And it didnt show up? I don't know what to tell you. I am no expert. It should be showing up there at the top.
    11-24-09 09:49 PM
47 12
LINK TO POST COPIED TO CLIPBOARD