1. viking87's Avatar
    Hi all,

    I recently downloaded the .419 leak for my tour, installed it, deleted the vendor .xml file and everything, however neither dm of the apploader application can see it, apparently there is no loader file? apploader says this: "The Blackberry Desktop Software does not have Blackberry Device Software for the device that you have connected to the computer. Contact your wireless service provider or system administrator." I have googled for a while now and cannot find an answer. This is really frustrating, as I already have wiped the berry. I have restarted the computer, reinstalled the os, redownloaded the os, then redownloaded it from the mirror link lol, and nothing. Please Please Help!!!!
    01-06-10 05:35 AM
  2. viking87's Avatar
    Ok, first, I feel stupid as this exact topic is being covered below in this very page(http://forums.crackberry.com/f95/try...19-but-399015/). I apologize for an unnecessary thread, however, it doesn't look like that thread has yet nailed down a procedure that works, other than to uninstall, reinstall, leave vendor file or whatever, which has worked for some people. I finally got it to work after again reinstalling, leaving the vendor.xml, and while apploader still failed to see it, and loading with shink a os did nothing, i gave bbsak a whirl and whaddyaknow, it worked. WTFH. At least it works for me now (or at least I hope, it is in the process of installing on my phone.) but if someone with more knowledge of the inner workings of the bb os please shine some light on this as to what the heck is going on? Because I know if other people are having this problem, "just try reinstalling a bunch of times and leave vendor.xml and load with bbsak" is a crappy answer. Anyhow, there ya go, and sorry for the duplicate thread.
    01-06-10 06:12 AM
LINK TO POST COPIED TO CLIPBOARD