05-23-14 03:56 PM
879 ... 678910 ...
tools
  1. jfarm1's Avatar
    Kind of on the subject- how do you view or filter for sent messages only?
    04-09-08 01:23 AM
  2. skip7100's Avatar
    for some reason im not able to get to that site... tells me the connection was reset

    maybe i'll go try it from work
    I known comcast tends to hamper websites, but I have not heard of ATT. you can try calling ATT email tech support (not general service) and ask for an alternate URL. Or try logging into your ATT cell management webpage first and then see if there is a link to BIS from there.

    on nextel - I orginaly accessed BIS from my cell management/home page and it drove me nuts, I mentioned this to the email tech one day and he said "here try this link" and sure it enough his URL was faster and more stable link then the published one.
    Last edited by skip7100; 04-10-08 at 01:15 PM. Reason: typo
    04-10-08 01:14 PM
  3. drbrn_grl's Avatar
    Just adding my enormous thanks for making this a sticky posting. I searched a bit for an answer, realized this seemed to be happening with gmail, and then found this post. Such an easy fix. Thanks!
    04-11-08 02:21 PM
  4. matt.weum's Avatar
    Works like a charm, love the screen shots!
    04-11-08 07:24 PM
  5. Mrs.Latrice's Avatar
    Thank you so much. This was driving me crazy. I was going to stop using gmail
    04-11-08 11:50 PM
  6. Gman7854's Avatar
    Thanks that was an extremely easy fix with the screen shot provided.
    04-15-08 12:28 AM
  7. hardboiledphil's Avatar
    I'm on O2 with a Pearl and this issue didn't happen until I swapped phones with my sister (she has Curve). On the Curve I've now managed to create a BIS account and add the filter. Great, the duplicates have gone away and it's picking up my mail.

    However I'm trying to get the Pearl to stop doing the same thing for my sister's account but I can't seem to get it to create a BIS account using the exact same technique I did on the Curve. I just get a brief error message saying a problem has been encountered. I'm using username/password very similar to mine so don't think that's the issue.

    Anyone got any ideas? Cheers for posting up the fix too!
    04-17-08 12:46 PM
  8. ivangorod's Avatar
    Thanks for the info navi. A year later the post is still being used. The screenshots were very helpful.
    04-20-08 12:27 AM
  9. roadiegirl05's Avatar
    Thanks, this was very helpful.
    04-22-08 08:28 PM
  10. suzanne.r.burns's Avatar
    I was starting to think i was the only one with this issue!

    Thanks for the helpful post! It worked like a charm!!!
    04-23-08 04:45 PM
  11. wstein's Avatar
    Thanks for the info, recieving a copy of all my sent emails was annoying me.
    04-24-08 01:26 PM
  12. karenBB's Avatar
    thank you for posting this...it was very helpful
    04-25-08 06:17 PM
  13. SandySRT's Avatar
    Forgive my confusion...are you saying that if your forward gmail to username@blackberry address, it comes in quickly? does this still allow the email reconciliation???
    04-27-08 12:50 AM
  14. absolutja's Avatar
    thank you!!!! you just solved a problem that I had for a while now.. and its preeetty annoying!
    04-30-08 01:18 PM
  15. chairguru22's Avatar
    Whenever I use Gmail to send an email on my phone, it's sent and a copy is on my phone but not in my actual inbox. Any ideas?
    05-01-08 08:23 PM
  16. racefan's Avatar
    Sorry to be a pain but I tried clicking the various links provided in this thread and every link for verizon comes up with the message "Error! The site cannot be accessed in this manner. Please use the URL or link provided to you by your service provider" I set up my account over a month ago so I know that it is accessible. Has anyone else had this problem?
    05-02-08 01:44 PM
  17. gemini_23's Avatar
    I entered the info requested on the site and it says this:

    "Your account is not accessible via HTML browser. Please use your device to access Blackberry Internet Service."

    Now...what steps are involved to set up that filter from my Blackberry? I just got the new Pearl 8110. (LOVE it, by the way. New to the Blackberry addiction.)
    05-06-08 10:39 PM
  18. gvsb's Avatar
    thanks a ton!!

    so helpful!
    05-07-08 12:35 PM
  19. laurie.siegel's Avatar
    Why do sent items appear as a new email on my BB? I read the post on the filter and applied it but it doesn't work with my gmail account. Help, it is driving me crazy!

    Also, is there anyway to show the thread of emails if I reply to an email?
    05-08-08 12:42 AM
  20. fantom1023's Avatar
    Dang, what a helpful post. I was wondering why I was getting copies of emails that I had just sent. Another reason why I love this site enough to hug it. (BIG HUG)
    05-11-08 10:38 PM
  21. redhed515's Avatar
    I just wanted to say thanks for the help with this issue. I've had my Pearl for three months and this thread helped me solve the very annoying problem of receiving my own sent gmails.
    05-12-08 12:34 AM
  22. fantom1023's Avatar
    I just wanted to say thanks for the help with this issue. I've had my Pearl for three months and this thread helped me solve the very annoying problem of receiving my own sent gmails.
    I am with you redhead, been getting those darn repeats for a while and they have been driving me crazy. Welcome to Crackberry by the way. If you think this thread was helpful, wait until you uncover everything else that is the wonder of Crackberry. Heres to many posts and problems solved, CHEERS!!!!
    05-12-08 01:04 AM
  23. Ben87's Avatar
    Thanks for this post... does anyone wanna walk me through the gmail filter? I have it setup to filter from: _@gmail.com to skip the inbox, and whenever I reply it still shows up... can anyone help this noob here?

    Thanks....
    05-12-08 07:37 PM
  24. dani2k's Avatar
    Thanks !!!
    05-14-08 02:28 PM
  25. jerseygirl399's Avatar
    I just switched from the 8703e to the 8330 Curve. This filter was working fine on the 8703e; not working on the Curve. Even deleted and built the filter again. Any advice?

    Thanks!
    05-14-08 03:34 PM
879 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD