05-23-14 03:56 PM
879 ... 56789 ...
tools
  1. raylol16's Avatar
    I am having this problem also after I setup a gmail account for my crackberry email. If someone knows how to setup a filter on verizon BIS let us know!
    03-19-08 01:48 PM
  2. chaz_cb's Avatar
    See post number 5 of this thread. step by step.
    03-19-08 02:01 PM
  3. raylol16's Avatar
    For some reason I couldn't create an account on the BIS for verizon I had to call in and have someone create me an account.
    03-19-08 02:31 PM
  4. Kostilicious's Avatar
    hey BB users !! I just got my Pearl a few days ago..( Christ it's addictive ) proud to be a member here....but i was just wondering how can I put my work email on my BB? it's a Microsoft Outlet account.... like can I do it from my Pearl, or I need to go somewhere online?
    03-22-08 08:17 PM
  5. raylol16's Avatar
    hey BB users !! I just got my Pearl a few days ago..( Christ it's addictive ) proud to be a member here....but i was just wondering how can I put my work email on my BB? it's a Microsoft Outlet account.... like can I do it from my Pearl, or I need to go somewhere online?
    Depends how your work is setup. Is it just a regular email and you're using it for work or they have their own exchange servers meaning you would need BES plan I think.
    03-22-08 08:21 PM
  6. fonebrkr's Avatar
    To everyone who is still having a hard time with the message, you have to log into the BIS account from your pc, not your BB. Then you must edit each account to remove/change the message.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-08 02:01 AM
  7. tobiakazmer's Avatar
    I went into gmail from my BB put on basic HTML, accessed settings, and toggled "allow POP downloading from this point on" and I've never had this problem since! Hope this helps, and it's much easier than this BIS stuff.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-26-08 06:31 PM
  8. bigburg's Avatar
    Getting CCed on my pearl from Gmail was killing me. thank you so much for the help!!!! The filter worked like a champ.

    I can't stop thinking of why? Why do i have no problem with the device getting a copy of sent mail when using my personal account (yahoo), but with Gmail (they host my work mail domain) i have this problem? Any thoughts would certainly help me get to bed tonight.
    03-27-08 04:19 PM
  9. superaj's Avatar
    That was a great post......
    03-27-08 11:22 PM
  10. salesse9's Avatar
    Ahhhh Thank You@@@@!!!!!
    03-28-08 12:30 PM
  11. Jim8830's Avatar
    I am on Alltel. When I log into there BIS site it says I must make the changes from my BB. When I do that there is not option to not send duplicate messages to the BB. Any other ideas? Thanks in advance.
    03-29-08 10:48 PM
  12. sameerdhalla's Avatar
    I tried going to my BIS site on verizon to fix this gmail annoyance, but I was told that I was not "eligible" to register for web-based access. I use the microsoft exchange server for work email. Is that the reason?
    03-30-08 12:37 PM
  13. sameerdhalla's Avatar
    More specifically regarding my previous post...the verizon BIS site states that i do not have "HTML" access to BIS and I must use my device. How do I use my device to stop the gmail forwarding of sent mail?
    03-30-08 12:50 PM
  14. drilakila's Avatar
    i am on O2 in the uk and am having the same trouble as jim8830. still cant figure out how to get rid of the annoying problem!
    03-30-08 12:58 PM
  15. luminous's Avatar
    i had to call verizon and have them setup an account for me in order to do anything. when i tried the bis site it would tell me to use my device, and the device had no options for filters. once verizon setup the account i got right in and setup the filter...no annoying gmails since.
    03-31-08 11:39 PM
  16. kleraudio's Avatar
    Nav, you are the man!!

    Thanks

    Jim
    04-01-08 06:45 PM
  17. murdermitten's Avatar
    thanks for making this thread, twas helpful
    04-01-08 09:33 PM
  18. danteace's Avatar
    never mind
    Last edited by danteace; 04-04-08 at 03:09 PM. Reason: figured it out...
    04-04-08 02:44 PM
  19. melissabrown's Avatar
    I can't seem to log into the BIS account. It says I have to do it from my device, and when I type in the web address, I get an error. Can't I do this from my computer?
    04-04-08 08:36 PM
  20. moflarity's Avatar


    When I went to the BIS site from my computer, it gave me some error message about HTML browser something because I was trying to set up a new account. (I know a couple of other people were talking about that, too.) When I would try to do it from my phone, there were no options for filters. I finally called Verizon, and he kindly walked me through it. I went to the BIS site from my computer, and typed in my phone number and a password he told me, and it worked! So, apparently, I automatically had an account set up with my phone, I guess...? Whatever...it worked!

    A million THANKS for putting this up!! Great help! I love my gmail, but this was driving me NUTS! Thanks, again!
    Last edited by moflarity; 04-05-08 at 06:18 PM.
    04-05-08 06:15 PM
  21. cantstoptherobots's Avatar
    awesome thanks!
    04-06-08 03:53 PM
  22. robind21283's Avatar
    Hey guys -

    I downloaded the gmail application and it is sooo much better (IMHO) than getting emails through the BIS. I can Archive and star right from my phone. Plus, there isn't a little message icon at the top of my screen all the time, all that changes is the little icon to show I have mail... I love it.

    I can't post a url yet...but it involves the words mobile google com
    04-06-08 05:54 PM
  23. jcj1's Avatar
    can also filter it out in gmail, I did the tmobile BIS filter and sometimes did not get any mail to gmail. so if this prevents messages from coming in filter it on gmail and remove tmobile BIS filter
    04-06-08 06:06 PM
  24. Knightmare's Avatar
    [QUOTE=navilyn;7483]Log into your BIS account (your phone company's site) and go to your email account, and add a filter there...





    ***this works for ALL BIS websites. Also, find your carrier's website,
    Thanks for that, it has been something that has been annoying me for ages but I have never gotten around to sorting out.

    Andy
    04-07-08 03:24 PM
  25. MikeQuery's Avatar
    And for those of you who receive a message from your computer saying, to the effect, that you must access through your phone, the trick is to create an account through your phone (don't worry, nothing will happen to your existing email configuration). THEN you will be able to access BIS from your computer using the account name and password you created through your phone. For AT&T, anyway, that's how I got it to work. (Couldn't get my work email setup through OWA but that's another thread!)
    Last edited by MikeQuery; 04-08-08 at 03:56 PM. Reason: Fat fingering!
    04-08-08 03:55 PM
879 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD