05-23-14 03:56 PM
879 ... 45678 ...
tools
  1. dacur's Avatar
    I am receiving my sent messages too. However, I do not know what to go into to set up a 'filter' -- can somebody please be more specific??
    i don't know your carrier's site, but here's verizon's. i imagine your carrier's bis site might be similar. this is the site i use to set my own gmail filters. i did end up having to call vzw, tho, to give me a login and password. hope this gives you a better idea of what you're looking for. good luck.

    i think this is alltel's bis site
    Last edited by dacur; 02-11-08 at 11:18 AM. Reason: adding link
    02-11-08 11:13 AM
  2. Gadgetgeek's Avatar
    I am receiving my sent messages too. However, I do not know what to go into to set up a 'filter' -- can somebody please be more specific??
    As dacur suggested, log into BIS: https://bis.na.blackberry.com/html?brand=alltel

    Then follow directions outlined here:http://www.blackberryforums.com/gene...-handheld.html
    02-11-08 11:28 AM
  3. TipTop's Avatar
    It worked for me.. Thanks allot.. and I love this site!
    02-11-08 03:23 PM
  4. anon(153966)'s Avatar
    TipTop, glad we could help.

    To everyone else, screen shots had been copied here since we have so many pages in this thread now. This is a T-Mobile example...



    02-11-08 04:47 PM
  5. JJFrigle's Avatar
    This was very helpfull. Thank you!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-08 08:41 PM
  6. jeremypruitt4's Avatar
    This is the best post ever! I just deactivated by gmail function because of this crap.
    02-13-08 08:49 PM
  7. nhmannella's Avatar
    how do you do that with the 8830? i'm also using gmail, and can't seem to find the right settings to fix it. i tried going to the verizon BIS site, and i was directed to do it on my bb...then i tired creating a filter from my gmail account and that didnt work either.....anyone have any ideas on how to fix this??
    02-14-08 05:06 PM
  8. neef's Avatar
    This is the best post ever! I just deactivated by gmail function because of this crap.
    same here..oh well i'll keep yahoo
    02-14-08 08:22 PM
  9. dacur's Avatar
    how do you do that with the 8830? i'm also using gmail, and can't seem to find the right settings to fix it. i tried going to the verizon BIS site, and i was directed to do it on my bb...then i tired creating a filter from my gmail account and that didnt work either.....anyone have any ideas on how to fix this??
    were you able to login to the verizon bis site? if not, call them and get them to give you a login and password - i had to do this. you have to do this from your pc. then check out the above screen shots to help you get an idea what you're looking for. you don't set the filters in your gmail acct - you set them in your verizon bis acct. hope this helps.
    02-14-08 10:08 PM
  10. blkdeath's Avatar
    wow, very helpful for the bb noob here, thx
    02-18-08 07:53 PM
  11. greenchicken's Avatar
    what a great post... thanks, that was driving me batty
    02-20-08 01:01 AM
  12. Caz's Avatar
    Another solution is to switch your GMail completely over to IMAP.

    You will have to manually configure your BB, but it will work like a charm.

    -R.
    02-22-08 12:22 AM
  13. Nosferatuia's Avatar
    I set up up the filter and it works great for my gmail account Whoo-Hoo. Noe the only problem is when I sent pictures from my phone it is sending me some kind of delivered email which is the same picture I just emailed out. Does anyone know how to stop these notifications?
    02-25-08 03:42 PM
  14. mainetoby's Avatar
    Perfect fix - thanks so much!!

    To anyone with VZW having trouble logging into the BIS website - make sure you are on the BIS plan, not the BES. When I signed up I was put on the BES plan (not what I wanted), and couldn't get in - but now that I Have been switched I can log in without a problem (after setting it up first through my BB of course).
    02-28-08 01:17 PM
  15. phil1962's Avatar
    does this work for aol too
    02-28-08 03:58 PM
  16. amanda.daniels's Avatar
    I have the pearl. I'm with alltel and have to set it up through my bb, but I don't know how. I'm about ready to just delete this email account!!!! lol I thought I found it under the alltel site I set a message filter but i guess it didn't work? please any help is greatly appreciated! I'm a new bb user
    03-04-08 07:58 PM
  17. pgregory's Avatar
    so glad this was posted, it worked great for me.
    03-06-08 02:18 PM
  18. dacur's Avatar
    I have the pearl. I'm with alltel and have to set it up through my bb, but I don't know how. I'm about ready to just delete this email account!!!! lol I thought I found it under the alltel site I set a message filter but i guess it didn't work? please any help is greatly appreciated! I'm a new bb user
    is it working for you yet? if not, post what steps you took to set it up and we'll see if we can help
    03-06-08 02:30 PM
  19. dutin's Avatar
    Thanks for your help!
    03-08-08 12:43 PM
  20. isle.sam's Avatar
    oh my god.

    THANK YOU THANK YOU THANK YOU!

    this was driving me nuts! & i had no idea about the BIS site. how sad is that? thank god i found this place, seriously.
    03-08-08 12:53 PM
  21. xengihiro's Avatar
    OMG, this is an extremely helpful thread! I was feeling very frustrated and confused and now I'm feeling quite empowered

    Screen shots were extremely helpful for a newbie like me...thx again!
    03-09-08 11:30 AM
  22. fotogyrrl's Avatar
    Thank you so much. This thread help me to stay sane. I was going to throw my huckleberry out the window. And we all know that would be just plain crazy.
    03-13-08 01:18 AM
  23. Duvi's Avatar
    Thanks, but is this neccessary if I download the actualy GMail application for the berry?
    03-14-08 01:55 PM
  24. GeekGrl's Avatar
    Thanks for the great tip. It was really easy to set up. Just like others this was driving me crazy getting my sent gmails to my bb. And now my gmail on my bb is clutterfree.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-08 04:01 PM
  25. greggeast's Avatar
    I just bought an 8130. I love the ability to get Gmail through my Blackberry. However, I'm having trouble making the filter you described in the earlier posts. I can access the BIS website via my blackberry. But I see no place withing my gmail address to set filters. What am I missing? If anyone has any suggestions, I would appreciate it!
    03-19-08 11:28 AM
879 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD