05-23-14 03:56 PM
879 ... 34567 ...
tools
  1. kingsario's Avatar
    awsome! Thanks
    12-16-07 03:28 PM
  2. silver's Avatar
    thanks, been looking for this. same multiple emails has started to get to me.
    12-17-07 03:07 PM
  3. silver's Avatar
    i'm having some problems. Whether I try logging in to at&t with my computer or phone, it says it doesnt support html and need to use my device to get in. Any ideas?
    12-17-07 04:16 PM
  4. lindathetg's Avatar
    Thanks navi for the images and everything! I just got my phone last night and just went in and fixed it coz I received my first "sent email" back!
    12-21-07 01:46 PM
  5. anon(153966)'s Avatar
    No problem! That's what these forums are for, so everyone can learn...
    12-21-07 02:36 PM
  6. jolie's Avatar
    thank you so much! i just bought my BB earlier today and was about to throw it on the ground from email frustration. thank god i found this forum before i did anything violent to my beloved BB haha
    12-22-07 02:43 AM
  7. Ed64's Avatar
    Glad I'm not the only one getting gmails send BACK to me like that. It was driving me crazy too but Naviwilliams showed me the solution as well. Thanks.

    Does anyone here know why gmail behaves like this but other email accounts don't? Is that just the default behavior that gmail uses when going through a Blackberry device?

    Ed
    12-26-07 02:22 PM
  8. NikeJohn's Avatar
    Thank you sooo much for this info. Had my BB for about a week and it was driving me nuts. The only problem is that once in a while I will use my e-mail addy to send me something I need on my phone, guess this kinda wipes that option out huh?
    12-27-07 04:27 PM
  9. emptydarkone's Avatar
    I was having problems applying this filter also. I did solve the problem by having this as the very first filter in line when mail comes in. Previously, I had it as the second filter, but obviously something wasn't quite right, and I would still get my replies as new mail. It's all good now, and I also enabled archiving in my gmail account.
    Naviwilliams seems to post very informative informations for us newbies. Thanks!
    12-28-07 04:25 PM
  10. cate's Avatar
    i hope this works!
    12-30-07 02:31 PM
  11. MsFefe's Avatar
    This is a GREAT thread. This e-mail thing has been bothering me for months. Thank you sooooo much
    12-30-07 02:33 PM
  12. TheBlackPlague's Avatar
    this is exactly the thread i needed, but the pictures arent here.

    I went to email settings, I found the BIS page, where do i set the filters though???!
    01-06-08 04:48 PM
  13. MarysvilleMojo's Avatar
    I found the actual fix to the problem with Gmail...

    initially Gmail enables IMAP acces to their accounts. When you set it up it will auto copy the messages to you. All you have to do to fix the issue permanently without filtering emails out is easy. Go into your Forwarding and POP settings on gmail and disable IMAP and enable POP access. I have never once recieved another duplicate.

    Hope that helps
    01-06-08 10:37 PM
  14. PaulZilla's Avatar
    i was having this exact same problem. i just limited gmail use. ive not setup the BIS account username/pass yet,im just using the browser. is this going to make a difference?
    01-07-08 07:53 AM
  15. vpr001's Avatar
    Thank you!
    01-07-08 08:56 AM
  16. Fanny Crack's Avatar
    I can't find anywhere to add filters on the t mobiles web site (US) thanks
    01-15-08 10:57 PM
  17. Fanny Crack's Avatar
    thanks marysville that fixed it for me
    01-15-08 11:12 PM
  18. AudreaTrawick's Avatar
    but you can ditch the BIS and all the filters now with Google Gmail Mobile. I had the issues that you mentioned and heard about this. All i did was Google - "Gmail Mobile", enter in my login info and it sent me a text message with a link to download the app to my phone. Now i have a Gmail envelope on my phone instead of the BB email icon. AND better yet, it syncs much better than going through the BIS push option and filters. And if you don't like the app, just delete it and you can go back to the way you are doing it now. But.....i'm pretty sure you won't go back!

    Hope this helps!
    01-16-08 02:07 PM
  19. TehPatty's Avatar
    I know there was a much easier way to do this rather than having to create a filter. It was in the message settings I believe and now I can't seem to find it here. GAH!
    02-02-08 02:33 AM
  20. negativez0's Avatar
    I found the actual fix to the problem with Gmail...

    initially Gmail enables IMAP acces to their accounts. When you set it up it will auto copy the messages to you. All you have to do to fix the issue permanently without filtering emails out is easy. Go into your Forwarding and POP settings on gmail and disable IMAP and enable POP access. I have never once recieved another duplicate.

    Hope that helps
    That doesn't work for me... POP is enabled, IMAP is disabled. I still have to create a filter to stop the emails from coming back.

    On another note, Is there a way to also stop the sent emails from collecting in my online gmail in box?
    02-04-08 07:51 PM
  21. newsbot666's Avatar
    I followed the instructions exactly, but I'm still receiving copies of my sent emails to my Blackberry Curve. For some reason, the filter is simply not working. I even tried updating my libraries.

    I'm going to have to call T-Mobile technical support when I have more time and get an answer.
    02-08-08 08:10 AM
  22. dinah_kay's Avatar
    I have done the filters both on BIS (using directions posted here) and on my gmail account (setup to automatically delete messages with "Delivered" in the subject line.) I sent myself a test message (from a msn addy) which arrived in my gmail web account but it hasn't arrived at my bb. Now I am not receiving my emails. I sent a service book, and am now waiting to see what happens. Does anyone have any suggestions? This is just day 3 of my first BB so maybe I am doing something wrong? I guess if the service book doesn't fix this (it fixed this problem last night, pre filters, when I stopped receiving my email after updating my OS) I can just remove the filters and try again. Any suggestions would be great.

    ETA: I just redid my BIS filter. Maybe I just set it up wrong? I have 15 more minutes before my 20 min wait is up, hopefully my emails will show up then
    Last edited by dinah_kay; 02-08-08 at 09:38 AM.
    02-08-08 09:24 AM
  23. LLBean's Avatar
    Let's just assume you are using GMail. You have to create a filter on your BIS account, to say "anything from Me / my email address", don't send to handheld...
    I am receiving my sent messages too. However, I do not know what to go into to set up a 'filter' -- can somebody please be more specific??
    02-11-08 10:45 AM
  24. IImaybelleII's Avatar
    The links and the screen shots arent working..how do i go about that with Tmobile??
    02-11-08 11:03 AM
  25. kasperapd's Avatar
    Logon to your T-Mobile account from their website, then look for a link to setup BlackBerry email, then find your gmail account on the BIS page, go to add Filter, follow the directions at the beginning of the thread.
    02-11-08 11:11 AM
879 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD