05-23-14 02:56 PM
879 ... 33343536
tools
  1. StPaulGuRu's Avatar
    Funny... a spam bot bumps a thread that actually just helped me. I kind of feel bad for reporting it, lol!
    12-18-09 03:41 PM
  2. bbcicamica's Avatar
    I deleted my account on the phone then added it again and so far seems to be working okay. According to google's support pages, gmail now defaults to IMAP on the phone and this should take care of the problem without the need for filters. I can receive messages sent to myself and messages to others are not copied to my inbox.
    Same here. I was experiencing the same problem in the summer. Than I followed someone suggestion on the Gmail IMAP settings. Everything is working properly ever since. I can receive emails from myself as well.
    12-18-09 10:32 PM
  3. rktate's Avatar
    Hello Fellow Blackberry Users!

    So last night when Blackberry was down it freaked me out. I have been using the Blackberry 8820 since October 2008 and have always loved it. When it crashed last night I downloaded the Blackberry desktop manager and connected it via USB and I did a fantastic job of upgrading my OS, but also rebooted it to some configurations that I did not like I'm somehow had been able to reconfigure in the past.

    My primary e-mail address is through Gmail, and I love the Google apps specifically the GPS and the Gmail notification. The problem that I am having is that if somebody sends me an e-mail to my Gmail account it started showing up in three different places (SMS/MMS, Messenger, and the Gmail app) which is really a pain in the arse! You have to delete it from three different locations. I was able to use (thanks to Crackberry) the separator which now eliminates e-mail from coming into my text notification, but I do not want to use messenger. I find the Gmail notification app to be adequate and actually more user-friendly. It also preloads all of my contacts and e-mail addresses so that all I have to do is type in a few letters and it follows my lead and determines when trying to send a message to. How do I stop incoming mail from going to messenger, without losing it in the Gmail app? I hope this question makes sense. I've tried registering my PIN and it says "please use your Blackberry mobile device". So I'm sure that there is a setting somewhere where an e-mail sent to me will not pop up in two different places. If you can refer me to a previous post or answer this question directly I would greatly appreciate it! Merry Christmas everyone!
    12-23-09 01:14 PM
  4. rshackleford's Avatar
    i found a solution that worked. Verizon won't let me do what you posted because i am on the cheap plan.

    i created a filter from within gmail (located just to the right of the search bar) and told gmail to mark all email from me as read . i actually typed in "me." now the email copy goes through but it disappears right away and doesn't come to my phone.
    12-27-09 10:24 AM
  5. Delrahim69's Avatar
    Is there a way to do it w/o having BIS or BES? I have the 8350i on Boost and I hate getting copies of my sent emails.
    12-28-09 04:58 PM
  6. DavidHirst's Avatar
    jjey
    Thanks for the alternative fix (On page 26). I couldn't bare ringing up Orange to try and get access to mu BIS so this filter set in Gmail seems to work just as well!

    Thanks
    12-30-09 09:48 AM
  7. bonoz's Avatar
    thanks so much for this info!

    A little advice though, to people who want to be able to receive emails they send to themselves:

    the filters seem to work on a first created, first applied hierarchy. To receive emails you send to yourself:
    (note: delete the filter described by naviwilliams first, or else this won't work!)
    - the first filter you create (name it "self" or whatever)
    - for the "Apply filter when:" field put: "To" field
    - for "contains" put: your email address
    - then select "forward messages to device"

    then recreate a second filter as described in this thread by naviwilliams

    the first filter makes sure that emails sent to you (even by yourself) gets to you
    the second filter makes sure that emails from you don't get sent to you, but as the first filter works first, it acts before the second filter stops your self sent email.
    Make sure that the filter I described is the first one you make though! If you make this filter after, it won't work!

    Kinda weird logic, but it works for my phone! I haven't had a duplicate email sent to myself, but I can still send emails to myself!
    Great post. This works if you still want to send emails to yourself without getting other sent emails forwarded to you.
    02-10-10 09:09 AM
  8. sgong33's Avatar
    I deleted my account on the phone then added it again and so far seems to be working okay. According to google's support pages, gmail now defaults to IMAP on the phone and this should take care of the problem without the need for filters. I can receive messages sent to myself and messages to others are not copied to my inbox.
    This worked perfectly for me too! Someone needs to update page 1 of this post!

    02-17-10 08:20 PM
  9. the700level's Avatar
    i get the sent items copied to my inbox on my blackberry, which SUCKS. so i tried to log into BIS from computer, and i get the error "you cannot view this page in html, view it from your phone." so i tried to go on my phone, and i cannot get anywhere that shows a filter screen. anyone know how to go about this?
    02-26-10 10:48 AM
  10. dragnipur's Avatar
    This worked perfectly for me too! Someone needs to update page 1 of this post!


    Seems to have worked for me too!!
    03-16-10 06:27 PM
  11. rugmankc's Avatar
    This is a long thread and didn't have time to read all posts. Hope not to duplicate a previoys question.

    When I send an email from my BB I have no sent copy of it in that same gmail folder. I have to find it in the message folder. The previous email account I had (POP3) from a local ISP, showed the email I just typed and sent as sent in the main email folder as well as the message folder. Is this particular to gmail/IMAP? Can I have it show in both.

    Other than that I am happy with how the rest works.



    Ken
    03-22-10 02:41 PM
  12. blaisedinsd's Avatar
    I am trying to figure out why I can't send emails to myself on gmail....when I do they don't show up on my blackberry.

    I remember creating a filter or something a year ago so I didn't see sent messages from gmail....but now when I check my BIS and when I check my gmail filters I don't see anything regarding my email
    03-26-10 02:47 PM
  13. ItnStln's Avatar
    I am trying to figure out why I can't send emails to myself on gmail....when I do they don't show up on my blackberry.

    I remember creating a filter or something a year ago so I didn't see sent messages from gmail....but now when I check my BIS and when I check my gmail filters I don't see anything regarding my email
    If it were me, I'd just delete the account from BIS, and re-add it, seeing if that'll solve the problem. I hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-10 08:54 AM
  14. Runofthedill's Avatar
    okay, ive read through a lot of these pages and count figure out how to stop this. My problem is with my unversity email which is run though gmail but is a kent.edu. I can't figure it out. I tried creating a filter going through email settings but it didnt seem to work, maybe i didnt give it time or something or maybe i didnt do it right. I also deleted the account and put it back on but still a no go. Whats up? Any recomendations, im stupid so keep it simple. Im on verizon if it matters for links to how to fix it.
    03-29-10 11:40 AM
  15. arjkmr's Avatar
    I get the feeling that to avoid the sent mail sync'ing problem, this whole filter system of not having your sent mails show up in your inbox by blocking all emails having from: as your gmail address, it may have been hadrcoded into BIS. Right now when i need something on my blackberry I end up forwarding it to the BIS email account provided by the carrier (e.g. xxx@operator.blackberry.com)
    03-29-10 07:25 PM
  16. joshrogo's Avatar
    great tip - useful for all
    04-01-10 04:31 PM
  17. Scarslett's Avatar
    I deleted my account on the phone then added it again and so far seems to be working okay. According to google's support pages, gmail now defaults to IMAP on the phone and this should take care of the problem without the need for filters. I can receive messages sent to myself and messages to others are not copied to my inbox.
    Just did this to both my Gmail accounts and it worked. Awsome fix, now I no longer have 2 copies of every email I send with my BB!!!!!!
    04-09-10 09:48 AM
  18. Steved6086's Avatar
    Looking for help. cannot recieve BBM'S and cannot access the browser. next to my BBM chats it shows a clock and no messages can be sent/recieved. any help would be appreiciated
    04-09-10 04:33 PM
  19. bmwmpower's Avatar
    I haaaate when this happens. For T-Mobile all you do is go to your e-mail configuration on the site, click on "Add filter" then name it what you want then set it to the "From field" and enter your email address and save.
    04-21-10 10:21 AM
  20. ndnchf's Avatar
    ok, so this is helpful info. but, when i try to login to the verizon bis page it doesnt seem to recognize my username/password, this is a different problem i know, but i was able to access the site and my account settings from my BB. unfortunatly my options are very limited and doesnt really look anything like your screenshots. Oh and if it helps I use outlook, not gmail.
    Last edited by ndnchf; 06-22-10 at 07:10 PM. Reason: additional info
    06-22-10 07:07 PM
  21. siopow's Avatar
    thanks nav, this helped me out as well
    06-29-10 12:56 AM
  22. shansmi's Avatar
    Best solution I have found.... Not to use gmail. Do a little searching to find hosts that meet your own needs.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-10 11:57 PM
  23. winger_WN's Avatar
    OK, at one point, I did do the filter (outlined in this thread) to get rid of the problem where for every GMail I send, a copy is received in my BB's inbox.

    After a BIS update (maybe a year ago?), this problem was fixed and I removed the filter.

    A few months ago, after another BIS update (and/or because I downloaded the GMail Plug-in), for every Gmail sent (regardless from another BB device or a PC), a SENT email appeared in my BB's Messages box. I liked this because I share email accts with my partners.

    Well, recently, for every GMail sent from a PC client like Outlook Express of Windows Live Mail, on my BB, I receiveboth the SENT email and a copy in my Inbox. I like to see the SENT email but NOT the copy in my Inbox.

    It looks like the issue of old is maybe popping up again. Anyone seeing this?
    08-22-10 09:17 PM
  24. jatwood1's Avatar
    Don't use the Gmail app, just set up the pop and smtp servers through your device, it will work in real time,
    08-23-10 05:29 PM
  25. rastachic's Avatar
    omg....i thought i was going to shoot myself...i checked everywhere for this...thanks naviculture...you are the man!!! thank tomkay for asking!!!!!!

    rastachic
    09-27-10 10:29 PM
879 ... 33343536
LINK TO POST COPIED TO CLIPBOARD