05-23-14 02:56 PM
879 ... 3233343536
tools
  1. babygurljones's Avatar
    Swapped bb's and had to come back to this page. Good info
    08-23-09 07:55 PM
  2. neeners119's Avatar
    i inadvertantly set up my gmail account on my BB twice and now cannot delete on of the duped email icons on my home screen. I'm new to BB (only an hour) so sorry for the lame question! thanks!
    08-28-09 08:07 PM
  3. hotis300boy's Avatar
    thanks a million
    08-29-09 03:05 PM
  4. rickcox's Avatar
    great post, Thanks,
    08-30-09 12:35 PM
  5. YoungChrisG#IM's Avatar
    Oh God Thank You! Stumbled onto this one but that issue has been bugging the CRAP outta me!
    08-30-09 11:28 PM
  6. YoungChrisG#IM's Avatar
    Oh and just found this out. Don't know if anyone has posted this yet or not. If so, sorry for repeating. You don't have to go to your carrier's BIS online. You can do it from your handheld.

    Open Email Settings>
    Highlight an existing email account>
    (At the bottom of the screen are 5 buttons. From L-R Edit, Filters, Delete, Scroll Up, Scroll Down)
    Click Filters>
    Click Do not forward messages to the device.

    And Voala!
    08-30-09 11:38 PM
  7. larrygump's Avatar
    awesome information
    08-31-09 11:43 AM
  8. imprsvdsgn's Avatar
    Two years after this post, and your information still applies and is very helpful!
    09-07-09 06:10 PM
  9. bbcicamica's Avatar
    Oh and just found this out. Don't know if anyone has posted this yet or not. If so, sorry for repeating. You don't have to go to your carrier's BIS online. You can do it from your handheld.

    Open Email Settings>
    Highlight an existing email account>
    (At the bottom of the screen are 5 buttons. From L-R Edit, Filters, Delete, Scroll Up, Scroll Down)
    Click Filters>
    Click Do not forward messages to the device.

    And Voala!
    I'm having the same issue recently I had been checking my BIS Filter settings. Both r the same as they were b4. I followed your instruction got to email settings. But then I had 2 options: Edit or Delete my existing email addresses.
    They cannot be highlighted and no 5 button on the bottom of the page.
    09-23-09 11:13 PM
  10. kareem505's Avatar
    thanks for this
    09-27-09 10:07 PM
  11. twin8885's Avatar
    Beyond frustrated, I have tried every single thing in this thread.

    I have set up a filter on the web, on my actual phone, tried changing the email options on my phone, tried making filters on gmail, and still getting sent emails on my phone. I have called ATT and they were no help. Can anyone please point me in the right direction?
    10-01-09 10:56 PM
  12. ChadFarr's Avatar
    okay, i liked getting a delivery receipt when i sent an email from my gmail on my pc or BB. but i had to delete my acct on my phone to add the new enhanced gmail and now it doesnt do it. is there a way that i can turn it back on?
    10-02-09 02:11 PM
  13. TJM623's Avatar
    I'm having the same issue recently I had been checking my BIS Filter settings. Both r the same as they were b4. I followed your instruction got to email settings. But then I had 2 options: Edit or Delete my existing email addresses.
    They cannot be highlighted and no 5 button on the bottom of the page.


    Choose edit and then set filters i believe? you should see it after pressing edit I did it off my phone because for some reason i could not log in to the BIS website from phone or PC
    10-03-09 07:09 AM
  14. kjkend's Avatar
    I'm having the same problem. I tired going through BIS and email settings both give me just general settings no filter options. I have an 8330 Verizon if that helps.
    10-06-09 07:33 PM
  15. jlsparks's Avatar
    Hi. Login to mail.google.com. Go to Settlings > Fowarding > Disable Forwarding. That should take care of it. Cheers.
    10-06-09 07:35 PM
  16. kjkend's Avatar
    My disable forwarding was already checked, any other ideas would be greatly appreciated.
    thanks
    10-06-09 07:56 PM
  17. jlsparks's Avatar
    Is your Gmail account configured for IMAP? If so then disabling forwarding should take care of it. Check out dubya dubya dubya .google.com/support/mobile/bin/answer.py?answer=116622
    10-06-09 08:35 PM
  18. kjkend's Avatar
    thank you so much that did the trick
    10-06-09 09:47 PM
  19. QUIETSTORM911's Avatar
    Anyone have any idea how to wipe the BB storm1 then start from factory defaults? I don't see any host routing info on my phone? Help please

    Posted from my CrackBerry at wapforums.crackberry.com
    10-19-09 11:37 PM
  20. bbcicamica's Avatar
    Could anybody please translate the last 3 post? Thanks.
    10-20-09 11:05 PM
  21. yode's Avatar
    does anyone know how to do this WITHOUT setting up a filter? What if I want to send myself emails?
    11-18-09 09:25 PM
  22. Vaman20147's Avatar
    i hate this about gmail
    11-19-09 12:01 AM
  23. dcy4pres's Avatar
    I have a question that I hope has not been asked before. I have a blackberry bold 9000, a macbook. I have a gmail address and I use the Mail program on my macbook. OK, when I check my personal email on my bold and delete a message on inbox and handheld, it still shows up in gmail and the MAIL program BUT, I hit the option to delete from inbox and handheld on my WORK email and that works so that I don't see it on my work computer. Know what I mean? I checked gmail's account settings AND my MAIL program's preferences, did not see the option that I am looking for... any help is appreciated...
    11-26-09 08:11 PM
  24. littlebethyc's Avatar
    Hi Navi & everyone. I have tried accessing BIS and filtering my gmail directly from the gmail site, but no such luck.

    I have verizon & when I try to access BIS on my phone because I tried to do so online and it said I had to do it from my phone. But when I do that BIS says I haven't registered my BB w/ my company. but I've registered my host routing table 3 times with confirmation messages from blackberry each time.

    I have also tried to filter directly from teh mailbox on my BB but the filter option doesn't even exist. (in spite of the fact my help menu tells me it does)

    I just want to stop getting sent messages sent to my BB inbox! This is so frustrating...

    Can anyone help?
    12-15-09 07:25 AM
  25. mswscco's Avatar
    does anyone know how to do this WITHOUT setting up a filter? What if I want to send myself emails?
    I deleted my account on the phone then added it again and so far seems to be working okay. According to google's support pages, gmail now defaults to IMAP on the phone and this should take care of the problem without the need for filters. I can receive messages sent to myself and messages to others are not copied to my inbox.
    12-18-09 02:33 PM
879 ... 3233343536
LINK TO POST COPIED TO CLIPBOARD