05-23-14 02:56 PM
879 ... 2728293031 ...
tools
  1. SKJiro's Avatar
    thanks this was really helpful!
    03-19-09 09:26 AM
  2. Rayford Booth's Avatar
    I'm still looking for someone to help me on my post # 697 as this problem is driving me crazy.

    I'd like to confirm which settings I should have enabled/disabled in my gmail account?
    In your BIS filter. What are the settings of the filer?

    Also did you change the setting on the Main filter page? Not the specific filter settings but the global filter settings.
    03-19-09 10:44 AM
  3. Silky10's Avatar
    In your BIS filter. What are the settings of the filer?

    Also did you change the setting on the Main filter page? Not the specific filter settings but the global filter settings.
    Hi Rayford thanks for responding.

    The filter I have set up is per the instructions on a previous thread, "from" my email and not to send email to device.

    I set this up under the section Services>Email Account and then clicking on the filter icon.

    I cant see anything about global filter settings. The only options I have are Services>Email Accounts, and Services>Change Device/Language/Password/Service Books.

    The site I am on is BlackBerry Internet Service if that helps?
    03-20-09 02:06 PM
  4. teknoscott's Avatar
    Hi everyone....

    I am so frustrated with this issue. I have followed all instructions to go to the BIS site and set everything up. I went to create a new account at the site and it said my PIN already has an account. I requested a password to be sent to me because I never even created an account. Then it sent to my phone a message that said:

    user name and password don't exist please use your device to access BB Internet Service

    So I went to the site via my BB and have no idea what I am supposed to do. I also have no idea how I am able to get access to the website since it said my PIN already has an account. I bought my phone used......am i screwed?

    Thanks for any help!
    03-20-09 10:37 PM
  5. teknoscott's Avatar
    Well, I just went back and read even more posts about this. I do have Verizon so it sounds like I may have to call them......I guess I will do so and see if that works. Otherwise, I may need more help...LOL.
    03-20-09 10:41 PM
  6. anon(153966)'s Avatar
    Since AT&T just released BIS 2.6 yesterday, this Gmail filter thing will be a thing of the past! Yippee...

    PS: if you have AT&T, remove your email account(s), and re-add them in BIS. Doing the 'resend service books' does not work. I've tested it...
    03-22-09 06:55 AM
  7. Mamaluka's Avatar
    Navi, are you sure?? How else will Att's new BIS act?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-09 07:40 AM
  8. mab4285's Avatar
    I believe Verizon also released BIS 2.6 as well! Yay!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-09 08:07 AM
  9. Mamaluka's Avatar
    Wow, well here goes. I'll delete now and see.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-09 08:38 AM
  10. Dyzrv's Avatar
    Hi everyone....

    I am so frustrated with this issue. I have followed all instructions to go to the BIS site and set everything up. I went to create a new account at the site and it said my PIN already has an account. I requested a password to be sent to me because I never even created an account. Then it sent to my phone a message that said:

    user name and password don't exist please use your device to access BB Internet Service

    So I went to the site via my BB and have no idea what I am supposed to do. I also have no idea how I am able to get access to the website since it said my PIN already has an account. I bought my phone used......am i screwed?

    Thanks for any help!
    welcome to crackberry friend
    03-22-09 09:33 AM
  11. anon(580888)'s Avatar
    OK, 48 pages worth of discussion is a lot to read through, so if I'm reposting this question, I'm sorry =(

    OK so I understand the work-around and tried it, and it works great. Something I did get used to though was everytime I sent an email through gmail (the web client), it would automatically send a copy over to my phone (as an unread email, etc). That was actually pretty useful because I always had every email I ever sent, whether through gmail or phone, on my phone. With the work-around, i no longer get a copy on my phone of any emails i send through gmail on the web.

    Anyway we could make gmail still forward those sent items to the phone, and keep the workaround?

    Thanks for the help =)
    Last edited by dolfan058; 03-22-09 at 10:38 AM. Reason: described the problem better
    03-22-09 10:34 AM
  12. goldynchyld's Avatar
    Most useful thread I've seen all year... I'm glad I found this, I've been trying to figure this out since I got my phone
    03-23-09 01:56 PM
  13. goldynchyld's Avatar
    OK, 48 pages worth of discussion is a lot to read through, so if I'm reposting this question, I'm sorry =(

    OK so I understand the work-around and tried it, and it works great. Something I did get used to though was everytime I sent an email through gmail (the web client), it would automatically send a copy over to my phone (as an unread email, etc). That was actually pretty useful because I always had every email I ever sent, whether through gmail or phone, on my phone. With the work-around, i no longer get a copy on my phone of any emails i send through gmail on the web.

    Anyway we could make gmail still forward those sent items to the phone, and keep the workaround?

    Thanks for the help =)
    I think that's the whole point of the workaround, so if you still want the messages, just remove the filter I guess

    Also you could try downloading the "Gmail" app for your phone, you can access your inbox directly like you would on your CPU...
    03-23-09 01:58 PM
  14. anon(580888)'s Avatar
    I think the point of the work-around is so when you send an email from your phone, you don't get a duplicate.

    The useful part of the quirk is when you send an e-mail from your computer or some random web-browser, it still shows up on your phone, so you always have access to every email you've ever sent, whether you sent it from the phone or the computer

    With the work-around, you no longer get a copy of any emails you send from another computer, or anything like that. You only have copies of e-mails you sent from your phone, so your emails on the phone aren't truly indicative of everything you've ever sent.

    My question was, is there a way to implement the work-around, and still receive copies of emails I've sent from other computers, so i have a true representation of every email I've ever sent from my phone?

    Do you get what I'm saying?
    03-23-09 02:04 PM
  15. Eastwick's Avatar
    yea i got the same problem i hate the stupid forward to my phone
    03-24-09 12:31 AM
  16. Rald's Avatar
    I think the point of the work-around is so when you send an email from your phone, you don't get a duplicate.

    The useful part of the quirk is when you send an e-mail from your computer or some random web-browser, it still shows up on your phone, so you always have access to every email you've ever sent, whether you sent it from the phone or the computer

    With the work-around, you no longer get a copy of any emails you send from another computer, or anything like that. You only have copies of e-mails you sent from your phone, so your emails on the phone aren't truly indicative of everything you've ever sent.

    My question was, is there a way to implement the work-around, and still receive copies of emails I've sent from other computers, so i have a true representation of every email I've ever sent from my phone?

    Do you get what I'm saying?
    This is exactly my problem too... I read about 15 of the pages, and skipped to the end (so, I'm sorry too if this has already been answered).

    When I send a message from my Gmail (on my computer), I would like them to show up in my blackberry (not as a new message), but have them handy if needed... The Gmail app is a pain too (extra steps), and takes longer.

    Any help would be appreciated!

    Thanks
    03-24-09 09:04 PM
  17. TheSultan's Avatar
    This is exactly my problem too... I read about 15 of the pages, and skipped to the end (so, I'm sorry too if this has already been answered).

    When I send a message from my Gmail (on my computer), I would like them to show up in my blackberry (not as a new message), but have them handy if needed... The Gmail app is a pain too (extra steps), and takes longer.

    Any help would be appreciated!

    Thanks
    Ain't gonna happen. Maybe when things switch to IMAP it will be different.
    03-24-09 09:05 PM
  18. Rald's Avatar
    Ain't gonna happen. Maybe when things switch to IMAP it will be different.
    Well that saves me trying about a million different things and learning a bunch of new acronyms. Thanks for your help! I guess I'll just have to live with the GMail app when looking for all sent messages (no matter where they were sent from)
    03-24-09 09:36 PM
  19. ItnStln's Avatar
    Since AT&T just released BIS 2.6 yesterday, this Gmail filter thing will be a thing of the past! Yippee...

    PS: if you have AT&T, remove your email account(s), and re-add them in BIS. Doing te 'resend service books' does not work. I've tested it...
    did the bis accounts automatically switch to 2.6 or was there something that I needed to do?
    03-24-09 10:14 PM
  20. iBringSolutions's Avatar
    Only a week old BB user and frankly it's frighting how already addicted I am to my Storm and this FORUM.

    I can't believe someone posted they suffered this annoying copy sent problem for over a year. Would have driven me mad.

    Thank you for the great advice!

    You gotta love this forum. Great job to everyone.

    PJ
    03-24-09 10:33 PM
  21. bravy02's Avatar
    Ain't gonna happen. Maybe when things switch to IMAP it will be different.
    Isn't BIS 2.6 using IMAP with Gmail once you delete and re-add your Gmail account?
    03-25-09 09:41 PM
  22. will32b's Avatar
    I've read through a bunch of these pages (sorry I don't have time to read them all) & still can't figure out what the **** to do here.

    I use Verizon (logged in there but couldn't figure it out that way). I also logged into my gmail account and couldn't figure out how to stop these Sent messages there.

    Help?

    Thanks.
    03-26-09 09:40 PM
  23. SiaBerry's Avatar
    thank you very much...that was EXTREMELY helpful

    i'm a noob but relatively tech savvy...your instruction were fool proof

    and fyi for anyone with problems on login page of BB ISP site "cannot create account...account already exists...call your phone company" it's quick...just call verizon at *611 (they'll need your PIN) and they'll set it up for you. My problem was the sales rep in the store set up some of stuff and didn't bother completing the process...so I technically had an account but was unaware.

    Oh and don't forget to "Send Service Books" after you create the filter.
    03-29-09 01:27 PM
  24. SiaBerry's Avatar
    I've read through a bunch of these pages (sorry I don't have time to read them all) & still can't figure out what the **** to do here.

    I use Verizon (logged in there but couldn't figure it out that way). I also logged into my gmail account and couldn't figure out how to stop these Sent messages there.

    Help?

    Thanks.

    hey will32

    look at post #5 (on the first page of this thread)
    see naviwilliams post with screenshots
    and he has links to verizon...but just in case for you it would be:
    "www . blackberry . com / go / vzw"
    it will ask for your PIM and MEID (found on your original box or under Options>Status on your device)

    hope this helps...if not verizon tech support seemed VERY familiar with this problem...guess people had called before...haha
    03-29-09 01:36 PM
  25. k8michele's Avatar
    This works!! I'm so excited not to have to deal with this any longer!!

    For VZW peeps. You have to call to get a user name and password set up *611.
    The guy I talked to set up my password and user name, and when i told him what i was trying to do he said "you can do that? Ive been putting up with that issue forever!"

    I told him according to the Crackberry forums this is the trick. Tried it, worked beautifully and he told me he'll be doing that later on today as well

    Thanks !!!
    03-30-09 05:14 PM
879 ... 2728293031 ...
LINK TO POST COPIED TO CLIPBOARD