05-23-14 02:56 PM
879 ... 2223242526 ...
tools
  1. mrbucket's Avatar
    I too am having this issue. When I got my Pearl 8130 last spring, I configured a filter in BIS and it worked fine – no “sent” e-mail from my GMail account being sent to my device. Last weekend, my phone was replaced with a new one (some issues with the first one). Now I’m having this problem again (sent emails from gMail being sent to my phone). I went into BIS and my filter still exists but it seems to not be working now. I deleted the filter and recreated it, to no avail.

    I seem to recall having to do something like “revalidate” it but I don’t remember exactly what it was, nor did I see anything in BIS to trigger my memory.

    My GMail account is configured for POP.
    I was having the same exact issue today, after getting a replacement phone.
    After a long day of frustration and confusion, I finally figured it out.

    Start by loging into the BIS site.
    On the left hand panel underneath "Settings", click on "Change Device". You will need to update it with the new PIN and ESN numbers for your NEW phone.
    This is a very important step that I somehow managed to overlook.
    Hopefully this will help anybody else who may be in the same rut that I was in.
    01-20-09 12:31 AM
  2. kevink#CB's Avatar
    I was having the same exact issue today, after getting a replacement phone.
    After a long day of frustration and confusion, I finally figured it out.

    Start by loging into the BIS site.
    On the left hand panel underneath "Settings", click on "Change Device". You will need to update it with the new PIN and ESN numbers for your NEW phone.
    This is a very important step that I somehow managed to overlook.
    Hopefully this will help anybody else who may be in the same rut that I was in.
    Interesting - where do I find the PIN and ESN numbers?
    01-20-09 09:28 AM
  3. mab4285's Avatar
    Interesting - where do I find the PIN and ESN numbers?
    Options -> Status
    01-20-09 09:41 AM
  4. kevink#CB's Avatar
    Options -> Status
    Awesome. That seems to have done the trick. Thanks guys/girls!
    01-20-09 10:47 AM
  5. kathysaurus's Avatar
    This is a great post. Thank you!
    01-21-09 12:08 AM
  6. Chris_Payne's Avatar
    please delete
    01-21-09 01:07 PM
  7. Chris_Payne's Avatar
    THANK YOU!!! I've been fooling with this all day. Thank you for listing it out step by step.

    I found this thread really useful as a means to pointing me in the right direction. I use GMail and to be clear about the steps I took.......

    I clicked 'Set Up' on my BB menu.

    Then 'Email Settings'

    Once my BB connected to the settings menu, I pressed the menu button and clicked on 'Filters'

    From here, click 'Add Filter'

    I saved the filter name as 'Me'

    and in the 'Contains' box, I wrote out my email address in full then clicked 'Add'

    NOTE beofre clicking 'Add', ensure the option BELOW the add button which states 'Do Not Forward Messages to the Device' is selected!!
    01-21-09 02:31 PM
  8. mmcvinney's Avatar
    When I try to create a BIS account it says an account is already in use for this PIN, but I have never created an account. Do I need to contact Verizon about this?
    01-21-09 06:57 PM
  9. mab4285's Avatar
    When I try to create a BIS account it says an account is already in use for this PIN, but I have never created an account. Do I need to contact Verizon about this?
    Did VZW set up an email address on your phone at the store? If so, then you already have one. Also, if you added any email addresses already to the phone, you already have an account for BIS. It's the same log in information that you use on your phone to access the email set up.
    01-21-09 07:31 PM
  10. eyceburg11's Avatar
    Hi Robames,

    ok two things.. and to satisfy the mod of taking the thread back to the original track.

    For us VZW people... goto BlackBerry Internet Service FROM YOUR BLACKBERRY!!!!! Thats the key trick. I called VZW and it was simple. The faqs on the website need to be updated to reflrect this. Its the right address but VZW has done this for security reasons that if you do it from your 8830 then you are who you say you are. Then follow the prompts to register. Then access the website from your PC's browser.

    Once you get in there. if you have a gmail account. Create a filter for that account :
    Apply filter when: "From Field"
    Contains: Input your gmail address here

    Then at the bottom Toggle: Do not forward messages to device

    And you are done. Hope this helps.


    To Navilyn:

    Since you don't accept posts can you mod whatever thread out there that you list under your links for verizon to create the initial account you have to goto BlackBerry Internet Service (which equates to https://bis.na.blackberry.com/html?brand=vzw&locale=en) has to be run initially from your blackberry if you want to edit/add filters. I was wrestling with this for two weeks before i found the correct info. I couldnt find this here nor other blackberry related websites.

    I followed these steps, but I still get a notification of my sent email in my message inbox??
    01-21-09 07:38 PM
  11. djeshorty757's Avatar
    thanks, this really helped
    01-21-09 09:05 PM
  12. cyrusdog's Avatar
    great post god i hatted that nice screen shots thanks
    01-23-09 08:43 PM
  13. kisidro's Avatar
    Hey everyone..

    did exactly what was said on the first page of this thread. set up the filter with the settings here and still get a email sent to me.
    Filter name: Me
    Apply Filter when:"from" field
    contains: myemail@gmail.com (<---put my real email here.)

    sent an email to my wife and still get an email of what i sent out.

    anyone shed some light?
    01-26-09 01:25 PM
  14. kisidro's Avatar
    I had the same problem. To solve it all I did was delete and re-install the app. If not try resetting your phone.
    Actually I found out how to do it. It turned out that the pin that I had on BIS was for my old Bold. I got a replacement bold with a different pin # and imei. Updated it and all was good.
    01-26-09 09:38 PM
  15. Vortec 5.3's Avatar
    So, if I send an email from my bb and then go home and log onto my gmail at my desktop, a copy of that email will be on my gmail acct at home? In that first screen shot, I have my bb email set up along with my gmail, so why to I have to set it up like it says in that 1st screen shot?
    01-27-09 07:10 PM
  16. Horse1200s's Avatar
    Very grateful of this post, that worked great!
    01-27-09 08:27 PM
  17. coffee_mochi's Avatar
    aahh..
    I was going through the same problem!
    thank you so much naviwilliam!
    01-28-09 08:14 AM
  18. Vortec 5.3's Avatar
    Log into your BIS account (your phone company's site) and go to your email account, and add a filter there...





    ***this works for ALL BIS websites. Also, find your carrier's website, here!***
    I will be getting my BB next week... I have a gmail account now on my pc and will be getting a blackberry account as well So do I have to create a gmail addy on that first screen shot?

    So in other words, when I send a gmail via my bb, it should not bounce back to my inbox on my bb?

    What if I send 5 emails to friends on my bb using gmail, will those show up on my pc at home? If they do, is there a way to stop that?
    01-28-09 01:52 PM
  19. broomster's Avatar
    Many thanks - this post resolved an annoyance of mine!

    Cheers!
    01-29-09 04:40 PM
  20. dragnmastr85's Avatar
    Thanks this helped a lot
    01-30-09 08:50 PM
  21. abolduser_or_struggler's Avatar

    What if I send 5 emails to friends on my bb using gmail, will those show up on my pc at home? If they do, is there a way to stop that?
    yes, and to do what the original poster was asking about to stop the sent messages showing up inyour inbox. Log in to Gmail on a computer, go to settings, click enable imap. Then your sent messages go to the sent mail part of gmail and not your inbox. problem solved. (Also known as reading the gmail instructions on how to make it work with blackberry)
    02-01-09 11:30 PM
  22. gmfk's Avatar
    omg! that was driving me crazy for so long. cant beleive it was such an easy fix
    02-02-09 06:46 PM
  23. landstalker's Avatar
    i might be repeating something someone already said. But to be honest i didn't want to read though 40 pages of responses. I was having a simular problem with my gmail account. And to fix the problem all i had to do was turn off confirm delivery option.
    02-03-09 02:46 AM
  24. festiva93's Avatar
    A good way to do it would be to download the GMail app. It's awesome and fixes the problem. I LOVE it.
    02-03-09 02:17 PM
  25. cantkillfrank's Avatar
    I can do this from my phone, Email Filters in Options.. I use a corporate BES server..
    02-03-09 03:07 PM
879 ... 2223242526 ...
LINK TO POST COPIED TO CLIPBOARD