05-23-14 02:56 PM
879 ... 2021222324 ...
tools
  1. shirase's Avatar
    I didn't even think to search on here before trying to google it and google still lead me here. Worked like a charm! Thanks.
    12-28-08 02:37 PM
  2. deleondroopy's Avatar
    finally resolved proble. thanks a lot.
    12-28-08 06:06 PM
  3. Ack-Im-Dead's Avatar
    Just adding my thanks to this solution.

    oh yeah, first.
    12-28-08 08:06 PM
  4. bobby852's Avatar
    I found this thread really useful as a means to pointing me in the right direction. I use GMail and to be clear about the steps I took.......

    I clicked 'Set Up' on my BB menu.

    Then 'Email Settings'

    Once my BB connected to the settings menu, I pressed the menu button and clicked on 'Filters'

    From here, click 'Add Filter'

    I saved the filter name as 'Me'

    and in the 'Contains' box, I wrote out my email address in full then clicked 'Add'

    NOTE beofre clicking 'Add', ensure the option BELOW the add button which states 'Do Not Forward Messages to the Device' is selected!!
    12-29-08 03:57 AM
  5. hobbes1012003's Avatar
    Ok how do i do it on yahoo mail?
    12-29-08 03:00 PM
  6. cebenninghoff's Avatar
    Thanks so much for this post!! That has been driving me nuts for the past year. Never knew how to stop it, so I just lived with it!!
    12-29-08 09:23 PM
  7. ItnStln's Avatar
    Ok how do i do it on yahoo mail?
    One thing I've noticed with my yahoo e-mail is that my messages I get are only on my blackberry and not on mail.yahoo. Any idea why?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-08 10:33 PM
  8. ninjamattic's Avatar
    I also wanted to note that if you get another blackberry, you need to go back into your BIS account and update your PIN and IMEI information for your filters to continue to work. I recently switched from the pearl to the bold, and started getting emails from myself again. It drove me crazy until I realized I needed to change that information.
    12-30-08 02:32 PM
  9. charmoon's Avatar
    Just wanted to thank you, yet again, for the help for this! I've tried everything, and finally found the solution!! What a great way to help others!
    12-30-08 05:51 PM
  10. jwgregg's Avatar
    How do you get it to stop if you're on gmail?
    01-01-09 10:05 AM
  11. 2jzmk3's Avatar
    thanks........
    01-01-09 06:38 PM
  12. rde's Avatar
    ok have 2 gmail IMAP accounts.....set up filters for each on BIS - yet still get a copy of my sent messages on my BB - thoughts?
    01-03-09 05:47 PM
  13. boisechic888's Avatar
    ok have 2 gmail IMAP accounts.....set up filters for each on BIS - yet still get a copy of my sent messages on my BB - thoughts?
    in your inbox? Or in Sent Items? Have you tried setting it up as POP? server should be pop.gmail.com Hope this helps?!!?!
    01-03-09 06:22 PM
  14. rde's Avatar
    need to use IMAP so POP doesnt help....i see the sent message on my BB (it also goes in to the SENT folder on the desktop gmail)...this is exactly what should be fixed by the filter but my filter doesnt seem to affect this
    01-03-09 06:38 PM
  15. bbcicamica's Avatar
    Hi!
    I have been trying login to my BIS Account. I don't have one yet but I did setup a BB e-mail address. When I enter my username & passworld it tells me to check my info and try again. I did several times. When I went to create a new account it said that account is already exists. I tried it many times. Won't go tru. What to do? When I pressed Forgat passworld and entered my username it said the passworld has been sent to my BB. Never arrived tho.
    Can anybody help me please?
    01-03-09 11:23 PM
  16. anon(153966)'s Avatar
    If the device is used, that can happen. Nonetheless, call the carrier, Rogers, and have them reset your BIS account for you. Before you get off the phone, make sure you can access said account...

    PS: call from a phone other than your Blackberry. They'll ask for your IMEI number and pin number...
    01-04-09 06:32 AM
  17. danielx's Avatar
    big thanks for the helpful tip!
    01-05-09 01:58 AM
  18. rlhammon's Avatar
    OK.. so I did this once before on my original Storm, and now that I have a new one (the GPS wasn't working in the 1st one, this one is fine) I'm having this issue still.

    Yes, I went in and changed the BIS account (gmail) per the screen shot as I had before. I've sent a few test messages from my gmail account and I'm still getting them on my Storm.

    So.. just wondering has anything changed, or am I'm simply not patient enough for it to activate or something?
    01-05-09 08:00 AM
  19. esum80's Avatar
    awesome! crackberry.com comes through once again.
    01-05-09 10:00 AM
  20. rlhammon's Avatar
    OK.. so I did this once before on my original Storm, and now that I have a new one (the GPS wasn't working in the 1st one, this one is fine) I'm having this issue still.

    Yes, I went in and changed the BIS account (gmail) per the screen shot as I had before. I've sent a few test messages from my gmail account and I'm still getting them on my Storm.

    So.. just wondering has anything changed, or am I'm simply not patient enough for it to activate or something?
    Did this on my phone after the previous attempt using the VZN BIS site... looking at the phone it didn't appear to see the filter I set on the web. I created the filter again and now all is working... odd?
    01-05-09 01:14 PM
  21. angiebugg's Avatar
    So I can't see a FILTER option, only either EDIT or DELETE. Does this mean that I need to call them? It is set up via PC but nothing else.
    01-06-09 06:39 PM
  22. Humper#CB's Avatar
    Thank you all this was very helpful
    01-07-09 02:32 PM
  23. SevereDeceit's Avatar
    If you are setting up a Gmail account, this guide is exactly what you need...
    01-07-09 02:33 PM
  24. BIDAberry's Avatar
    FINALLY got it fixed!! Thanks a lot!!!
    01-07-09 07:47 PM
  25. tomvb2000's Avatar
    After having put in the filter a year ago, I decided the other day to remove it. Since the BB doesn't save your sent email on the device (at least with my gmail account with both BIS and BES services), at least I have a copy of it on the Curve now. It's odd that it works that way for such an "email machine" as the BB.

    Sure I could send email to anywhere using my BES service/folders, but the whole idea for me is to separate work and personal email.
    01-07-09 09:27 PM
879 ... 2021222324 ...
LINK TO POST COPIED TO CLIPBOARD