05-23-14 03:56 PM
879 ... 1314151617 ...
tools
  1. two_isles's Avatar
    yes...check out the first page of this thread.
    someone posted verizon's site there.
    log in.
    then check out the first page again of the dude's screen shot
    of how he added the filter.
    09-08-08 02:31 PM
  2. two_isles's Avatar
    "So I successfully followed the instructions on how to filter out the emails from myself coming back to me, but now I'm not getting ANY emails to my BB."

    Ammoril-
    I would say you did something wrong in that filter set up.

    Can you go back and delete the filter and start again?

    I just followed the directions on Navi's screen shot.
    09-08-08 02:35 PM
  3. ssbands04's Avatar
    Is there any way to set this up so that you don't get the automatic copies but if you send an e-mail to yourself from that e-mail address, you can still get it to come through? I tried to set it up so that it would allow any e-mails to go to my blackberry that were addressed to mygmailaddress+BB [at] gmail dot com but that it wouldn't allow anything to go through sent from mygmailaddress at gmail dot com....however I can't get that to work.....There are occasions when I need to be able to send things to myself and get them on my blackberry, and it's annoying to have to get another account just to do that.......

    Any tips?
    09-08-08 05:43 PM
  4. brosher's Avatar
    Thanks for this post. I had to call Verizon to set up an account for me. BES users having trouble logging on to the site will need to do this.
    09-11-08 05:06 PM
  5. greg24's Avatar
    Thanks for this post. I had to call Verizon to set up an account for me. BES users having trouble logging on to the site will need to do this.
    had to do the same but with ATT, but now its all good!
    09-11-08 05:17 PM
  6. brosher's Avatar
    So I successfully followed the instructions on how to filter out the emails from myself coming back to me, but now I'm not getting ANY emails to my BB.

    Any thoughts??????
    Seems we are facing the same troubles. I just got Verizon to set up the account, now e-mails are no longer making it to my blackberry. Even when the filter is deleted...

    My work e-mails are still coming through but gmail has gone dead.
    Last edited by brosher; 09-11-08 at 05:34 PM.
    09-11-08 05:30 PM
  7. two_isles's Avatar
    I downloaded the GMobile.
    Maybe give that a try.
    09-11-08 11:07 PM
  8. Travelling's Avatar
    Can't wait to try this- I use Gmail and am having the same issue- just got my BB Curve on Monday so still tweaking it- this is an AWESOME website BTW- I will be here a LOT!
    09-12-08 12:51 AM
  9. ramzi188's Avatar
    Amazing, works like a charm. Thank you thank you
    09-12-08 10:23 AM
  10. jester13's Avatar
    Nope, unless you're on BES (corporate email server). So, go here!
    got the same link for Verizon by any chance?
    09-12-08 05:27 PM
  11. msdizzydolores's Avatar
    I think this worked for me, FINALLY!
    09-12-08 08:36 PM
  12. kingyo's Avatar
    AND another happy BB user here!
    You send an email...and sit there for a few seconds knowing your going to get a dup email to yourself-just so you can delete it-finally...
    09-13-08 09:05 AM
  13. msdizzydolores's Avatar
    Ohhhhh yeah. I am more then HAPPY. This place is the BEST. Now if someone could just give me a tip on whether to buy a Garmin GPS system or buy the Freedom keychain...and then I would be even happier
    09-13-08 09:22 AM
  14. Ripster's Avatar
    So I successfully followed the instructions on how to filter out the emails from myself coming back to me, but now I'm not getting ANY emails to my BB.

    Any thoughts??????

    Recheck the filter. It may be setup incorrectly.
    09-13-08 10:10 AM
  15. msdizzydolores's Avatar
    UH OH. It worked last night and now it's not working again.
    09-13-08 10:14 AM
  16. rdzlyz's Avatar
    Log into your BIS account (your phone company's site) and go to your email account, and add a filter there...





    ***this works for ALL BIS websites. Also, find your carrier's website, here!***
    hey thanks alot man this really helped
    09-14-08 02:30 AM
  17. chillycaldwell's Avatar
    When I click on your link, It can't log in because I can't remember my user nam or password. If I try and send my password to my phone, because I can't remember my user name, the text message that comes back says no account set up. If I try and create new account, it says account already set up. Any other suggestions? Thanks.
    09-15-08 11:44 AM
  18. Hotel's Avatar
    This was so massively helpful. Once again CB saves the day!
    09-15-08 06:05 PM
  19. msdizzydolores's Avatar
    Yes...it's still working. I love this place. Thanks CB!
    09-15-08 06:34 PM
  20. skye0430's Avatar
    when i go to add a filter, I don't see the filter option. Its only edit or delete email...am I missing something?
    09-15-08 08:34 PM
  21. msdizzydolores's Avatar
    Are you signed into your Verizon account? I know with TMo I had to log into my regular account and then I went to the data services option that helped me log into my BIS page.

    Someone who has verizon should be able to help you soon.

    Good luck.
    09-15-08 08:37 PM
  22. chiragkapadia's Avatar
    Brilliant.. Thanks!
    09-16-08 06:51 AM
  23. LowKey's Avatar
    Nice post naviwilliams. I was using gmail, and having the same problem, it works fine now Thanks.
    09-17-08 01:13 PM
  24. crystallayden's Avatar
    naviwilliams, your answer solve my problem too. Thanks!
    09-17-08 10:57 PM
  25. lloydberry's Avatar
    ty navi... ive had this phone for a month and the main reason i stumbled onto this site was to fix this problem. hopefully my other problems are as easy to fix as these!
    09-18-08 02:08 AM
879 ... 1314151617 ...
LINK TO POST COPIED TO CLIPBOARD