09-05-12 02:44 PM
107 ... 345
tools
  1. santa2512's Avatar
    Well i tried to update last night, wiped the device, which was showing several updates via desktop BB app using BBSAK

    i installed GP (i think)

    hmm no app world, so i couldnt reinstall all my apps....

    found wifi and connected to my wifi... then it kept saying no wifi size error...

    i dumped it back to what now appears to be V7.1.0.205

    i may try again this evening with GP, or another OS

    Mart
    07-05-12 01:33 PM
  2. Mecca EL's Avatar
    Well ive installed something, how do i know if its the gamma prime update?


    Mart
    Post a screen shot of your about screen

    EL MECCA!! been a big fan of your prime version since it first pops out! truly work the 9810 like its on steroids.. thanks for your excellent works gamma is really good on the battery. there's still a slight freeze/lag - i seldom encounter this, but usually 1/2-1 second of unresponsiveness every now and then

    ow well, no biggie, but today since the new 9810 - 7.1.0.536 OS is official and ready, will u be making patches/fixes to accomodate the new innards to .536? or even release the new PRIME altogether? thanks again
    That's a definite Yes. I've already had Delta made, but the muting mic errors of the 4xx series of OS made me put the brakes on releasing that. For those not experiencing that problem in their region, PM me your pin and i'll forward you a link to Delta Prime.
    07-05-12 02:14 PM
  3. santa2512's Avatar
    Just tried again tonight...

    Better results

    I got App world back, and have restored all my apps and media

    (I was trying to use the wrong url thats why it wouldnt download)

    I tried another OS, but it was a bit to app rich for me

    So what i have now is


    7.1 bundle 1424 V 7.1.0.428 platform 5.1.0.321

    does that make sense

    mart
    07-05-12 04:18 PM
  4. adam209's Avatar
    Where would one go to learn about how to properly install hybrids? I'm interested on using 7.1.0.391 as a base and using 7.1.0.536's innards without the mic problems.
    07-05-12 09:47 PM
  5. Mecca EL's Avatar
    Just tried again tonight...

    Better results

    I got App world back, and have restored all my apps and media

    (I was trying to use the wrong url thats why it wouldnt download)

    I tried another OS, but it was a bit to app rich for me

    So what i have now is


    7.1 bundle 1424 V 7.1.0.428 platform 5.1.0.321

    does that make sense

    mart
    This is correct.

    Where would one go to learn about how to properly install hybrids? I'm interested on using 7.1.0.391 as a base and using 7.1.0.536's innards without the mic problems.
    What I'm reading is you would like to COMPILE a hybrid, not just install one. If you're interest is in compiling, I HIGHLY suggest that you learn everything you can about tools like BBSAK, BBHTools, BBBoss, etc., and how to properly recover a bricked device. Then experiment with a BB you no longer use, by intentionally causing a java error, and then recovering that device. You NEED to know these things. Skipping passed them, because of you're anxiety to test a hybrid you compiled, will java-wreck your phone, void all warranties, and frustrate you to no end.

    Google everything I just provided information on. If you haven't the patience to Google info, you're not fit for compiling a hybrid. It's not as simple as swap this java for that java. And using 7.1.0.391 as a base, with Java 7.1.0.536 will brick your phone.
    tsells likes this.
    07-06-12 05:07 PM
  6. adam209's Avatar
    This is correct.



    What I'm reading is you would like to COMPILE a hybrid, not just install one. If you're interest is in compiling, I HIGHLY suggest that you learn everything you can about tools like BBSAK, BBHTools, BBBoss, etc., and how to properly recover a bricked device. Then experiment with a BB you no longer use, by intentionally causing a java error, and then recovering that device. You NEED to know these things. Skipping passed them, because of you're anxiety to test a hybrid you compiled, will java-wreck your phone, void all warranties, and frustrate you to no end.

    Google everything I just provided information on. If you haven't the patience to Google info, you're not fit for compiling a hybrid. It's not as simple as swap this java for that java. And using 7.1.0.391 as a base, with Java 7.1.0.536 will brick your phone.
    I completely butchered what I was trying to ask. Was in a hurry, had multiple questions, and didn't check anything. Was wondering where to go to learn how to install hybrid OS's since you recommended not trying if I haven't informed myself about them? Also, if it was possible to use 7.1.0.391 as the base and if you planned on releasing a new hybrid with .536? Sorry for the initial post.
    07-07-12 12:05 AM
  7. rgshah3's Avatar
    Mecca, a link to epsilon prime please
    09-05-12 02:44 PM
107 ... 345
LINK TO POST COPIED TO CLIPBOARD