01-12-10 02:12 AM
167 ... 567
tools
  1. bobbaloo's Avatar
    How do you get Berryacode to work on 5.0? I've got all permissions set to allow and have it running in the background but no dice.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-15-09 01:47 PM
  2. LazyStarGazer's Avatar
    OP please add the following information.

    The latest version of IM+(IMPLUS) 8.2.1 does not work with this OS version.

    Also speed dial for the letter 'a' appears to malfunction and trigger keyboard lock instead.
    Does anyone else have this issue?
    I like to see at least 2 people report trouble with an app before saying it doesn't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-15-09 07:40 PM
  3. ballroomdru's Avatar
    Does anyone else have this issue?
    I like to see at least 2 people report trouble with an app before saying it doesn't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    I can congfirm that in this hybrid A speed dial was locked on locking the keyboard. I could not change it. VERY anoying cause A is my wife's speed dial.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-09 12:58 AM
  4. phixion's Avatar
    In BBM5, I have the option to group or not to group sequential messages in chat. I prefer NOT to group messages but they are grouped by default with SMS. Is there any way to stop my SMS from grouping messages?
    10-16-09 03:56 AM
  5. triumphrider's Avatar
    whenever i make a call, it comes up as restricted call on everyones caller id and cell phones, is anyone else having this problem?
    10-20-09 08:16 PM
  6. LazyStarGazer's Avatar
    whenever i make a call, it comes up as restricted call on everyones caller id and cell phones, is anyone else having this problem?
    Go to options-phone options-general options-restrict my identity... What is it set to?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-09 08:29 PM
  7. triumphrider's Avatar
    Go to options-phone options-general options-restrict my identity... What is it set to?

    Posted from my CrackBerry at wapforums.crackberry.com
    yeah it was set to restrict, got it changed now, thanx
    10-21-09 07:53 PM
  8. sambowomble's Avatar
    so do we have a fix for bm5, viigo, app world and themes, please post if you have all this info
    10-22-09 09:10 PM
  9. LazyStarGazer's Avatar
    so do we have a fix for bm5, viigo, app world and themes, please post if you have all this info
    It's already posted. See page one of this thread.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 10:09 PM
  10. hrasna's Avatar
    having an issue with pandora not finishing songs anymore.. anyone else?
    Yes, I have the same issues. I've noticed that after a pull, pandora will SOMETIMES finish a song, other times not. It pauses with 20 seconds left, and I have to either press PLAY or SKIP. PLAY is more appropriate, since I don't care to use up my skips.
    10-26-09 10:52 AM
  11. hrasna's Avatar
    hello everyone. I have read through this entire thread and have seen a couple people mentioning they have gotten the chirp sounds on their phone. I get them all the time since I updated to 5.0..230. has anyone found a way to fix it yet, bc it happens more often than not. Thanks
    When I first installed my os5 hybrid, I got the chirps all the time... mostly when I was in a low-signal area. For some reason however, the chirps have now all gone away.
    10-26-09 11:18 AM
  12. hrasna's Avatar
    Hey All,

    Along with the aforementioned bugs of the 5.0 OS, I am having issues with Pandora.
    Once a song is 15 seconds or so from the end, the stream drops out. I have to restart the stream by pausing and playing again. Is anyone else experiencing this?
    Ben,

    try a battery pull then immediately use Pandora. On my os5 hybrid, it works fine until I use the web, then it goes back to that pausing crap. Let me know if you get the same results.

    -Chris
    10-26-09 11:21 AM
  13. chris98891's Avatar
    does anybody have memorybooster on their phone? i feel like this is one app that will either work fine or not work at all. i wanna make sure its not the latter before i buy it!
    12-19-09 02:27 AM
  14. mkarps's Avatar
    I have just upgraded from 4.5 and had the problem with the pausing using 4.5. Whenever a call or text would come through while listening the song would continue but get stuck right at the last 10 secs or so. Haven't had a problem...yet...on the hybrid. Also I have not had any memory leak as far as I can tell. I do not have BBM installed at all though. None of my co-workers use berrys.
    12-20-09 01:50 AM
  15. Neliel_Sugiura's Avatar
    My only real issue has been the loud randomly interspersed high pitch noises during a call.


    As for things working I didn't see on the list on front page:
    Opera 5.0 beta 1&2
    Latest viigo does work fine
    Nimbuzz
    Bb app world also works just fine
    Phone basics device and task manager
    Weather network app
    Capture it


    When installing I swapped to radio .131 with shrink-a-os so that might be why the bluetooth synched perfectly with my car system.

    There has yet to be a bbmaps for os5 is what I believe to be the main problem in that respect.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-09 01:37 PM
  16. mkarps's Avatar
    anyone else getting this with there email? The icons are messed up. On some themes there will be one messed up icon and one normal icon. I attached a screenshot.
    12-20-09 01:52 PM
  17. nathanix's Avatar
    Official Nathanix 8330 OS 5.0 Hybrid v8.2

    Simply the BEST solution for 5.0 on your Curve 8330

    Nathanix Blackberry Resource • View topic - UPDATED: Nathanix 8330 5.0 Hybrid V.8.2
    01-12-10 02:12 AM
167 ... 567
LINK TO POST COPIED TO CLIPBOARD