01-12-10 02:12 AM
167 ... 34567
tools
  1. demonio's Avatar
    Found an annoying bug in QuickLaunch. I set up some SMS speed dials and when I try to send a msg to one of them the phone freezes. Did a batt pull and tried it again and the same thing happened. Not cool

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-09 01:34 PM
  2. else_where's Avatar
    Found an annoying bug in QuickLaunch. I set up some SMS speed dials and when I try to send a msg to one of them the phone freezes. Did a batt pull and tried it again and the same thing happened. Not cool

    Posted from my CrackBerry at wapforums.crackberry.com
    in 5.0 the way you send sms messages programmatically has changed. thats why most apps that do need an update. no quicklaunch sms's, no beyond160, no textender, no Future sms, and similar programs. just hound the developers long enough and we may get a beta or two. the api's are out. its on them now.
    10-05-09 01:40 PM
  3. doctorlove316's Avatar
    Found an annoying bug in QuickLaunch. I set up some SMS speed dials and when I try to send a msg to one of them the phone freezes. Did a batt pull and tried it again and the same thing happened. Not cool

    Posted from my CrackBerry at wapforums.crackberry.com
    Also in QL, with the .230/.238 hybrid, "Device Reset" doesn't work.
    10-05-09 02:48 PM
  4. UrbanNewz's Avatar
    Anyone have a walk through on the instructions to installing the hybrid. I need to know what I'm doing wrong after I copy the files to the Java folder.

    Appreciate it.
    10-05-09 05:35 PM
  5. demonio's Avatar
    in 5.0 the way you send sms messages programmatically has changed. thats why most apps that do need an update. no quicklaunch sms's, no beyond160, no textender, no Future sms, and similar programs. just hound the developers long enough and we may get a beta or two. the api's are out. its on them now.
    Ah I see. Good thing QSMS still works

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-09 05:50 PM
  6. LazyStarGazer's Avatar
    Are you running .230 or the .230/238 hybrid?
    .230 on Telus.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-09 06:03 PM
  7. belson22's Avatar
    I couldn't get the Google Sync installer linked in the first post to work, can anyone help me?

    When I open the jad on my Curve, it asks if I want to replace version 0.5.12 with version 0.5.15, as it should. However, when I click yes, it shows the Downloading Google Sync window but the progress bar never moves and the hourglass spins a few times. The error message that comes up gives the details as '907 Invalid COD File not found.'

    **edit**
    Nevermind, I found an OTA link on the Google Mobile Forums: www dot blackberryos dot com/forums/software-applications/7589-google-sync-5-0-0-xxx-ota.html

    Sorry for the weird link, I'm too new to post a url on the forums.
    Last edited by belson22; 10-05-09 at 07:02 PM.
    10-05-09 06:16 PM
  8. ballroomdru's Avatar
    Has anyone else noticed that a soft reset by way of alt+right shift+delete is now instant versus having to holding down the buttons for 2-3 seconds on OS 4.5?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-09 10:24 PM
  9. LazyStarGazer's Avatar
    Anyone have a walk through on the instructions to installing the hybrid. I need to know what I'm doing wrong after I copy the files to the Java folder.

    Appreciate it.
    See the link to to blackngrays guide at the bottom of the next post.
    Last edited by LazyStarGazer; 10-06-09 at 05:42 AM.
    10-06-09 12:04 AM
  10. xliderider's Avatar
    Actually, my guide will most likely confuse a new person because it references installing, and uninstalling an incompatible OS.

    Use blackngray's guide instead.

    http://forums.crackberry.com/f95/hyb...-5-0-a-297565/

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-09 12:58 AM
  11. LazyStarGazer's Avatar
    Fixed. Glad you caught that.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-09 05:44 AM
  12. dmoseder's Avatar
    what about saved text messages? I can save them, but i cannot view them, when i click on a saved message it just brings me to the current convo with that user
    10-06-09 07:50 AM
  13. forkup's Avatar
    I posted about this before but didn't see any replies. Options- Sms text- Display name, when I set it to use forkup and save every time I restart the device it returns to the default of Me. Is anyone having this issue?
    10-06-09 12:03 PM
  14. njaremka's Avatar
    I posted about this before but didn't see any replies. Options- Sms text- Display name, when I set it to use forkup and save every time I restart the device it returns to the default of Me. Is anyone having this issue?

    i have the same thing on mine
    10-06-09 12:38 PM
  15. LazyStarGazer's Avatar
    I posted about this before but didn't see any replies. Options- Sms text- Display name, when I set it to use forkup and save every time I restart the device it returns to the default of Me. Is anyone having this issue?
    I just tried it. Same result. It goes back to default after reboot.
    10-06-09 12:42 PM
  16. njaremka's Avatar
    i say whatever, its only what YOU see anyway
    10-06-09 12:58 PM
  17. jeremylobaugh's Avatar
    I am sad to report that the resets have continued, which has forced me to re-flash 4.5. My berry wouldn't stay up for more than 3 hours without a power cycle. I only caught it happening a few times, but the uptime told another story.

    I am looking forward to a stable release though...Lovin' the 5.0
    10-06-09 01:01 PM
  18. DOTTAT's Avatar
    did you do a full wipe before you installed?
    10-06-09 01:49 PM
  19. Mr. Orange 645's Avatar
    I've found one new issue: When I receive a picture through BBM, they are really, really tiny.

    Also, if I receive the same picture through MMS, they are alot bigger, but quality is terrible.

    Any ideas on whats causing it?
    10-06-09 02:14 PM
  20. DOTTAT's Avatar
    I've found one new issue: When I receive a picture through BBM, they are really, really tiny.

    Also, if I receive the same picture through MMS, they are alot bigger, but quality is terrible.

    Any ideas on whats causing it?
    That's the difference between BBM 4.7 and the newest version... 4.7 either crops or compresses the crap out of the pic whereas the newest version (which i hope they release tomorrow) allows you to send the complete original.

    On a side note... that's why i think they have a view button on the old version.. since it would take a while to view a full pic.
    Last edited by DOTTAT; 10-06-09 at 02:37 PM.
    10-06-09 02:28 PM
  21. PrinceRevan's Avatar
    hello everyone. I have read through this entire thread and have seen a couple people mentioning they have gotten the chirp sounds on their phone. I get them all the time since I updated to 5.0..230. has anyone found a way to fix it yet, bc it happens more often than not. Thanks
    10-07-09 10:15 AM
  22. LazyStarGazer's Avatar
    If you've had it with the 4.5 o/s versions as well, maybe try a hybrid. I'm not aware of a fix for it yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-09 11:39 AM
  23. jeremylobaugh's Avatar
    did you do a full wipe before you installed?
    The 1st install I only upgraded it, but to free up some memory, I shrank the 5.0, did a wipe, and reinstalled. I put only a few apps on there, and I have a feeling one of them was causing the problem. My co-worker did the upgrade, and his phone has not reset once, but he doesn't have facebook, which I think may have been part of the problem....can't be sure though.

    Next week, when I am no longer on-call, I may play with it some more, but for now I need it to be stable.
    10-07-09 02:47 PM
  24. NobleArc's Avatar
    I am in no way willing to go back to 4.5.x after witnessing the glory that is .230/.238, but App World still doesn't work. I don't mind manually doing battery pulls/reboots, rather than using QuickPull, but I so wish that App World would work. =\ I've gotten .19 rather than .15 finally, but still no connection, just "Unable to connect to server, please verify your network connection and try again." =\

    Anyone have any fix for it yet, or will we just have to wait for 5.0's official Curve release? =\
    10-08-09 03:44 AM
  25. jeremylobaugh's Avatar
    I don't mind manually doing battery pulls/reboots, rather than using QuickPull=\
    Alt+Right Shift+Delete will do the same thing.


    I wish I could keep the 5.0, but I am compensated to be available 24/7, and if my blackberry is busy rebooting and not taking phone calls, I run into a problem.

    I am chomping at the bit to get the stable 5.0 installed when it is released. It is most definitely an improvement over the 4.5, but for now, I have to stick with stable.
    10-08-09 01:19 PM
167 ... 34567
LINK TO POST COPIED TO CLIPBOARD