01-12-10 02:12 AM
167 12345 ...
tools
  1. aharv612's Avatar
    I had about 20mb of application memory free space when I soft reset my phone but by the end of the day I have about 11.

    On the status it says 12375053

    My question is which one of these do I worry about?

    I've read about people saying that they're phone is saying low memory. My phone hasn't said it yet but I would like to get it taken care of before it happens.

    Also I have bbsak and I was wondering exactly what "extra" files are ok to delete to free up space.

    thanks for any help!!
    10-02-09 04:07 PM
  2. cjprico's Avatar
    My bluetooth works, with the handsfree. i can connect to my computer just fine with bluetooth the only thing is that i dont get audio playing music from my BB to play on the PC. i will try in a diff laptop maybe this BS Vista sp2 update has been messing things up after that update i seen lots of changes. so will post later.
    10-02-09 04:20 PM
  3. taboo8614's Avatar
    if anyone is having issues with the alarm clock, after getting it enabled i found out that you can change the time by going into the calendar and finding it's event and changing the time, you just select the number and press what numbers you want and press a for am and p for pm
    10-02-09 04:26 PM
  4. cyber419's Avatar
    has anyone found a fix for bb app world? installed the OS and no problems other than quick pull and app world. any solutions welcome!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-09 04:30 PM
  5. jeremylobaugh's Avatar
    I ended up reloading the OS today after squeezing it with Shrink-a-OS, I removed all of the extra languages, ICQ, AIM, Yahoo Messenger, and BB Maps. One loaded, I used BBSAK to remove the 5 dimension themes from the phone, but not before putting the 8520 precision theme in there. I learned yesterday, that not having a default theme in there can make everything really ugly.

    After installing the following, I have been up for 4 hours and I currently have 20.5 MB of free memory:
    Google Maps
    Facebook
    Autolock
    Google Talk
    Beyond 411
    Blackstar Navigation
    BB Weather
    Ubertwitter
    QuickLaunch
    QuickPull
    Texas Hold 'em King 2
    Sudoku
    Klondike Solitare
    8500 theme (made w/ Plazmic)

    not to mention hundreds of contacts and emails and temp files from d/l'ed apps.

    After a reset [Alt+(R)Shift+Del], I have 28.75MB free.
    10-02-09 04:30 PM
  6. cyber419's Avatar
    i was using visual voice mail from youmail before installing the new OS. now since app world not working cant install youmail. is there a fix or work around for this. I can use browser to log in but so much more convienent not having to.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-09 04:55 PM
  7. E-POTS's Avatar
    i was using visual voice mail from youmail before installing the new OS. now since app world not working cant install youmail. is there a fix or work around for this. I can use browser to log in but so much more convienent not having to.

    Posted from my CrackBerry at wapforums.crackberry.com
    they would have to release an updated version of their app to support 5.0
    10-02-09 05:10 PM
  8. LazyStarGazer's Avatar
    BB Maps worked fine for me on Telus
    But I have also added the port and IP through QPST.

    Browser is just too slow 3-5 mins just to load Crackberry.com
    Yo, HouseApe. I did the same fix months ago. In fact, you helped me with it.
    I'm also with Telus, bb maps works fine, satellites everywhere.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-09 08:00 PM
  9. TheRQTekt's Avatar
    The ONLY problem I have with the 5.0 & Hybrid is with messages. When choosing "Mark as Opened" or "Delete Prior", they never TRULY delete or get marked as opened.
    10-02-09 08:50 PM
  10. mrweeeedbirdman's Avatar
    The ONLY problem I have with the 5.0 & Hybrid is with messages. When choosing "Mark as Opened" or "Delete Prior", they never TRULY delete or get marked as opened.
    seems to be a new "feature" with threaded sms's, when i do that my emails and mms's delete but sms's remain
    10-02-09 09:28 PM
  11. bobalooski's Avatar
    Birdman, can I take out the alx's and cods that I don't want from the .238 hybrid and copy the rest to my java folder? Like Klondike. Sodoku and the Docs to Go 47 Common.
    10-02-09 11:39 PM
  12. numus's Avatar
    Only thing i have a problem with is the 3 dings that happen sometimes instead of my SMS ringtone.. I am not sure if this is a berrybuzz issue or a os 5.0 issue..
    That and when i put my phone in the charging pod it gives me the charge current error message...
    10-03-09 01:06 AM
  13. precurse's Avatar
    Yep, bluetooth works for me now. I had to do a hack to remove the devices from before and repair them. My handsfree car kit was on a "do not trust" so it wouldn't connect automatically, and it wouldn't let me delete it. Turns out that if I pressed the trackball, rapidly, on the name of it while it was trying to connect, I would get a menu for a split second (took about 10 minutes of messing around). After I got the menu up I was able to delete that pairing and the others - Don't ask me. It was weird.

    Everything is working now - Handsfree works.
    10-03-09 02:16 AM
  14. ugot2go123's Avatar
    Only thing i have a problem with is the 3 dings that happen sometimes instead of my SMS ringtone.. I am not sure if this is a berrybuzz issue or a os 5.0 issue..
    That and when i put my phone in the charging pod it gives me the charge current error message...
    happens to me too
    10-03-09 02:30 AM
  15. dnsaponara's Avatar
    hitting the spacebar not longer brings you to the recent call log....kinda annoying but no wheres near making me want to go from anything but 5.0 on my curve
    10-03-09 02:46 AM
  16. dnsaponara's Avatar
    also, i have been getting some chirps during phone calls but i have gotten somewhat used to it during my time with the .169 os
    10-03-09 02:47 AM
  17. murso74's Avatar
    having an issue with pandora not finishing songs anymore.. anyone else?
    10-03-09 10:35 AM
  18. LazyStarGazer's Avatar
    Maybe this will help those unable to get a satellite lock with bb maps. Try it out and let us know.
    For anybody still having GPS troubles on their Curve, even after trying the fixes out there.....I think I must have tried every 'fix' i read about for my 8330m (Alltel with OS 169). My GPS rarely worked...battery pulls...GPSed...QPST fix...nothing seemed to make my GPS work consistently. I downloaded the demo of SPOT for the blackberry and now my GPS locks are instant. I can turn on the demo of SPOT and then use BBMaps..Nav4All..Live Search etc without any troubles.
    The op didn't provide a link, so hopefully this is it:


    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by LazyStarGazer; 10-03-09 at 11:13 AM.
    10-03-09 10:54 AM
  19. blueglide's Avatar
    Sorry about no link...yes...that is the correct link even though it says for 8310.
    10-03-09 11:13 AM
  20. LazyStarGazer's Avatar
    Sorry about no link...yes...that is the correct link even though it says for 8310.
    No worries, its all good.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-09 11:23 AM
  21. doctorlove316's Avatar
    The SPOT GPS fix didn't work for VZW's 8330s unfortunately...
    10-03-09 11:32 AM
  22. LazyStarGazer's Avatar
    The SPOT GPS fix didn't work for VZW's 8330s unfortunately...
    Is this something that's been discussed in the forums before?
    Any more background you can provide?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-09 11:44 AM
  23. LazyStarGazer's Avatar
    Yep, bluetooth works for me now. I had to do a hack to remove the devices from before and repair them. My handsfree car kit was on a "do not trust" so it wouldn't connect automatically, and it wouldn't let me delete it. Turns out that if I pressed the trackball, rapidly, on the name of it while it was trying to connect, I would get a menu for a split second (took about 10 minutes of messing around). After I got the menu up I was able to delete that pairing and the others - Don't ask me. It was weird.

    Everything is working now - Handsfree works.
    So after the upgrade, it wouldn't connect at all, or it would connect but there was no audio?

    Also, can you post a link to the fix/hack you referred to?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-09 11:49 AM
  24. russnash's Avatar
    Update: Shortcut keys do work, its just that F for profiles isn't valid anymore. Wonder why they removed that?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-09 12:01 PM
  25. russnash's Avatar
    Hmm, not a bug but worth sharing. Seems that a long press and hold of the menu key now brings up the application switcher. This is neat! Did it happen in 4.5?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-09 12:19 PM
167 12345 ...
LINK TO POST COPIED TO CLIPBOARD