1. drinka4yearz's Avatar
    I'm downloading this baby right now......brb

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 02:43 PM
  2. juniorfan's Avatar
    no.....dont do it haha.
    12-12-09 02:49 PM
  3. mjbesen310's Avatar
    I'm downloading this baby right now......brb

    Posted from my CrackBerry at wapforums.crackberry.com
    agree. dont do it.. VERY bad reviews on the radio signal. Its even on the front page of crackberry telling us to skip over this leak.

    your going to have a nice paper weight if you install this leak
    12-12-09 02:57 PM
  4. GG1's Avatar
    I'm downloading this baby right now......brb

    Posted from my CrackBerry at wapforums.crackberry.com
    I dont think you will be calling it "baby" for very long.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 03:04 PM
  5. ragnarokx's Avatar
    the person who leaked it said they've been using it for a while and the radio works for them
    12-12-09 04:31 PM
  6. drinka4yearz's Avatar
    well who ever said the this leak wasn't good o well it works fine for me so far. I didn't have to update my prl cause it was already set and is fast no lags boot up time just about 2mins. I cant't complain yet i'll give it a couple days.........
    12-12-09 05:58 PM
  7. rbracht's Avatar
    phone doesnt charge, thats kind of a problem
    12-12-09 06:52 PM
  8. helljack6's Avatar
    Loading .303 with v7.14 hybrid and the radio from .191, we'll see how it runs. Think outside the box folks.
    12-12-09 10:03 PM
  9. apacifico's Avatar
    No idea what these other dudes are doing... I normally get 1 bar at my desk.

    I've been sitting at 3 bars for over 4 hours since upgrading to .303.

    Rock solid.
    12-12-09 10:16 PM
  10. rbracht's Avatar
    No idea what these other dudes are doing... I normally get 1 bar at my desk.

    I've been sitting at 3 bars for over 4 hours since upgrading to .303.

    Rock solid.
    try charging once
    12-12-09 10:30 PM
  11. helljack6's Avatar
    Installed and waiting for the first boot up, gonna load and I'll start the official test run at midnight local. I don't think there will be any problems.
    12-12-09 10:34 PM
  12. rasmith3530's Avatar
    I've got the not charging issue on mine, going back now!
    12-13-09 07:20 AM
LINK TO POST COPIED TO CLIPBOARD