1. snowindec9's Avatar
    im trying to configure my email accounts on digicel. i clicked the email settings icon, to set up a new account. i get this message--- your device encountered a problem with this application's server.select ok and repeat the action to try again. i have been trying to fix this error for a few days now. being without my emails is very hectic. if anyone knows how to fix this, your help will be much appreciated.
    01-13-10 11:48 PM
  2. AZBBFAN's Avatar
    fix it by logging into your carrier BIS website
    01-14-10 01:08 AM
  3. AZBBFAN's Avatar
    01-14-10 01:09 AM
  4. Danman1043's Avatar
    I agree, its the failure to connect to the BIS website for your carrier. You set up an email address with your carrier on BIS and use that to log in. That's what the email setup on the bold points too. May also be worth checking you have Blackberry Internet Service as part of your plan.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-10 03:09 AM
  5. snowindec9's Avatar
    i tried to log in to the digicel carrier website many times but it says i can not log into it on html and i must do it by my handheld device. and i when i try it on my device, i keep getting the application server error message. this is being a pain in the *** for me. i need my emails asap. is there any way out of this predicament??
    01-15-10 12:04 AM
  6. Laura Knotek's Avatar
    i tried to log in to the digicel carrier website many times but it says i can not log into it on html and i must do it by my handheld device. and i when i try it on my device, i keep getting the application server error message. this is being a pain in the *** for me. i need my emails asap. is there any way out of this predicament??
    If you are unable to log in to BIS on your PC, you can contact your carrier. They will give you a temporary password that you can use once to log in and then change to a password of your own choosing. I had the same problem when I first tried to log in from my PC. I contacted my carrier. Now I almost always send service books via the BIS on the PC, and I have not had any issues.
    01-15-10 01:02 AM
LINK TO POST COPIED TO CLIPBOARD