1. 1quick1's Avatar
    I may be the only person who doesn't use the "messages" folder. I have my separate SMS, email, BBM, icons on the home screen cause I like them separate. I have BerryBuzz installed also which may cause this issue.

    If I receive an email and check it in the email folder the light (I have it set to green) continues to flash until I actually go into the menu and open the "messages" folder as well.

    Just seeing if anybody else noticed this. Other then that been working great.
    12-18-09 08:29 PM
  2. 1quick1's Avatar
    Also I noticed even with the GPS set to on it will not launch sprint navigator as it says its set to off. I thought I read this was a known bug?
    12-18-09 08:43 PM
  3. ipodtouch1234's Avatar
    Look through the super long 5.0.0.230 tour beta thread. It has been around since it came out and definitely has many more bugs.
    12-18-09 08:53 PM
  4. 1quick1's Avatar
    Look through the super long 5.0.0.230 tour beta thread. It has been around since it came out and definitely has many more bugs.
    Trust me I read, and read, and read some more. There's just so much to read. Hence why it took me so long to upgrade. I'm not a forum noob.

    Which bug are you referring to? I could have sworn I read the one about the Sprint Navigator but don't remember anything about the message folder issue.
    Last edited by 1quick1; 12-18-09 at 09:08 PM.
    12-18-09 09:06 PM
  5. anon(67796)'s Avatar
    there are a couple of bugs when you just using the .230 but the hybrids fixes most of those bugs up.
    12-18-09 09:30 PM
  6. ipodtouch1234's Avatar
    ie music player bug, prl issue etc.
    12-18-09 10:56 PM
  7. dbone15's Avatar
    Are you using berrybuzz? I'm on irethun's hybrid (7.11 I think) and this is never an issue.
    12-19-09 08:52 PM
  8. 1quick1's Avatar
    Are you using berrybuzz? I'm on irethun's hybrid (7.11 I think) and this is never an issue.
    Yea I have BerryBuzz. It may have been a theme issue is well. I went to the stock theme and it doesn't seem to be an issue.

    Here's the list of bugs I've found (I'm not saying these are all unknown or anything).

    -Sprint Navigator says I have GPS disabled when it's not
    -Custom Dictionary will not allow me to add words. When I select "new" and type in the word there is no option to actually save the word
    - media player has a weird name when I scroll over the icon and highlight it


    Other then that it works great and flies. It's noticeably faster and the threaded texting is amazing.
    12-21-09 08:26 PM
LINK TO POST COPIED TO CLIPBOARD