1. fyrmng's Avatar
    Installed 419 last night...coming from 230. Got everything back and working except Docs to Go. Anyone else have the same issue? I searched for Docs to Go Standard Edition but can't find it anywhere. I use this app often to read attachments so any help is appreciated. Thanks in advance.
    01-09-10 02:49 PM
  2. dreedy1's Avatar
    Used mine for the first time today to pull up sales reports for my company since installing .419....had no issues. Sorry I can't help. Have you tried wiping your apps and reinstalling from a backup file through DM?
    01-09-10 03:30 PM
  3. FF22's Avatar
    Did you look in Add Apps under Desktop Manager - maybe the files are available that way.

    I've got preemium and it moved when I did 419/hybrid
    01-09-10 03:36 PM
  4. wolosyks's Avatar
    Here is the update link for Docs to Go. I installed fresh copy after moving to .419...

    Product redownloads available from DataViz

    Enjoy!

    ScottWo

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-10 04:45 PM
  5. fyrmng's Avatar
    Thanks all for your quick replies.

    Scott...you da man! I looked at DataViz and could only find the trial version of premium. That's what I get for trying to upgrade late at night. Love this site!!
    01-09-10 05:54 PM
  6. anon(171363)'s Avatar
    If you want a copy of it I can email it to you and it will work. You just need to put it on your media card and then install it from there. This will work with .419. Send me a message and I will email it to you if you would like. DataViz sent me the file when I had issues with it in the past.
    01-09-10 09:37 PM
LINK TO POST COPIED TO CLIPBOARD