1. shao69's Avatar
    Hi friends,
    a few days ago my baterry discharge quickly....today i have seen saving mode...but...no appear!!!!what happen???i dont understand nothing....i have in my phone 7.1.342 (7.1 1149) and my phone is bold 9900....what can i do????
    thanks.
    06-05-12 02:53 PM
  2. wolfee48's Avatar
    Battery saving mode?

    Try connecting it to Desktop Manager or app loader and see if it needs to load the software. Mine did this yesterday when I wiped my device, BSM and device analyzer were removed.

    Edit:

    Make sure the OS you are using is installed on your computer.
    Last edited by dustanh; 06-05-12 at 03:48 PM.
    06-05-12 03:45 PM
  3. shao69's Avatar
    i have seen now it...and not appear...i cant reinstall....i have decided install other so...wich recommended me??? 428 or 437???
    thanks.
    06-05-12 03:50 PM
  4. wolfee48's Avatar
    Hmm... Well I have no experience with .428 or .437 since I have a 9930. Either one should be fine for you.

    Feeding my CrackBerry addiction with Tapatalk
    06-05-12 03:53 PM
  5. One4afia's Avatar
    i have seen now it...and not appear...i cant reinstall....i have decided install other so...wich recommended me??? 428 or 437???
    thanks.
    install .437, its much improved over .428.
    06-05-12 04:54 PM
  6. Phill_UK's Avatar
    install .437, its much improved over .428.
    .437 is garbage compared to .428
    06-05-12 05:33 PM
  7. shao69's Avatar
    thanks!!!i have installed 428 jejeje
    06-05-12 05:58 PM
LINK TO POST COPIED TO CLIPBOARD