01-14-13 02:19 AM
100 1234
tools
  1. mmoderni's Avatar
    Hello,
    i am trying to install the v7, but i face this type of problem, the install doeasn't work directly, it connects, it wipes, and cmd window closes and nothing happened.
    i have tried to use the loader.exe directly, but after selected what i wanted to install, and pressed next, i got always the same error:

    "the email setup program need a file that it cannot found" or something like that.

    and i am stucked it.

    any idea?

    i am running w7 x64 prof, dm 4.7 version, bold 9000 tim italy branded, but free for any sim, and before i was running .1049 release. any ideas?

    thanks for the answer,
    Maurizio
    08-29-11 02:39 AM
  2. lzeng's Avatar
    Hello,
    i am trying to install the v7, but i face this type of problem, the install doeasn't work directly, it connects, it wipes, and cmd window closes and nothing happened.
    i have tried to use the loader.exe directly, but after selected what i wanted to install, and pressed next, i got always the same error:

    "the email setup program need a file that it cannot found" or something like that.

    and i am stucked it.

    any idea?

    i am running w7 x64 prof, dm 4.7 version, bold 9000 tim italy branded, but free for any sim, and before i was running .1049 release. any ideas?

    thanks for the answer,
    Maurizio
    when you install just select windows xp dont have to install windows vista/7 try uninstalling and did you remember to turn off ur password for ur phone?
    08-29-11 02:56 AM
  3. mmoderni's Avatar
    thanks for the answer, i will try to install with windows xp (also if i found correctly the files in program files x86 / common / etc... and no password on my phone.

    perhaps i need to update my version of DM?
    08-29-11 04:49 AM
  4. enrimobile85's Avatar
    perhaps i need to update my version of DM?
    Hello!
    Yes I was suggesting you to update your DesktopManager.
    1) First of all, uninstall all Device Managers that you have installed on computer (also DelftEo OS).
    2) Then uninstall Desktop manager
    3) REboot computer: re-install Desktop manager (from official BB site you find version 5, that you could upgrade to versione 6, when you access to Desktop Manager and you are connected on the web).
    4) reinstall DelftEo v7;
    5) active on your pc the option to view hidden folders.
    6) C>Program Files>Common Files>Research In Motion>AppLoader
    In that folder you'll find the Loader.exe file. Double click on with your BB connected. Then, from loader panel, add files .alx that you find here: C>Program Files>Common Files>Research In Motion>Shared>
    loader files>DelftEo BB9000 v7.0
    08-29-11 05:19 AM
  5. mmoderni's Avatar
    Hello Enrico (i am italian too...) what you mean with point1, uninstall all device managers? you mean old or different firmwares? or something from device manager of windows 7?

    more i cant'find an uninstall of this version of delfteo (like the previous 6.5)

    waiting your answer i will install DM 5.0.1
    08-29-11 06:08 AM
  6. enrimobile85's Avatar
    Hello Enrico (i am italian too...) what you mean with point1, uninstall all device managers? you mean old or different firmwares? or something from device manager of windows 7?

    more i cant'find an uninstall of this version of delfteo (like the previous 6.5)

    waiting your answer i will install DM 5.0.1
    Hello Maurizio!! I thought that you also are Italian! good!!
    In point1 I meant uninstall Device Softwares (sorry but I was sleeping...). You have to uninstall all bb firmwares installed in your pc.

    DelftEo v7 hasn't an uninstall (I think it was better with an uninstall like v6.5). So you have to remove it manually. C>Program Files>Common Files>Research in Motion>Shared>loader files and then manually delete DelftEo folder.
    See you soon

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-11 06:31 AM
  7. SalmonFrisby's Avatar
    1. Could you tell me how much free space you have after installing this hybrid?
    2. In general, how does this hybrid compare with JSL's hybrid V.7?

    TIA,
    Arnie
    08-29-11 07:42 AM
  8. enrimobile85's Avatar
    1. Could you tell me how much free space you have after installing this hybrid?
    2. In general, how does this hybrid compare with JSL's hybrid V.7?

    TIA,
    Arnie
    Hello Arnie!
    1. after installing DelftEo hybrid v7, I've got about 49-50mb of free space without any applications (only CORE APPLICATIONS and no others).

    2. I've used more DelftEo v6.5 than JSL V7, and I prefer DelftEo, since, in my personal opionion, the system is more stable and browsing Internet is faster
    SalmonFrisby likes this.
    08-29-11 08:15 AM
  9. mobi900's Avatar
    thank you ...
    Last edited by mobi900; 08-29-11 at 10:29 AM.
    08-29-11 10:15 AM
  10. delfteo's Avatar
    For all the people who has problems to load this Os.
    Run the bb loader you find here.
    C>Program Files>Common Files>Research In Motion>AppLoader
    In that folder you'll find the Loader.exe file. Double click on with your BB connected. Then, from loader panel, add files .alx that you find here: C>Program Files>Common Files>Research In Motion>Shared>loader files>DelftEo BB9000 v7.0
    Select the FIRST alx file and with your SHIFT pressed select the LAST alx file
    Now ALL the alx files are chosen.
    Click next now you'll see the whole os appairs in the loader
    Select the applications you like and finish the update
    Wait for your device reboot and enjoy your new BB

    Enjoy DelftEo


    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-11 10:19 AM
  11. induli's Avatar
    Installed this hybrid. Only one con: memory leakage ...
    08-29-11 10:56 AM
  12. delfteo's Avatar
    Installed this hybrid. Only one con: memory leakage ...
    Then something went wrong, or your backup has something wrong.
    This Os has a clean app mem off 50.2 mb and tested 4 days before I publiced it, also pass by my beta tester with good results. This Os contains a lot Os7 files so restore only the most important data because some config files from OS5 cause problems. Wipe your device and try again for sure NO mem leak.

    Enjoy DelftEo


    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-11 11:14 AM
  13. delfteo's Avatar
    After you guys upgrade this os let us users know your experience.

    Enjoy DelftEo


    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-11 04:56 PM
  14. Tatperson's Avatar
    Great! Will try it once I get my new USB cable!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-11 04:28 AM
  15. enrimobile85's Avatar
    After you guys upgrade this os let us users know your experience.
    I'm reinstalling all apps!
    In the next days I'll write about my experience with your new nice hybrid firmware!
    08-30-11 04:54 AM
  16. mrvulcann's Avatar
    SheetToGo doesn't work. i got error " ERROR starting SheetToGo47:Class'net.rim.device.api.ui.scrollview ' not found.
    08-30-11 07:50 AM
  17. erhan01's Avatar
    hi
    i have installed it and it works fine but there is one thing i have no email setup application , and i dont recieve emails either so how can i fiks this

    im from nl to so my english is not very well
    08-30-11 09:29 AM
  18. delfteo's Avatar
    hi
    i have installed it and it works fine but there is one thing i have no email setup application , and i dont recieve emails either so how can i fiks this

    im from nl to so my english is not very well
    I send you pm in your language. How to fix it. More easier to explain.

    Enjoy DelftEo


    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by delfteo; 08-30-11 at 11:13 AM.
    08-30-11 10:58 AM
  19. delfteo's Avatar
    SheetToGo doesn't work. i got error " ERROR starting SheetToGo47:Class'net.rim.device.api.ui.scrollview ' not found.
    I check this and send you a fix if something is wrong
    Thank you for notice

    Enjoy DelftEo


    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-11 11:00 AM
  20. jcool13's Avatar
    Has anyone tried porting this onto a 9550 Storm 2?
    08-30-11 10:16 PM
  21. jcool13's Avatar
    Besides pulling out the help cod(s), Dropping the Java over an existing .1082 folder (should, could, may or won't) work? I'm thinking on being the guinea pig, but anyone with thoughts or experience (DelftEo) is appreciated before I give it a try. Desperate for some upgrade to the Storm 2 9550.
    08-30-11 10:22 PM
  22. mrvulcann's Avatar
    I check this and send you a fix if something is wrong
    Thank you for notice

    Enjoy DelftEo


    Posted from my CrackBerry at wapforums.crackberry.com
    It's OK now, i reinstall OS and working fine.
    08-31-11 03:01 AM
  23. delfteo's Avatar
    It's OK now, i reinstall OS and working fine.
    Don't forget the like button if ya like this os.

    Enjoy DelftEo


    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-11 11:46 AM
  24. enrimobile85's Avatar
    After you guys upgrade this os let us users know your experience.
    Hello!
    I'm testing DelftEo v7! It's a great hybrid, but it lags a little bit.

    After installing, the free memory for apps was of almost 50mb. Very good. After installing my applications and themes, my free memory is around 21 mb. Very very good.

    But after few hours the free memory is 14mb... And now I'm using default Precision Zen Theme. With other themes it lags much more...

    Browsing Internet is fantastic!! It likes a new CPU! Also Stable and smooth.

    Waiting some suggestions for memory leack.
    Thank you!!
    08-31-11 05:46 PM
  25. delfteo's Avatar
    See if one of your app eats your memory because I installed 32 app and have still 23MB free and after a whole day it stay at 21Mb.
    But in case keep me noticed.

    Enjoy DelftEo


    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-11 10:23 PM
100 1234
LINK TO POST COPIED TO CLIPBOARD