01-08-10 11:39 PM
114 ... 345
tools
  1. Piff Berry's Avatar
    As founder of Nathanix (Host of Birdman's infamous 8330 hybrids) I would like to thank Birdman, JustinAdams and all of the amazing community we have put together both in the Nathanix BBM groups and on our forums. Head over to the nathanix.com forums to meet and greet with our 8330 5.0 community. Rock on folks!
    Are the instructions in your signature the default instructions for installing the v7 hybrid? For some reason when I try to load the OS to the phone I can't see any of the core files. Only previous 3rd party apps I've installed on another phone in the pass. Had to install 4.5 back onto the phone.

    http://img697.imageshack.us/img697/7858/46157881.png
    Last edited by Piff Berry; 01-05-10 at 09:17 PM.
    01-05-10 08:42 PM
  2. pj41's Avatar
    It seems ever since I've upgraded to the hybrids, browsing the internet is much slower. Is this just a sprint thing?

    Also, when sending an SMS, if you have deleted messages from someone, it doesn't seem to want to SMS that contact anymore. If you go to address book, send SMS, it just disappears. Can't send one to that contact.
    01-05-10 09:56 PM
  3. Talon211's Avatar
    I have another question myself regarding deleted SMS/MMS. When I use the menu button and choose "delete all prior" it doesn't seem to delete them. It erases some texts but leaves the contact listed, or sometimes not even that. I have to manually delete each one of them. Is this a setting on 5.0 I am missing or an actualy problem I am having?
    01-06-10 08:27 AM
  4. pj41's Avatar
    I have another question myself regarding deleted SMS/MMS. When I use the menu button and choose "delete all prior" it doesn't seem to delete them. It erases some texts but leaves the contact listed, or sometimes not even that. I have to manually delete each one of them. Is this a setting on 5.0 I am missing or an actualy problem I am having?
    I've noticed this too. If you do delete the contact from the messages, then you can't sms them. Weird!
    01-06-10 11:48 AM
  5. juliusmarelle's Avatar
    This works with 8330m by simply deleting the vendor.xml file?
    01-06-10 05:30 PM
  6. middbrew's Avatar
    This works with 8330m by simply deleting the vendor.xml file?
    Sorry to say, no.
    01-06-10 11:00 PM
  7. d-drop's Avatar
    Has anyone else had problems when scrolling through webpages using the spacebar it no longer lets you hold it down but instead you have to press the spacebar continuously for fast scrolling, otherwise use the trackball?

    This is the first 5.0 OS I have used so I was just checking if its only this version or all versions.
    01-08-10 04:49 AM
  8. RawisTheGameHhH's Avatar
    I tried this 2 times yesterday and completed every step; however when my phone reboots; it freezes at the booting screen. It gets about 1/5 of the way through on the progress bar and stops; any suggestions?

    UPDATE: nevermind I see that version 8 is being released today!
    Last edited by RawisTheGameHhH; 01-08-10 at 09:33 AM.
    01-08-10 09:06 AM
  9. mickskillz's Avatar
    Where did you see version 8 being released?
    01-08-10 11:13 AM
  10. RawisTheGameHhH's Avatar
    01-08-10 11:15 AM
  11. middbrew's Avatar
    I tried this 2 times yesterday and completed every step; however when my phone reboots; it freezes at the booting screen. It gets about 1/5 of the way through on the progress bar and stops; any suggestions?

    UPDATE: nevermind I see that version 8 is being released today!
    You will have this with any version. The first boot after loaded the OS will take a long time. Just give it time to load. Most people say it takes about 30 minutes, some say up to 45 minutes. It will seem it sticks when it get to 1/4 or so for quite a while.
    01-08-10 12:02 PM
  12. RawisTheGameHhH's Avatar
    You will have this with any version. The first boot after loaded the OS will take a long time. Just give it time to load. Most people say it takes about 30 minutes, some say up to 45 minutes. It will seem it sticks when it get to 1/4 or so for quite a while.
    thanks a lot; I thought I did something wrong; I will try again with v8.
    01-08-10 12:06 PM
  13. Yosaki's Avatar
    For those following this thread, v8 has released!

    http://forums.crackberry.com/f95/cuv...v8-0-a-401167/
    01-08-10 03:17 PM
  14. totti_07's Avatar
    ^^awesome. thanks!
    01-08-10 11:39 PM
114 ... 345
LINK TO POST COPIED TO CLIPBOARD