1. Talon211's Avatar
    Nope.. still nothing. Go into My Computer on the pc while the phone is connected and it's not there.
    12-30-09 11:54 PM
  2. iammclovin804's Avatar
    my texting is extremely slow. like when i'm typing, theres a huge lag. its really annoying. i had this issue with stock .230 but not with v6.5. but now its back.
    12-31-09 02:33 AM
  3. imhotep2099's Avatar
    So far I have been running this OS for the last 24 or so hours. I like it so far, but my favorite theme doesn't work (because of the OS version) and I had to update my Quickpull Pro to a version that supports OS 5
    12-31-09 07:35 AM
  4. Talon211's Avatar
    Ok so no matter what I do I still can't get the mass storage mode to work correctly when connected to my computer. The other thing I noticed is that in the Precision Theme when I plug my phone in the clock on the screen and the keyboard light up, and then stay that way. I plugged it in over night and when I came back this morning it was the same.... is there a way to turn that off that I am missing? I'm afraid of screen burn in with that clock on all night
    12-31-09 07:48 AM
  5. Talon211's Avatar
    ok, did some research and found this:
    Mass Storage issues? (Here's the fix) - PinStack.com

    I tried it and it worked. I haven't tried it on another computer to see if you need to do that every time yet but it worked for this one and if that is the only snag I have with this OS I can live with that LOL. everything else works great, even app world which I had heard was a problem with the hybrids. Very cool!
    12-31-09 08:55 AM
  6. brentawhitehead's Avatar
    Ok so no matter what I do I still can't get the mass storage mode to work correctly when connected to my computer. The other thing I noticed is that in the Precision Theme when I plug my phone in the clock on the screen and the keyboard light up, and then stay that way. I plugged it in over night and when I came back this morning it was the same.... is there a way to turn that off that I am missing? I'm afraid of screen burn in with that clock on all night

    About the clock issue you can go to the clock/ options/ when charging/ select do nothing. Or you can select bed side mode to turn orr the key pad and dim the back light. But I don't think you will have a prob with the screen burning I have been letting mine stay on and for about a month now and I haven't had any probs
    12-31-09 09:38 AM
  7. Talon211's Avatar
    Thanks Brentawhitehead I finally figured that out and decided to leave it as is cause the clock looks cool. I was more concerned about "burn in" on the screen with it, but after doing some research online I've read it's not something I need to worry about. SO now it goes into bedside mode which is pretty cool.
    12-31-09 01:18 PM
  8. SpaceMonster's Avatar
    Ok so no matter what I do I still can't get the mass storage mode to work correctly when connected to my computer. The other thing I noticed is that in the Precision Theme when I plug my phone in the clock on the screen and the keyboard light up, and then stay that way. I plugged it in over night and when I came back this morning it was the same.... is there a way to turn that off that I am missing? I'm afraid of screen burn in with that clock on all night
    You dont have an option to turn off the keyboard light? How strange....mine does. But i don't have the hybrid....

    Edit: Oh, ok, just read the rest...you do have that option then.
    Last edited by SpaceMonster; 12-31-09 at 02:59 PM.
    12-31-09 02:56 PM
  9. Yosaki's Avatar
    my texting is extremely slow. like when i'm typing, theres a huge lag. its really annoying. i had this issue with stock .230 but not with v6.5. but now its back.
    I don't have any lag when I type unless I try to type out a text when the phone is still loading. Have you tried the battery pull? Did you replace the Java and alx files when you loaded the hybrid?
    12-31-09 03:15 PM
  10. iammclovin804's Avatar
    I don't have any lag when I type unless I try to type out a text when the phone is still loading. Have you tried the battery pull? Did you replace the Java and alx files when you loaded the hybrid?
    yeah i replaced everything i was supposed to. i guess i'll just have to deal with it.
    12-31-09 05:47 PM
  11. imhotep2099's Avatar
    Found out that the version of Quickpull i installed didn't want to work. Any one know of a version that will work?
    01-01-10 04:46 PM
  12. curve014's Avatar
    I'm having a hard time adding language packs with hybrids. I've searched forums and tried everything, but nothing seems to work. If anyone could help me out, I'd really appreciate it... Thanks in advance!
    01-01-10 07:03 PM
  13. snaganalf's Avatar
    Installed today. Used the destructions, backed up my stuff, wiped the handset, loaded the new, pulled the battery three times, restored my stuff.

    Everything is working fine except one thing. I have to set my theme back to a stock theme for the set alarm screen to show up. Once the alarm is set I can switch back to the other theme no problem. Quick pull works just fine. VNC+ works just fine. MidPSSH works just fine. BBWeather Works just fine, Pandora works just fine, Opera mini works just fine, Bolt works just fine.

    I just need to know what aspect of themes to set so that stupid Set Alarm Screen will show itself.

    Edit: Spoke to soon. After playing a few songs, Pandora would lock up. So I downloaded and installed the latest version of it.
    Last edited by snaganalf; 01-01-10 at 10:13 PM.
    01-01-10 08:18 PM
  14. joosen's Avatar
    Is anyone experiencing MMS issues. Its sending me a download link instead of going to my device
    Anyone else getting the same problem? I'm still getting that, I've deleted the MMS service books, had them sent again. No dice...
    01-01-10 11:22 PM
  15. snaganalf's Avatar
    MMS is working fine for me. On Verizon here though.
    01-01-10 11:48 PM
  16. imhotep2099's Avatar
    Installed today. Used the destructions, backed up my stuff, wiped the handset, loaded the new, pulled the battery three times, restored my stuff.

    Everything is working fine except one thing. I have to set my theme back to a stock theme for the set alarm screen to show up. Once the alarm is set I can switch back to the other theme no problem. Quick pull works just fine. VNC+ works just fine. MidPSSH works just fine. BBWeather Works just fine, Pandora works just fine, Opera mini works just fine, Bolt works just fine.

    I just need to know what aspect of themes to set so that stupid Set Alarm Screen will show itself.

    Edit: Spoke to soon. After playing a few songs, Pandora would lock up. So I downloaded and installed the latest version of it.
    Which version of quickpull are you using?
    01-02-10 10:57 AM
  17. wils0646's Avatar
    I just updated and everything looks fine besides blackberry maps. I saw a couple of others that had this problem here. Any solutions yet?
    01-02-10 12:02 PM
  18. snaganalf's Avatar
    I'm using quickpull version 2.1.1
    01-02-10 02:18 PM
  19. imtheconvict's Avatar
    so do downloads and blackberry app world work with this new version?
    01-02-10 06:12 PM
  20. swkidd's Avatar
    I downloaded & installed the version from Nathanix, and I notice my ringtones are faster.


    BB 8330
    Verizon
    01-02-10 08:39 PM
  21. BrownSuperman's Avatar
    Has anyone gotten any issues with their GPS navigation on Verizon? Or with quickpull? I haven't gotten either to work, but other than that, this OS is unbelievably amazing.
    01-03-10 02:23 AM
  22. BrownSuperman's Avatar
    I'm using quickpull version 2.1.1
    Where did you find that version?
    01-03-10 02:28 AM
  23. imhotep2099's Avatar
    Installed today. Used the destructions, backed up my stuff, wiped the handset, loaded the new, pulled the battery three times, restored my stuff.

    Everything is working fine except one thing. I have to set my theme back to a stock theme for the set alarm screen to show up. Once the alarm is set I can switch back to the other theme no problem. Quick pull works just fine. VNC+ works just fine. MidPSSH works just fine. BBWeather Works just fine, Pandora works just fine, Opera mini works just fine, Bolt works just fine.

    I just need to know what aspect of themes to set so that stupid Set Alarm Screen will show itself.

    Edit: Spoke to soon. After playing a few songs, Pandora would lock up. So I downloaded and installed the latest version of it.
    couple of more questions. why the three battery pulls? any particulat intervals between pulls? What did you have to do to re-register the handset on verizon after you wiped the device? I didn't wipe mine but an seriously considering doing that and re-loading.
    01-03-10 10:37 AM
  24. spidave's Avatar
    Can I install it on my curve 8320?? will it work?
    01-03-10 12:34 PM
  25. Talon211's Avatar
    Recap for me:
    GPS (In google maps only, not Blackberry maps) MMS and Blackberry App world are working fine, and the phone is faster no doubt.

    Quickpull still not working, and I am starting to think I have a memory leak. It keeps getting lower and lower and by the end of the second day I have to pull the battery. Any thoughts on that?
    01-03-10 08:20 PM
114 12345
LINK TO POST COPIED TO CLIPBOARD