01-08-10 11:39 PM
114 1234 ...
tools
  1. brentawhitehead's Avatar
    I did the wipe through my phone under the security options thing....oooh I see, I should do it through the desktop manager? Ummm....I will try that, thank you!
    There is a program called black berry swiss army knife (BBSAK) and you can use that program to wipe your phone clean and also install the new OS. Also you can us a program called shrink-OS to install the OS
    12-29-09 02:50 AM
  2. SpaceMonster's Avatar
    Ahhh.....I chickened out, I restored my phone. Perhaps I will get up the nerve tomorrow after some more research.

    Edit: Thank you Brentawhitehead!! I will try the swiss army thing!!!
    12-29-09 02:51 AM
  3. Yosaki's Avatar
    No clue why, but I can't get Shrink-A-OS to work right in Widnows 7
    You gotta run it as administrator. =) I had the same problem too and I was freaking out and I was about to smash my new windows 7 computer. =P I would do the same for BBSAK too, just in case.
    12-29-09 03:17 AM
  4. B. Wong's Avatar
    What version should I be seeing in the "about" section?
    12-29-09 04:58 AM
  5. stillions's Avatar
    This might be kind off topic but is there a BBM group for birdmans hybrid's
    go here Nathanix Blackberry Resource • View topic - NEW Messenger Groups!
    12-29-09 07:51 AM
  6. brentawhitehead's Avatar
    Is anyone experiencing MMS issues. Its sending me a download link instead of going to my device
    12-29-09 01:09 PM
  7. trashmaryland's Avatar
    hey can someone please post a screen shot? i downloaded .230 the other day what is the difference between that one and this one?
    12-29-09 07:36 PM
  8. SpaceMonster's Avatar
    Is anyone experiencing MMS issues. Its sending me a download link instead of going to my device
    I took your advice and used the swiss army thing to wipe out the OS from my phone and it was so easy and worked like a charm! I redownloaded 5.0 on a clean slate, too chicken to do a hybrid just now. Thanks for the suggestion!
    12-29-09 11:08 PM
  9. trashmaryland's Avatar
    hey did u use birdmans os or .230?
    12-30-09 01:16 AM
  10. SpaceMonster's Avatar
    Me? I did the .230.
    12-30-09 01:24 AM
  11. rlelliott's Avatar
    Birdmans v7 hybrid is light years beyond stock .230 thats a fact.
    12-30-09 06:51 AM
  12. agula001's Avatar
    What the the major/minor problems with this build? I have been waiting for the quirks to be worked out before I upgraded to 5.0
    12-30-09 10:22 AM
  13. Matt008's Avatar
    I'm getting a "website unavailable" error from the download link. Anyone else?
    12-30-09 10:51 AM
  14. lansters's Avatar
    Getting that too. Seems like his site is down today.
    12-30-09 11:09 AM
  15. v01rider's Avatar
    I'm getting a "website unavailable" error from the download link. Anyone else?
    http://sites.securepaynet.net/redirect_0. html

    i wonder if it is a payment issue?
    12-30-09 01:26 PM
  16. RydeWitM3's Avatar
    is this for the 8330 esn or the 8330m?
    12-30-09 06:15 PM
  17. warren_walker's Avatar
    I am still having an issue with themes, not sure what I am doing wrong.

    I have downloaded the precision theme & games, but still can't get other themes to work...any ideas?
    12-30-09 07:21 PM
  18. iammclovin804's Avatar
    is this for the 8330 esn or the 8330m?
    no love for the 8330m.
    12-30-09 07:56 PM
  19. Talon211's Avatar
    Installed this and everything seems to be working but I can't send or receive emails for some reason.. just get the "red X". not sure what I did wrong. Suggestions?
    12-30-09 09:50 PM
  20. Talon211's Avatar
    Nevermind, I figured it out. Had to go to the blackberry.com/go/vzw and redo the pin and email cause it was a new phone.
    12-30-09 10:03 PM
  21. Talon211's Avatar
    I am relatively new to the BB world, and this is the first time I have done anything with a hybrid OS and I have to say I'm really pleased with the way it went. running this new version and so far all is well. None of the problems I have been reading about so far everything just works and works the way it should. Thanks!!
    12-30-09 11:05 PM
  22. SpaceMonster's Avatar
    Me too...seems to work just fine! Even if I have some minor problems with it, I don't care. It's all worth it for threaded txt messaging! I txt msg a great deal.
    12-30-09 11:36 PM
  23. Talon211's Avatar
    ok ran into one snag.... even with Mass Media turned on, the computer won't see it as drive when connected via USB. Desktop Manager sees it just fine, but I can't access it through my computer to move over my songs, pics, etc. Any ideas?
    12-30-09 11:45 PM
  24. SpaceMonster's Avatar
    Are you talking about the media card? I had to reformat mine after I installed the new OS.
    12-30-09 11:47 PM
  25. Talon211's Avatar
    really? I guess I can try that
    12-30-09 11:53 PM
114 1234 ...
LINK TO POST COPIED TO CLIPBOARD