01-08-10 11:39 PM
114 123 ...
tools
  1. Yosaki's Avatar
    The original of the following post by Birdman is found on: Nathanix Blackberry Resource - Merry Christmas: 8330 v7 Final

    This is a major update from v6.5 - a large number of .4xx files have been thrown in.

    This hybrid contains
    - BBM (.57)
    - Updated Docs2Go
    - Updated Brickbreaker
    - Updated Memo and Task app
    - Numerous .415 and .428 files
    - Updated Vad

    This will be my last 8330 Hybrid - As I am getting a Droid for Christmas. I wish you all the best and hope you have a very wonderful holiday. I will still be here on Nathanix and can be reached on gtalk (pm me for info).

    This release wouldn't have been possible without my wonderful beta testers:
    - njaremka (aka Nik) updated VAD
    - James Porter for his tireless work and putting up with me not fixing camera forever
    - Phil for reminding me what was broken in the last beta and pestering me to fix it

    I have worked with these guys for the past 2 weeks to bring you this, And in turn have hopefully prepared them enough to continue my work from here - I leave you in their hands. I know they will do a wonderful job.

    Its been a great ride guys, thanks for the good times :cry:

    Download v7 Final
    12-27-09 05:45 AM
  2. stillions's Avatar
    This is the best 5.0 hybrid for the 8330 I have found been running it since it can out very fast and stable. Thanks Birdman will miss your hybrids.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-09 12:35 PM
  3. Fenderf4i's Avatar
    Yep it's an amazing hybrid.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-09 02:00 PM
  4. brentawhitehead's Avatar
    Its a great hybrid. Everything runs great. But one thing when I was using 6.5 my picture mail came straight to my phone now with v7 it sends me a link to download it. And also quick pull isn't responding. Other than that I don't have any problems. Is any one else experiencing this problem
    12-27-09 07:01 PM
  5. Blackspec's Avatar
    No bluetooth audio playback from my motorola s9-hd headphones with 5.0 os
    12-27-09 07:19 PM
  6. warren_walker's Avatar
    I can't wait to load it!!

    I'm like a kid at Christmas....
    12-27-09 10:05 PM
  7. rayzryd266's Avatar
    should I be getting a .rar file when clicking on the link? If so - how do I proceed from there to load it - there's nothing in the instructions on what to do with the .rar file.

    I posted a new thread asking this a bit ago - but hopefully someone who has already loaded this can help me out.

    I'm familiar with loading hybrids, but not the way these instructions advise
    12-27-09 10:23 PM
  8. brentawhitehead's Avatar
    When I installed my os I used the same steps for version 6.5. I just erased all the info in the 8330 folder and replaced it with the files from the zip folder.


    Then I used BBSAK to do a low level wipe of the phone.

    The I used shrink os the remove all files I did not won't to generate more space on my phone.

    One that was done I used loader os to put v7 on y phone.

    After it loaded up I resent my service books and there you go I haven't had any problems
    12-27-09 11:16 PM
  9. rayzryd266's Avatar
    my problem is that i'm not getting a zip file - I get a .rar file that I can't do anything with
    12-27-09 11:26 PM
  10. brentawhitehead's Avatar
    Try using winrar to extract the files
    12-27-09 11:36 PM
  11. SCrid2000's Avatar
    7zip is a free program that open .rar files.
    Man, I wish there was a 5.0 leak for 8330m

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-09 11:38 PM
  12. sims2k's Avatar
    Thanks Mr.Birdman. This is the best hybrid so far. I have two months to go before my NE2 upgrade...
    12-28-09 12:17 AM
  13. deputyjones's Avatar
    Great upgrade, thanks for it!

    Best hybrid I've used so far.
    12-28-09 10:23 AM
  14. holdfast's Avatar
    Thanks again Birdman, definitely the best yet! Installed easily and works well! You will be missed around here!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-09 07:49 PM
  15. mgbcab's Avatar
    I installed V7 and everything is working fine. However the gps in BB maps is not working. What am i missing?
    12-28-09 07:54 PM
  16. curve014's Avatar
    Anyone try uploading language support for hybrids? I've tried, but no luck. Would appreciate any feedback, thanks!
    12-28-09 10:12 PM
  17. smccloud's Avatar
    No clue why, but I can't get Shrink-A-OS to work right in Widnows 7
    12-28-09 11:13 PM
  18. SpaceMonster's Avatar
    Is it a MUST to wipe the phone before installing this hybrid? I'm afraid to wipe my BB.
    12-29-09 12:31 AM
  19. brentawhitehead's Avatar
    Is it a MUST to wipe the phone before installing this hybrid? I'm afraid to wipe my BB.
    You could do it without wiping your device. But to ensure that everything works properly I suggest that you do a wipe.

    If you back every thing up on desktop manager. You could always retrieve your info and all of you settings.

    And plus if you do a wipe before you install the OS you will have a lots more space.
    12-29-09 12:58 AM
  20. brentawhitehead's Avatar
    This might be kind off topic but is there a BBM group for birdmans hybrid's
    12-29-09 01:03 AM
  21. SpaceMonster's Avatar
    You could do it without wiping your device. But to ensure that everything works properly I suggest that you do a wipe.

    If you back every thing up on desktop manager. You could always retrieve your info and all of you settings.

    And plus if you do a wipe before you install the OS you will have a lots more space.
    I see.....shoot, thank you so much for the answer!
    12-29-09 01:07 AM
  22. brentawhitehead's Avatar
    I see.....shoot, thank you so much for the answer!
    You can always try loading the 0S without wiping your device. And see how it performs. The first few hybrid OS iI installed I didn't do a device wipe and they worked great.
    12-29-09 01:59 AM
  23. SpaceMonster's Avatar
    Hmmm....I wiped my phone. But the OS 5.0 is still on there. Isn't it supposed to wipe out the OS too?
    12-29-09 02:18 AM
  24. brentawhitehead's Avatar
    Hmmm....I wiped my phone. But the OS 5.0 is still on there. Isn't it supposed to wipe out the OS too?
    Is it on you phone of you computer when you do the wipe you should get a white screen and an ( error 507 ) on the screen. And there should not be any info on you device.
    12-29-09 02:30 AM
  25. SpaceMonster's Avatar
    Is it on you phone of you computer when you do the wipe you should get a white screen and an ( error 507 ) on the screen. And there should not be any info on you device.
    I did the wipe through my phone under the security options thing....oooh I see, I should do it through the desktop manager? Ummm....I will try that, thank you!
    12-29-09 02:39 AM
114 123 ...
LINK TO POST COPIED TO CLIPBOARD