09-14-13 01:55 PM
601 ... 1920212223 ...
tools
  1. vinmontRD's Avatar
    Cheers for the reply.
    I fail though, to see how that prioritises my wi-fi over my network signal. That appears to just help your device choose the desired wi-fi (against other wi-fi's

    Posted from my CrackBerry at wapforums.crackberry.com
    Kris - sorry - that's a danger, I guess, of jumping into the middle of a thread and answering without knowing the full context - something I do occasionally when replying from my blackberry since it can be tedious to browse a whole thread...

    Anyway - you're absolutely right. My answer didn't address what you're really after. However, what if you were to try:

    -Manage Connections
    ---Mobile Network Options
    ...and then under Connection Preference you'll have four choices:

    - Mobile Network Only
    - Mobile Network Preferred
    - Wi-Fi Only
    - Wi-Fi Preferred

    I use the last option. It works fine with or without Wi-Fi present, and when a Wi-Fi network is available, it jumps on that rather quickly as the preferred network option. Works perfectly for me (I'm running 5.0.0.348 on an 8900)

    - Jon
    12-29-09 07:38 PM
  2. dpkass's Avatar
    'manage connections' then 'Mobile network options', and the list i get is;

    'Data services - on
    mobile network - AT&T


    There is no wi-fi preferred selection

    This question has been asked numerous times here, but has never been answered.
    Last edited by dpkass; 12-29-09 at 08:24 PM.
    12-29-09 08:05 PM
  3. vinmontRD's Avatar
    'manage connections' then 'Mobile network options', and the list i get is;

    'Data services - on
    mobile network - AT&T


    There is no wi-fi preferred selection

    This question has been asked numerous times here, but has never been answered.
    Hmmm... is this an AT&T service book issue?
    12-29-09 09:06 PM
  4. jktan99's Avatar
    Hmmm... is this an AT&T service book issue?
    I am in the same situation (as I posted at #495) and I am with Rogers. So,. I think it has nothing to do with the provider. Not sure.... May be things have changed now...as waker mentioned on post#498.
    12-29-09 10:36 PM
  5. guy013's Avatar
    i have 2 blackberry bold 9700 in singapore. one is a T-Mobile unit which has the wifi preferred option and the other is a local Singtel set which does not.

    can't seem to browse on the wifi network at all even though it is connected to it. it keeps using the 3G, which is a lot slower.

    does anyone know why yet?
    12-29-09 11:17 PM
  6. vinmontRD's Avatar
    I am in the same situation (as I posted at #495) and I am with Rogers. So,. I think it has nothing to do with the provider. Not sure.... May be things have changed now...as waker mentioned on post#498.
    On a mobile connection and the posts aren't numbered in this view so I can't tell which is #498, but I don't think any options like this have been removed. There are a few places settings options could be controlled, as I learned re: visual voicemail several weeks ago: in that case, the visual voicemail options had been stored - incorrectly - in one of the blackberry databases that are automatically backed up and restored when you do a normal database upgrade - over the course of several "upgrades" I could NOT get vvm working - until I found a very early backup I had done and restored the vvm options from that one - then vvm instantly started working. My point: maybe there are options stored that control visibility of various settings like network preference - total speculation. But if that's the case, doing a wipe and OS load without blindly restoring ALL databases might let this work.

    Service books: I'd think that such options visibility would be controllable via svc books, and if so, the carrier should be able to help (if you want to call and patiently explain that you're using a beta OS, etc)...

    Also: I haven't followed all 400+ posts in this thread - is there a pattern here, such as the choice being available to those of us with UMA and not to others? (Makes sense of course)

    One more thought: may make no diff, but try a different path to the preferences screen- find your Options icon (home and/or applications screen) and click - then scroll down and select Network Options. Probably the same screen and just another path to it, but worth a try. See if you see connection preferences on the landing page there.

    Only other thing I can think of is the way Vendor Id is used by the App Loader to control what gets loaded into your BB. Might be worth scrolling through the alx files to see if any pro$ising sounding CODs or options are being left out based on vendor Id and if so, making sure you remove the restriction from the alx.

    Aside from that, I'm fresgh out of ideas....

    - Jon

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-09 06:53 AM
  7. dpkass's Avatar
    Every which way I go, I cannot find wi-fi preferred.
    12-30-09 07:55 AM
  8. kris.convery's Avatar
    Every which way I go, I cannot find wi-fi preferred.


    phew, thought it was just me with the problem
    12-30-09 12:48 PM
  9. dpkass's Avatar
    Also- was just inan area that didn't have wi-fi. BecauseI had set my browser at hotspot, the browser would not work.

    Can someone finally answer how to select wi-fi preferred? On my curve 8900 there is no selection for it.....
    01-01-10 01:34 PM
  10. extrimityfist's Avatar
    hi!

    is it possible to make my Yahoo Messenger and BB Messenger work on WLAN without BIS/BES activation on my service provider? appreciate if someone would share a walk through about this.. thanks!
    01-02-10 09:57 PM
  11. thcri's Avatar
    I just got my Storm 2 a few days ago. I set up Wifi tonight and it works great as long as I keep it connected. If I go out of the area and loose the connection it won't reconnect until I delete the connection and re-set it up. Gone through it 4 times now with the same results.

    Any suggestions out there.
    01-03-10 12:12 AM
  12. lalu728's Avatar
    Does it normally take anywhere from a min to min and a half to connect to wifi with a bb. I have Bold 9700 and everytime I connect to wifi, it finds my wifi but the wifi logo does not light up for more then a min. I was wondering if this was normal? Thanks
    01-04-10 11:02 PM
  13. MaAdCow's Avatar
    mine takes about that, @ least 30 sec. from the time i pull in the driveway, and come in the house. I'm in an GPRS AT&T area, but when i get close enough to my house, the wireless router kicks in, and my network name shows up on the screen, and it usually takes up to a minute for the "uma," and then "UMA" to be fully active.
    01-05-10 12:27 AM
  14. suryo88's Avatar
    it's working now
    Last edited by suryo88; 01-17-10 at 06:58 PM. Reason: it's working now
    01-14-10 10:33 PM
  15. hlpagal's Avatar
    First off: thanks for the great post. It is really detailed- I really appreciate the step-by-step instruction.

    My problem is I'm still not connecting with the wifi. I've checked my available networks and it says I'm connected. I've got a data plan, my OS is version 4.6.1..., and the network is open. As I go to wi-fi connections-options, the network name comes up and it says "active connection." Next to that there's a black box with a white minus sign in the middle, and next to that is a green cone. (what does that black box mean?) I've taken the battery out and redone the wifi set-up process numerous times. My two roommates have laptops and their computers are connected to wifi. So I've seemed to check and re-check everything and all signs say I'm connected, but I'm clearly not (nothing works) and the wi-fi symbol at the top right corner of the screen on my phone is gray. What else can I do?

    *note: my signal strength is -76dBm. I don't understand what that means, but maybe that's helpful information for this... Also, my carrier is T-mobile and I don't have service where I am living.

    Thanks for your help.
    01-23-10 03:20 PM
  16. pats2nd's Avatar
    Thank you sooo much. I was trying to use the wi-fi on my 8530 with Sprint and just wasn't getting it. This was a great help and now I can access the wireless at home & work. You rock!
    01-24-10 12:33 AM
  17. slevak's Avatar
    First off: thanks for the great post. It is really detailed- I really appreciate the step-by-step instruction.

    My problem is I'm still not connecting with the wifi. I've checked my available networks and it says I'm connected. I've got a data plan, my OS is version 4.6.1..., and the network is open. As I go to wi-fi connections-options, the network name comes up and it says "active connection." Next to that there's a black box with a white minus sign in the middle, and next to that is a green cone. (what does that black box mean?) I've taken the battery out and redone the wifi set-up process numerous times. My two roommates have laptops and their computers are connected to wifi. So I've seemed to check and re-check everything and all signs say I'm connected, but I'm clearly not (nothing works) and the wi-fi symbol at the top right corner of the screen on my phone is gray. What else can I do?

    *note: my signal strength is -76dBm. I don't understand what that means, but maybe that's helpful information for this... Also, my carrier is T-mobile and I don't have service where I am living.

    Thanks for your help.
    i have the sam problem, and would appreciate any help with resolving this issue. tnx
    02-06-10 08:47 AM
  18. Noneleft's Avatar
    I also have the same problem. Tried using both non-data (PAYG) sim card on Orange UK and also the O2 UK sim with unlimited BIS data package. I get the white minus sign instead of the green tick, cannot access other network drives, or get internet over the wifi router (even though it says I am connected and the router name appears at the top of the home screen on the BB. I even have an ip address, mac address and the blackberry appears with matching mac address in the router set up screens, but still can't access internet or other network resources via the wifi connection :-( I have set the brower to hot spot in both menus, battery pull, rescan networks, reboot router etc. all to no avail. Please help I'm getting desperate, spent the weekend trying to sort it. O2 staff tell me it's nothing to do with carrier or BIS, they say local wifi is purely a handset issue and down to me. Is Wifi really totally independent of carrier/BIS setup? Got the impression from other research that carrier settings can cure this, in which case do I have a faulty handset?
    02-08-10 12:17 PM
  19. carbonlist's Avatar
    I got a 9550 on Telus, got it unlocked and am using a Rogers PayGo sim. I have connected to wifi. Everything's set properly but I can't connect to the internet. Any help?
    02-08-10 12:36 PM
  20. slevak's Avatar
    I also have the same problem. Tried using both non-data (PAYG) sim card on Orange UK and also the O2 UK sim with unlimited BIS data package. I get the white minus sign instead of the green tick, cannot access other network drives, or get internet over the wifi router (even though it says I am connected and the router name appears at the top of the home screen on the BB. I even have an ip address, mac address and the blackberry appears with matching mac address in the router set up screens, but still can't access internet or other network resources via the wifi connection :-( I have set the brower to hot spot in both menus, battery pull, rescan networks, reboot router etc. all to no avail. Please help I'm getting desperate, spent the weekend trying to sort it. O2 staff tell me it's nothing to do with carrier or BIS, they say local wifi is purely a handset issue and down to me. Is Wifi really totally independent of carrier/BIS setup? Got the impression from other research that carrier settings can cure this, in which case do I have a faulty handset?
    i have the same problem, first i will list my settings, and then the conclusion.

    MODEL: BlackBerry 8520
    NETWORK: T-Mobile (Croatia)
    BROWSER: web'n'walk (installed by default), OperaMINI

    WI-FI ROUTER: Netgear, D-Link

    I've set all of the phone's settings as described in earlier posts. Browsers are set to HOTSPOT, i've set my IP Adress to "automatic". When I search for networks, BlackBerry asks me to connect to my home router, and when I click YES, in the list of available networks, it says "connected", but the white "minus" sign remains without the green tick. I can use the preinstalled browser and it seems that it openes the requested pages, only the "WI-FI" sign in the upper-right corner stays "grey" and never turns to "white".

    My router works great with two laptops, SonyEricsson P1i, and several Nokia Smartphones, so it is clearly not the issue here.

    As I see it, my BlackBerry uses wi-fi service only to enhance the speed of the existing EDGE connection, which doesn't work for me, as i got my phone bill 6 times larger than usually. That sucks.

    I've talked to the customer service dudes over the phone, and to T-mobile sales representatives in person, and they do not know how to solve this problem.

    I can say that I pretty much did everything in my power. I rechecked everything several times, updated my software to v.4.6.1.320, tried several browsers and im getting pretty desperate here.
    02-08-10 01:09 PM
  21. potatowedges's Avatar
    hi there! i just got my phone 2 days back and am trying to figure out how to connect to the wifi at home.

    **************************************************

    Next, we will fine tune some other connection properties. Navigate to Home Screen > Manage Connections > Mobile Network Options. Under 'Connection Preference' make sure you have 'WiFi preferred' selected.

    This dictates what connection your device will choose, depending on availability. For example, if the WiFi is turned on and you enter one of your WiFi hotspots (which you added in Step 1) then your device will automatically connect and use that connection as the default connection (making UMA calls).
    (Please note, this does not automatically switch your browser configuration to connect between EDGE/WiFi. The WiFi preferred only affects the mobile network connection of your device. You will need to manually change from 'WiFi browser' to 'Internet' browser... and vise versa)

    You can change this setting to whatever you may desire... and the options are self-explanatory:
    • Mobile Network Only -- Will not use the WiFi connection to make any calls (browsing still available)
    • Mobile Network Preferred -- will only use WiFi when the Mobile Network is unavailable (in poor service areas)
    • WiFi Only -- Will only make UMA calls over WiFi, even if mobile network is available
    • WiFi Preferred -- will make UMA calls when a WiFi network is available, mobile network if not available

    however i cant seem to find the option for connection preferences. When I click home screen > managed connections > mobile network options, the only options availble to me are: (1) data services (2) mobile network (3)network selection mode
    02-19-10 03:31 AM
  22. potatowedges's Avatar
    First off: thanks for the great post. It is really detailed- I really appreciate the step-by-step instruction.

    My problem is I'm still not connecting with the wifi. I've checked my available networks and it says I'm connected. I've got a data plan, my OS is version 4.6.1..., and the network is open. As I go to wi-fi connections-options, the network name comes up and it says "active connection." Next to that there's a black box with a white minus sign in the middle, and next to that is a green cone. (what does that black box mean?) I've taken the battery out and redone the wifi set-up process numerous times. My two roommates have laptops and their computers are connected to wifi. So I've seemed to check and re-check everything and all signs say I'm connected, but I'm clearly not (nothing works) and the wi-fi symbol at the top right corner of the screen on my phone is gray. What else can I do?

    *note: my signal strength is -76dBm. I don't understand what that means, but maybe that's helpful information for this... Also, my carrier is T-mobile and I don't have service where I am living.

    Thanks for your help.


    actually i have e same prob too
    02-19-10 03:32 AM
  23. sweetsexy's Avatar
    i dont know how to use my wifi too too bad for me huh!
    02-19-10 04:20 AM
  24. Optorkpek's Avatar
    Hi Guys!

    this is my first time here and i just wanted to say hello to all of you!

    Cheers
    02-19-10 09:44 AM
  25. Ibn la Ahad's Avatar
    hi there! i just got my phone 2 days back and am trying to figure out how to connect to the wifi at home.



    however i cant seem to find the option for connection preferences. When I click home screen > managed connections > mobile network options, the only options availble to me are: (1) data services (2) mobile network (3)network selection mode
    Nice one, I myself can't find this either. I already had setup my WiFi, but just wanted the preference settings, but can't find it.

    I'll start a thread about this, I think.
    05-15-10 03:32 PM
601 ... 1920212223 ...
LINK TO POST COPIED TO CLIPBOARD