09-14-13 01:55 PM
601 ... 1213141516 ...
tools
  1. Denise0201's Avatar
    I cannot get my Bold 9000 to see my wi-fi. I saw in an earlier post that I need a (G or N) but I haven't a clue what that means.

    Is my airport just too old to work? The wi-fi works in public hotspots.

    The original instructions on how to set up wi-fi are great! ..they just didn't work for me at home
    03-16-09 07:44 PM
  2. atbryant's Avatar
    Hi, great guide, but I didn't see my particular problem in it.

    I got the 8900 Curve for T-Mobile last week and initially was able to connect to Wi-Fi no problem. Now, however, when I go to turn Wi-Fi on under the Set Up Wifi icon, I am prompted to a screen where it tells me I have to first turn Wi-Fi on. So I click the icon, and now everytime I am given the error message "Unable to turn Wi-Fi on"

    Any help would be extremely appreciated
    03-17-09 05:48 PM
  3. mcvarro's Avatar
    Thanks for this great guide. I've got an odd problem that I haven't seen in any of these FAQs.

    I've got a blackberry 8320 via AT&T, with voice, blackberry unlimited data package, an enterprise server through my company, and personal email through gmail.

    I'm going to be traveling to France in a few weeks, and wanted to avoid the exorbitant roaming costs by connecting with wifi-only while I was there.

    So, while I was still at home, I set up the wifi on my blackberry. It appears to work, which is great. But, uh, there's a major problem--I no longer receive emails on my blackberry when I'm away from the wifi network!

    I can do everything else--send emails, surf the internet, make & receive calls, use my google maps, make additions to my calendar, send SMS texts...but I can't receive email either on my private (gmail) or my work account.

    I tried to turn my settings back to what they were before I set up the wifi, but it didn't work! I'm now in the stupid position where I have NO idea what I'm using (EDGE or WiFi), and I can't receive email unless I'm in a place with an active WiFi connection.

    Can anyone help with this? It's crazy!
    03-18-09 03:21 PM
  4. cole.b's Avatar
    So when I go to change my channel on my router (i'm using a linksys) It says Auto and then in the drop down it says 1 though 11 with all saying like 2.412 Ghz. When I did my site survey it only came up with my linksys and it was on channel one. Do I switch it from Auto to channel one. If so does that change any of my computer stuff? Like down loading or connecting?
    I am trying to correct a pulsing and then dropping of calls on my wifi net work. I can hear clearly about every other word of a call. Am I headed down the right path or totally off base?
    thanks for your time and I hope I didn't miss this already answered some where. I promise I read the thread.
    03-19-09 10:43 PM
  5. Ashleyx3's Avatar
    Why when I scan for networks I click on mine and it says "This wireless router supports Wi-Fi protected setup to connect using a pin"

    Then is says "Enter this pin into your wireless router"

    How?
    03-20-09 06:16 PM
  6. vancity23's Avatar
    I have an issue with my 8320, i am trying to connect it to wifi but it just keeps giving the message 'unable to connect to wifi', i have tried taking the battery out and reinstalling the os, anyone any ideas?

    Thanks

    Tom
    03-22-09 04:59 PM
  7. RickySigEp's Avatar
    When i set up my bb using the tutorial the Wifi conections works great but then when i try to change the setting back to internet browser when i am not around a wifi connection it wont connect even after i take it off hotspot. when i change it changes back to hotspot browser even after i save the changes, what can i do to fix this... somebody help thanks.
    03-23-09 12:33 PM
  8. aristile's Avatar
    The Internet Browser is for the mobile network (cellular) connection and the Hotspot Browser is for WiFi.
    03-23-09 01:23 PM
  9. scatterbrain's Avatar
    This has been a useful thread. Thanks to all the contributors. I got a month of the data plan to get the rebate on my 8220, but after it ends now I know I can use Wi-fi to sync my to-do list and calendar. T-Mobile phone rep told me that it's $0.02/kB, which is fine for the small amount of data I'll need. I don't browse much but it's also nice to know I can without being charged.
    03-27-09 10:22 AM
  10. iamdjpaul's Avatar
    I have a 2Wire 1000HW from AT&T and cannot connect to the Bold that I purchased this week (upgrade from Curve) I have spent 3 days searching the net to find ways to get the WIFI to connect. I don't really want to spend money on a new router, should I return the phone and go back to the curve. Any suggestions?
    03-28-09 01:26 PM
  11. hansvvz's Avatar
    hi there,

    great wifi guide for my Bold.

    BUT, I do not see these options, once following this instruction

    "..Next, we will fine tune some other connection properties. Navigate to Home Screen > Manage Connections > Mobile Network Options. Under 'Connection Preference' make sure you have 'WiFi preferred' selected...""

    Under Manage Connections > Mobile Networkd Options I see
    Data service: on
    Mobile Network: KPN
    Network Selection Mode: Automatic
    Network Mode: 3G&2G

    Might this be something my Telco is blocking?

    Cheers,
    hans
    04-04-09 05:15 PM
  12. rastagalnj's Avatar
    Got my new Curve 8320 on Friday, set WiFi up just as described and everything works flawlessly. Thank you!!!
    04-06-09 11:00 AM
  13. dfb8085's Avatar
    I have never had any problem getting the Bold to see the wireless network but when it tries to connect it comes back with a "failed to obtain IP address" error message. I am using a 2wire homeportal dsl modem with ATT and it is about 3-4 years old I guess. My wife has the phone and I really haven't had a lot of time to sit down and play play play if you know what I mean. This is my first blackberry and I would like to get one of my own but I only have about 3 weeks left to return the phone I got for myself under ATT 30day return policy. So help me get this straighten out if possible. I am not a computer/network expert. I mean I had to google to see what all the hype was about MAC filtering. I didn't even know what that was so be gentle in your reply. If I have to manually add a WiFi connection what info will I need from my router?
    04-10-09 12:30 PM
  14. trido's Avatar
    really useful . appreciate for your help !
    04-13-09 11:32 AM
  15. slider88's Avatar
    hi brother thanks a lot the network home wifi works now on my blaberry but the instant messanging as msn yahoo doesnt work it says "service is not enabled for this handheld" thank you
    04-14-09 02:41 PM
  16. anon(767240)'s Avatar
    "Next, we will fine tune some other connection properties. Navigate to Home Screen > Manage Connections > Mobile Network Options. Under 'Connection Preference' make sure you have 'WiFi preferred' selected. "

    I am using a blackbery bold, I can't seem to find this option>
    04-19-09 11:53 AM
  17. ramroomkhouzam's Avatar
    hello,

    I use my blackberry only on wifi. There is some apps that require me to have a data package to use them. Is there a way to bypass that??

    Thanks in advance!
    04-20-09 03:26 PM
  18. aristile's Avatar
    hello,

    I use my blackberry only on wifi. There is some apps that require me to have a data package to use them. Is there a way to bypass that??

    Thanks in advance!
    No, most 3rd party applications require a data plan.
    04-21-09 12:21 AM
  19. fabuloso's Avatar
    I have had my Bold on Auto Wi-Fi, and they profiles are then saved when im around hot spots.

    For home, I had to set up my router (netgear) and it work flawlessly.

    I was taking forever to get this up as I was watching the NHL Playoffs with the Capitals thrashing the Rangers.
    04-21-09 12:28 AM
  20. walgarin's Avatar
    OK thanks for the site..I found it very useful
    04-22-09 12:25 PM
  21. Kert's Avatar
    Well, after more investigating, it seems that most folks using the Belkin product (not the N, specifically) are having loads of trouble with UMA calling. I guess the next step is to try OS 4.5 beta...



    What is the OS 4.5 beta you are refering to?????
    04-24-09 02:57 PM
  22. jackie treehorn's Avatar
    It is a leaked device software. and the version is 4.5.x.x
    04-24-09 03:04 PM
  23. Kert's Avatar
    How do I get it?
    04-24-09 04:37 PM
  24. Poincare's Avatar
    Please ... some of these instructions do not work for the BB Bold. How can I configure applications such as Viigo, Google Maps, etc. to use Wifi only as I do not, nor do I want to get, a data plan..... please help. Anyone?
    04-25-09 10:40 PM
  25. Kert's Avatar
    How do I get it?

    Ok I upgraded to os 4.5 and it is wi-fi is still not working any other ideas?
    Thanks
    04-25-09 11:14 PM
601 ... 1213141516 ...
LINK TO POST COPIED TO CLIPBOARD