09-14-13 01:55 PM
601 ... 1011121314 ...
tools
  1. Epiphaneee's Avatar
    Sounds like you are on the right track. I would suggest looking into the 8900 instead of the 8320. AT&T is rumored to be carrying the 8900 in a just a few weeks from now so I would wait to check that one out if I were you. It is a much better device. 8320 is the Curve, 8900 is the Curve II - next generation.
    Aristile ~Thanks a *bunch* for your input & the heads up about the 8900!!! Much appreciated! And if you aren't paying for a data plan, plz advise as AT&T becomes your carrier.
    02-16-09 08:47 AM
  2. aristile's Avatar
    I think the data plan is very much worth it, so I pay for it. Plus it is a business expense to me. Sorry I can't help you there!
    02-16-09 02:48 PM
  3. mnokia's Avatar
    Next, we will fine tune some other connection properties. Navigate to Home Screen > Manage Connections > Mobile Network Options. Under 'Connection Preference' make sure you have 'WiFi preferred' selected.

    You can change this setting to whatever you may desire... and the options are self-explanatory:
    • Mobile Network Only -- Will not use the WiFi connection to make any calls (browsing still available)
    • Mobile Network Preferred -- will only use WiFi when the Mobile Network is unavailable (in poor service areas)
    • WiFi Only -- Will only make UMA calls over WiFi, even if mobile network is available
    • WiFi Preferred -- will make UMA calls when a WiFi network is available, mobile network if not available
    I am using an unlocked 8900, but I do not see this option, does this mean that my device does not support UMA, or more so should I try to install carrier specific device software??
    02-16-09 05:17 PM
  4. wanchaiman's Avatar
    I have a BB Bold 9000 with three (!) browsers that appear under the default "www" icon.

    In BB Browser Options > Browser Config I can select:

    (1) "Hotspot Browser"
    (2) "Internet Browser"
    (3) "Carrier Browser"

    I read somewhere on these forums that even when I am at home and connected to my home internet via wifi that I will be liable to DATA CHARGES if I use the "Internet Browser" setting.

    If I set the BB Browser Options > Browser Config > to "Hotspot Browser" while on Wifi it is much faster.

    But after a while it will revert to using the "Internet Browser".

    Is there any way to keep it on "Hotspot Browser"?
    02-17-09 07:50 PM
  5. wanchaiman's Avatar
    If I use the Opera Mini Browser 4.2 and click on Settings > Network> Select Wifi then will all the internet traffic go through my home router and connect directly to the internet rather than going through BB's servers?

    Can I avoid extra data charges for this?

    The BB email still works even though I am on wifi so I worry that all the traffic is going through the blackberry servers.

    I want to watch youtube videos and my carrier has blocked youtube.com vis 3G as one of their "banned sites".

    Any advice welcomed and appreciated
    02-17-09 07:56 PM
  6. aristile's Avatar
    "Internet" browser setting uses your cellular data connection, so yes you will be charged if you use this option. "Hotspot" browser uses your WiFi connection instead of your cellular data connection. In your browser go to both "General Properties" and "Browser Configuration" and change the setting from "Internet" to "Hotspot". You can also change the setting in Options > Advanced Options > Browser and change the default in there as well.
    02-17-09 08:02 PM
  7. wanchaiman's Avatar
    "Internet" browser setting uses your cellular data connection, so yes you will be charged if you use this option. "Hotspot" browser uses your WiFi connection instead of your cellular data connection. In your browser go to both "General Properties" and "Browser Configuration" and change the setting from "Internet" to "Hotspot". You can also change the setting in Options > Advanced Options > Browser and change the default in there as well.
    Thanks very much.

    I found out (after much hard work!) that they route the BB Internet Browser through BB's servers & so this is counted as "Data".

    My carrier also installed a variant of the BB Internet Browser that is routed thru their own servers & is not counted as data but as "free internet"

    They also said that even if I switch on wifi on the phone and connect to my home router than I MUST use the hotspot browser or... yet again... the traffic will be routed thru BB's servers and so I will be charged for data rates.

    Talk about confusing!

    The result of all this? It's actually safer to browse over 3G for freen rather than using my wify at home...I wont be charged this way but if I use wifi and dont check its on the "hotspot browser" I might be charged a packet...(no pun intended).

    Strange and very silly but true....

    In the end I installed Opera Mini which (I think but am not certain) connects directly to the internet on Wifi. At least it cant connect when wifi is switched off.

    Perhaps I should have gotten an iPhone after all....
    02-18-09 10:23 AM
  8. charlieoldboy's Avatar
    Charlie, be careful. It sounds like we're basically in the same position as I just got my 8820 from AT&T a couple weeks ago (refurb, no data plan). I've followed the instructions too, and I've started seeing data charges show up on my online account info. Now, there may be something I missed (there's a lot of info after all!), but in any case, there is still some data use showing up on my bill.

    Hopefully someone can respond to my previous post. Also, if you're able to continue using yours successfully, without data charges, I'd like to compare notes to see what I've missed on mine.
    I'm all good. I just got my bill and I have not been charged for using my wifi. I do have a $4.50 data charge (pay per use kb) but I attribute that to my wife messing around when I first got it. I've been blowing it up too so I'm happy to see that. I followed the instructions from the BB bible...um...this site and I am totally straight. "Jerry I'm busting...I'm busting!" Why pay for a data plan if you don't need push? I have open wifi at home, work, school, the mall, my doctor, Sheetz drivethru, and my neighbor down the street that doesn't have WEP. I've learned so much in the past month just browsing and reading this site. I love my BB and the knowledge here is PhD level. Thanks to all.
    02-18-09 08:58 PM
  9. wanchaiman's Avatar
    I installed Opera mini and clicked on the "wifi" option.

    This only goes through wifi and will not connect to the cellular network.... thats one step ahead at least.

    I am not sure, however, if it is still routed through the blackberry servers (thus collecting extra data charges) or if it goes straight through my home connection directly to the internet.

    I wish they would just have a separate "Wifi" browser & a separate Icon that never connects to Blackberry.net...

    I dont know of any way to get around this which is a real shame as I also have a city-wide wifi plan.... Quite redundant now as its actually cheaper for me to go thru my unlimited 3G /HSDPA connection!
    02-18-09 09:05 PM
  10. abhinavsg's Avatar
    **************************************************


    Next, we will fine tune some other connection properties. Navigate to Home Screen > Manage Connections > Mobile Network Options. Under 'Connection Preference' make sure you have 'WiFi preferred' selected.

    This dictates what connection your device will choose, depending on availability. For example, if the WiFi is turned on and you enter one of your WiFi hotspots (which you added in Step 1) then your device will automatically connect and use that connection as the default connection (making UMA calls).
    .
    Hey buddy,

    this is one of the great threads I have come accross. Thanks a lot for posting the info on wifi with Berrys.

    I am using a BB Bold & dont find the "Connection Preference" option in the Mobile Network Options.

    Pls advice how to chose the above option on the BB Bold. Also I had downloaded Gmail app on the Bold & was able to use it via wifi, but then I had to wipe the handheld & since then the Gmail & Yahoo Go apps dont work with wifi. I have the v4.6.0.162 on my berry.
    02-20-09 09:14 AM
  11. anon(631408)'s Avatar
    I have an issue with the wifi and making calls. I don't seem to have an issue with making normal calls but when I am joining a conference call for work and I need to put in my passcode it is not recognized and just keeps asking for my passcode. But if I disable the wifi and I am on the normal network it doesn't have an issue. The one thing that is really strange is every once in a while it will connect but 8 out of a 10 times it does not.

    Any ideas?
    02-23-09 02:52 PM
  12. Golf God's Avatar
    When you are out of range of WiFi and using your data plan for internet, etc. You need to go into the Browser settings and change the default browser to 'Internet Browser'!!

    It is attempting to use the WiFi browser right now...
    Hi sorry to but in here, I've got a bold 9000 and i've the same problem, when I'm away from my wifi network at home I have to change the settings before I can access the internet and when I return home I have to change settings again so my BB recognises the wifi again.
    This is all very primative for such an advanced device and I am sure that up until a few weeks ago my BB bold did this automatically without me having to change anything.
    Has something changed in one of the software updates? This is stressing me cos' facebook and myspace will now not work over the wifi connection I have.

    Thanks
    02-23-09 04:50 PM
  13. Golf God's Avatar
    When you are out of range of WiFi and using your data plan for internet, etc. You need to go into the Browser settings and change the default browser to 'Internet Browser'!!

    It is attempting to use the WiFi browser right now...
    Hi sorry to but in here, I've got a bold 9000 and i've the same problem, when I'm away from my wifi network at home I have to change the settings before I can access the internet and when I return home I have to change settings again so my BB recognises the wifi again.
    This is all very primative for such an advanced device and I am sure that up until a few weeks ago my BB bold did this automatically without me having to change anything.
    Has something changed in one of the software updates? This is stressing me cos' facebook and myspace will now not work over the wifi connection I have.

    Thanks
    02-23-09 04:50 PM
  14. stufried's Avatar
    On my Nokia E71 and on my wife's Windows Mobile device, we use the free utility from Devicescape which remembers your wifi settings automatically and lets you program in AP settings over the web. You can automatically tell any wifi enabled (and supported) PDA to search for hundreds of predefined hotspots and you can manually add to this list.

    Devicescape's is supposed to have developed the software for RIM:

    Devicescape: the company behind your BlackBerry's WiFi - Ars Technica

    New Name, Still Same Game for Devicescape

    I don't get it. Devicescape's website lists RIM as a customer, but I sure can't find their utility on a Blackberry.
    02-23-09 07:26 PM
  15. sm0ke's Avatar
    Nice detailed walk through. Many thanks to you sir!
    02-26-09 12:21 AM
  16. msweinberg's Avatar
    Just bought the new Pearl flip model....and am not too satisfied with Wifi. While traveling and staying in a motel, my laptop showed a top-strength WIFI signal, yet my Blackberry could barely connect and I could NOT make any phone calls over WIFI. At home, the WIFI works on the Blackberrry, but if I'm not very close to the router (Mac Airport Express and Extreme NOT using 'N'), the signal is so weak that calls don't complete. YEt my laptop displays full bars in all parts of my home.

    Is UMA known to have a weak range compared to laptop use with WIFI? Is this a problem with all wifi enabled cell phones? Or unique to Blackberry? Thanks for any insights.
    02-26-09 09:11 AM
  17. abhinavsg's Avatar
    Hi sorry to but in here, I've got a bold 9000 and i've the same problem, when I'm away from my wifi network at home I have to change the settings before I can access the internet and when I return home I have to change settings again so my BB recognises the wifi again.
    This is all very primative for such an advanced device and I am sure that up until a few weeks ago my BB bold did this automatically without me having to change anything.
    Has something changed in one of the software updates? This is stressing me cos' facebook and myspace will now not work over the wifi connection I have.

    Thanks
    I know man, this really sucks. I use the Gmail & YahooGo applications on my Bold. Both these apps use the Edge netwok instead of wifi(where available). I hope someone comes up with a solution to this issue & ppl like us can use wifi in all third party apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-09 09:24 AM
  18. ljmo's Avatar
    Does anyone know if Rogers charges normal voice rates for phones that are not setup with the Rogers@home Hotspot service?



    The reason I ask is:

    If I have the Hotspot service (I think that's what it is called) and I connect to a Wi-Fi network at a friends house, the Gym or when I'm on holiday at a Hotel in another country etc. Do I get free calling?

    Can someone explain how this works and what most carriers offer in the way of UMA service?

    I suspect that it's kinda like Skype. Skype charges a per minute charge for some long distance calls but others are free.

    Anyone?
    02-28-09 01:46 PM
  19. aristile's Avatar
    I know man, this really sucks. I use the Gmail & YahooGo applications on my Bold. Both these apps use the Edge netwok instead of wifi(where available). I hope someone comes up with a solution to this issue & ppl like us can use wifi in all third party apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    Some 3rd party applications are not configured to use WiFi. Instead they are configured to use the cellular data connection only. That falls on the developer of the application, nothing the Blackberry's settings can do to change that.



    Does anyone know if Rogers charges normal voice rates for phones that are not setup with the Rogers@home Hotspot service?


    The reason I ask is:

    If I have the Hotspot service (I think that's what it is called) and I connect to a Wi-Fi network at a friends house, the Gym or when I'm on holiday at a Hotel in another country etc. Do I get free calling?

    Can someone explain how this works and what most carriers offer in the way of UMA service?

    I suspect that it's kinda like Skype. Skype charges a per minute charge for some long distance calls but others are free.

    Anyone?
    If you have the "Hotspot at home" or any other UMA service with your carrier, connect to a WiFi network you will have free calling. If you do not subscribe to the extra service then your minutes are just deducted from your normal monthly plan minutes. If you have a lot of monthly minutes that you never really fully use then you are probably paying for something that you do not need with the additional free WiFi minutes. However if you add on this option, it may allow you to reduce your monthly minutes on your plan and save money. It just depends.
    02-28-09 02:39 PM
  20. krutip15's Avatar
    thanks for the tutorial, but i'm still having problems

    i just purchases a bb 8320 from T-mobile, had it unlocked and put my sim card in. i am with rogers wireless (

    I scanned for networks and everything and a list comes up, i pick the appropriate one (it's WPA personal), enter the password, but it won't connect

    i've read the forums and everything, i know that my MAC address doesn't match. the last digit on my berry is "1" and the last digit on my router is "0"

    how am i supposed to fix this problem? i don't know how to change it.
    is that the only reason it won't work?
    02-28-09 09:34 PM
  21. krutip15's Avatar
    ok so i went to my modem settings,
    and now, the MAC Address and wireless mode match, but it still won't connect.

    not sure what else to do (
    02-28-09 10:09 PM
  22. abhinavsg's Avatar
    Some 3rd party applications are not configured to use WiFi. Instead they are configured to use the cellular data connection only. That falls on the developer of the application, nothing the Blackberry's settings can do to change that.
    that's a very useful piece of information. I really appreciate it.

    This means that there might be versions of third party applications which work with wifi as well as cellular data connection. I think I have used a version of Gmail app which works on wifi as well (I am not too sure about it though). Do you agree ???
    02-28-09 11:56 PM
  23. aristile's Avatar
    Generally if an app works on WiFi and through your cellular connection you will be able to switch the functionality in the options or the app will detect which connection to use on its own automatically. There generally will not be a separate version of an app for WiFi and then another one for mobile network. I don't remember seeing this myself but maybe I just didn't notice. You can sometimes find a 3rd party application that will work over WiFi and do the same thing you are looking to do.
    03-01-09 01:36 AM
  24. danshop's Avatar
    thanks for the tutorial, but i'm still having problems

    i just purchases a bb 8320 from T-mobile, had it unlocked and put my sim card in. i am with rogers wireless (

    I scanned for networks and everything and a list comes up, i pick the appropriate one (it's WPA personal), enter the password, but it won't connect

    i've read the forums and everything, i know that my MAC address doesn't match. the last digit on my berry is "1" and the last digit on my router is "0"

    how am i supposed to fix this problem? i don't know how to change it.
    is that the only reason it won't work?
    i have the same problem i followed the steps i look everywhere i can seem to get my curve working over wifi.

    anyone?
    03-01-09 10:25 PM
  25. Black Knight's Avatar
    Your mac address for you router and for your BB shouldn't match. Nor should your IP addresses, but your IP address should share the first three of four digits with your router's address (i.e. 192.168.1.X). You may have to enter your BB's MAC address in your router somewhere if you use MAC address filtering.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-09 02:53 PM
601 ... 1011121314 ...
LINK TO POST COPIED TO CLIPBOARD