09-14-13 01:55 PM
601 ... 910111213 ...
tools
  1. nickjeep99's Avatar
    Set-up documentation for Wi-Fi from T-Mobile is non-existent. I'm very disappointed. I've spent far too long talking to client services tech support, but after scouring the many forums and doing a lot of experimentation I've found what appear to be some key set-up requirements.

    First, make sure you upgrade your device to 4.5.0.xxx or better.

    Config settings on the BB device:
    In the Wi-Fi profile, check the box for ĎAllow Inter-access handoverí
    I did this and UPGRADED my firmware in my Netgear router to the latest version. Connected instantly and holds a WiFi signal all day now. My uma doesn't revert back to edge either. Thanks for the help!!
    01-10-09 06:29 PM
  2. banjoben's Avatar
    About two weeks ago I got a Blackberry 8820 from AT&T. I do not have a data plan, and I've just been using the wifi connection. I've noticed on my last bill (for the last week of which I had the BB) that there are a number of data charges. Each time the phone used data it ranged from 1 KB, up to 9 KB or so, and in every case, it's indicated as "Out" (I assume the phone was sending something). All this happened in spite of the fact that I deleted the APN info in the TCP settings. My browser is set to use wifi. Has anyone run into a similar situation, or does anyone have any idea what these charges might actually be for?

    The only program that I'm suspicious about is JiveTalk. I had it set to "wifi preferred" since there is no option for wifi only. I hadn't read of anyone else incurring data charges from using it, but perhaps I just missed it? The only other thing I can think of is that perhaps the blackberry is just set to communicate here and there with the network for some reason?

    To sum up: does anyone know how to stop this from happening?
    Last edited by banjoben; 01-10-09 at 07:57 PM.
    01-10-09 07:54 PM
  3. banjoben's Avatar
    One more question: does Docs to Go use data? When I tried to set it to disallow carrier internet, it no longer allows me to open the program unless I change the settings to allow carrier internet.

    What could this program need a working data connection for?
    01-10-09 08:49 PM
  4. Angi's Avatar
    Ok so..here it goes, I did everything that was said to do to for wifi. I have Cincinnati Bell 8320. I have the UMA all bars. Everytime I get a phone call or I try to call someone, I drop them or it goes in and out I can't hear. Surfing the net is great I have no problem. I had an 8120 and it did the same. Can someone please help me?? Thanks in advance
    Angi

    ps Do I need to turn off mobile network??
    Last edited by Angi; 01-12-09 at 07:46 PM.
    01-12-09 07:37 PM
  5. charlieoldboy's Avatar
    First of all great information here. I've scoured the web and your information is far superior here than anywhere else. I do have some nuggets of wisdom to share and some questions.

    I've just purchased an 8820 (refurb) with no data plan last week. I've been messing around with the wifi connection and upon following your instructions, I think I'm in. The only thing that I wasn't able to do was:

    Next, we will fine tune some other connection properties. Navigate to Home Screen > Manage Connections > Mobile Network Options. Under 'Connection Preference' make sure you have 'WiFi preferred' selected.
    That option didn't exist on my phone. Under Home Screen > Manage Connections > Mobile Network Options the only option available is Data Services Off/On and lists Mobile Network: AT&T. Data Services must be set to On for my WiFi to work. On my BB (who knows what OS I have) I don't think that actually had an effect though on my ability to connect to my wifi.

    Here's the situation, the display on my phone has wifi greyed out not bold, edge is not in uppercase, and under Manage Connections Wi-Fi is yellow-. On top of the home screen it says AT&T - name of my wifi home network. But I am 50% positive that I am on wifi. Another site has said that wifi may still work if grey and yellow. This is why I think so. Please tell me what you think.

    As soon as I got the phone I was able to connect to but not use my wifi network. After setting all browser things on the BB to WiFi like you said, I was able to connect without getting the message that a kb would cost $0.01 (it is possible that I somehow turned off this notification though). To check that I was definitely using wifi I unplugged my wireless router(old school a/b/g) and I got the message on my BB that I needed a wifi connection to continue. Plugged it back in and I was good to go. Also it's way too fast not to be on my network. Either I am connected to the internet over my wifi without a data plan or I am working on a killer bill for my first month. By the way, I went to the AT&T wireless website and looked at my data usage over the last week and I have none listed (it does say it may take 5 days or so to update data usage). We'll see! Sorry for the long post. I'm hoping to get some feedback here.
    01-12-09 11:23 PM
  6. banjoben's Avatar
    Charlie, be careful. It sounds like we're basically in the same position as I just got my 8820 from AT&T a couple weeks ago (refurb, no data plan). I've followed the instructions too, and I've started seeing data charges show up on my online account info. Now, there may be something I missed (there's a lot of info after all!), but in any case, there is still some data use showing up on my bill.

    Hopefully someone can respond to my previous post. Also, if you're able to continue using yours successfully, without data charges, I'd like to compare notes to see what I've missed on mine.
    01-13-09 07:44 AM
  7. pebblechamp's Avatar
    Hi. My wife and I both have the Curve 8320. We've been using TMobile HotSpot@Home for some time now and have never had any problems with UMA calling or accessing the internet from the phone (we both had the BB Unlimited data plan). However, to save some $$ we canceled the data plans last week. Since doing so, our UMA calling still works fine (we didn't cancel HS@H) but internet doesn't work on either phone. I compared my settings with your guide, but don't see any obvious discrepancies. Do you have any ideas as to why I can't get data over wifi?

    PebbleChamp

    P.S. When I go into Services Status on the Manage Connections app, it says:

    Voice Services:
    Status: available
    Connection: Wi-Fi (UMA)
    BlackBerry Internet Service
    Connection: Wi-Fi
    BlackBerry Enterprise Server
    Connection: Wi-Fi
    --------------------------------------
    Mobile Network
    uma
    Mobile Network Provider
    T-Mobile
    --------------------------------------
    Wi-Fi Network
    Active Profile: LittleWAN
    SSID: LittleWAN
    Type: 802.11b/g
    01-15-09 11:57 AM
  8. pebblechamp's Avatar
    I figured it out. There was only one setting that I hadn't changed. In Options>Advanced Options>Browser, I changed the Default browser configuration to Hotspot Browser and now it's working. Thanks a lot for all your help!
    01-15-09 12:17 PM
  9. canton1's Avatar
    Will my Curve 8310 work with Wi-Fi???
    01-20-09 02:58 PM
  10. aristile's Avatar
    I seem to have a problem with WiFi and/or I am very confused about something. Hopefully someone can help set me straight. First I want to say that I did read through the guide, thank you for that it is great, and I have also searched around for an answer but I can't seem to find one. Maybe I am not searching for the right terms or phrases. If I am overlooking something obvious (which is very possible) then I apologize for that as well.

    I can connect to my WiFi network and browse the Internet as expected after following your guide but ONLY if I have the data services option set to "ON" (Manage Connections > Mobile Network Options > Data Services > On). When I do this and then check the WiFi Diagnostics, the Status says "Network Aquired". Life is good. However when I turn data services to "off" and check the same status, it instead says "IP Address no longer valid".

    I know what you are thinking, just keep data services set to "On" and be quiet. The reason I want to turn this setting to "Off" is for roaming. My goal is to disable data through my mobile carrier while roaming but still have the ability to accept and make phone calls. I would like all the data to go through the WiFi connection only. If I setup the browser settings to use the "Hotspot only" settings that works but it only addresses part of the issue because my push email will still use the BIS data plan and incur roaming. At least that's how I understand it. Also, I do realize that the push email needs to go through the BIS connection so if I can get the phone to only be in "WiFi mode" I will lose that functionality. I'm fine with that. Clearly I am confused over something that is probably obvious and fundamental. Someone please help me sort this out.

    Thanks in advance.
    Last edited by aristile; 01-24-09 at 02:16 AM.
    01-24-09 02:11 AM
  11. d_ultima's Avatar
    that giude is very good, but i have this problem: i have a bold, and i have problem with the wifi! i have read thousands of forums and tried so many things and i still cant figure out what is the problem! i find the connectiona and i get connected but my wifi icon is gray. next to my connection there is no green TICK but a white MINUS. apparently its not working, cant browse the net. what do i have to do! please help
    01-27-09 01:49 PM
  12. joe79's Avatar
    I've selected and saved Hotspot Browser in General Properties of Browser Options (on the Bold). When I open Browser Configuration, it shows Internet Browser as the Browser. I can change that to Hotspot Browser and save it, but as soon as I go to a different webpage, it goes back to Internet Browser. The Hotspot Browser doesn't appear to be used even though I previously selected and saved it in both Browser Configuration and General Properties. I know I'm connected to wifi because the icon at the top right hand corner is bright white.

    Any suggestions?

    thanks
    02-01-09 08:18 PM
  13. Casper TFG's Avatar
    I'm on Orange UK
    BB 8900 Javelin
    2 x Airport Express units - "N" series
    Sky 2MB internet via BT phone line
    UMA works - one or two drop outs - but so far no dropped calls.

    Early days though..
    02-03-09 10:29 AM
  14. stevenandwes's Avatar
    I have a quick question.

    If I go to...

    Manage Connections > Mobile Network Options > Data Services

    and then turn the option to off, does that mean that my blackberry will never use the mobile network for any kind of Data Service?
    02-05-09 11:06 PM
  15. bmcclure937's Avatar
    I have a quick question.

    If I go to...

    Manage Connections > Mobile Network Options > Data Services

    and then turn the option to off, does that mean that my blackberry will never use the mobile network for any kind of Data Service?
    Yes, that is correct
    02-05-09 11:19 PM
  16. --RAVIII's Avatar
    for the brower settings..
    whats the difference between hotspot browser, internet browser and rogers mall?
    thanks in advance
    02-08-09 06:32 PM
  17. feetr2c's Avatar
    I too have a BOLD and find that I cannot get the Hot Spot Browser setting to stick. It always reverts back to Internet Browser. But....my wifi is working beautifully! Lightning fast. WAY faster than browsing over the BIS network. I wonder though, will leaving the wifi turned on take down the battery faster than turning it off when youre not using it?
    02-08-09 07:27 PM
  18. aristile's Avatar
    for the brower settings..
    whats the difference between hotspot browser, internet browser and rogers mall?
    thanks in advance
    Check out this blog on the topic.

    I too have a BOLD and find that I cannot get the Hot Spot Browser setting to stick. It always reverts back to Internet Browser. But....my wifi is working beautifully! Lightning fast. WAY faster than browsing over the BIS network. I wonder though, will leaving the wifi turned on take down the battery faster than turning it off when youre not using it?
    Yes, your battery will drain faster with WiFi than when it is off.
    02-08-09 08:20 PM
  19. bgesullo's Avatar
    Thanks for the info i will give it a try sometime
    02-10-09 06:52 PM
  20. Rockdog97's Avatar
    I have a quick question.

    If I go to...

    Manage Connections > Mobile Network Options > Data Services

    and then turn the option to off, does that mean that my blackberry will never use the mobile network for any kind of Data Service?
    it also means that your phone (radio) will not work...but at least you KNOW you are not using data.. only WiFi...
    02-10-09 07:14 PM
  21. Kayleigh_L's Avatar
    I have a 8120 - my network provider is Orange. If I don't have a data plan and try to use the WiFi will it work and will it cost me anything? I don't want a huge bill!
    02-11-09 04:41 AM
  22. Epiphaneee's Avatar
    Wow! What an *amazing* "How To" guide. Giant thanks to you, bmcclure937.

    I'm getting my first BB and am already addicted. Since this is all so new to me, I'd like to verify that I really 'get it' re: AT&T/no data plan/browsing using WiFi. And my apologies in advance for being as dumb about this as I am blond.

    I think I'm supposed to. . . .

    1. Procure BB 8320
    2. Ask at ATT if MMS messages are available w/their msg plan
    A. If yes, order only the message plan
    B. If no, order both msg & data plans, get all the data-type service
    books, then cancel the data component of the plan
    3. Precisely follow all of the instructions explained here, paying particular attention to item #2, router setup & all browser/data setting trouble spots
    4. Do a rain dance around my car for luck
    5. Hook into my WiFi w/out a hitch
    6. Enjoy all the wonders of BB & CB, using only the recommended apps
    7. Check for charges associated with data usage from browsing
    A. If no charges appear, do the Super Happy Dance
    B. If charges appear, go to Plan B (as yet undetermined)

    If any of you geniuses are willing to help me with corrections &/or suggestions, I'd be beyond grateful!

    Also, shout outs from any AT&T users who have been able to both recently & consistently use WiFi w/out the data plan would be greatly appreciated!

    Thanks So Much!
    02-14-09 11:17 AM
  23. popp's Avatar
    I have the bold, and a time capsule which I made abg only......how do I know if UMA is working while making a call while using WiFi?

    Also my wife has the 8900 but only has the email and messenger package (no Data plan). While connected to WiFi, it will not allow her to use the browser or maps etc. Even if I email her an OTA link and you click on it, it comes back as "need data plan to access"? How do I make the pain go away?

    Also, I noticed if I change my browser to hotspot and then shut it down or leave the wifi area and then return, it defaults back to internet browser........if i'm in a wifi area and my wifi icon is lit and the browser is using "internet browser" does this mean i'm actually using data and not wifi?
    Last edited by popp; 02-14-09 at 07:18 PM.
    02-14-09 06:34 PM
  24. aristile's Avatar
    Wow! What an *amazing* "How To" guide. Giant thanks to you, bmcclure937.

    I'm getting my first BB and am already addicted. Since this is all so new to me, I'd like to verify that I really 'get it' re: AT&T/no data plan/browsing using WiFi. And my apologies in advance for being as dumb about this as I am blond.

    I think I'm supposed to. . . .

    1. Procure BB 8320
    2. Ask at ATT if MMS messages are available w/their msg plan
    A. If yes, order only the message plan
    B. If no, order both msg & data plans, get all the data-type service
    books, then cancel the data component of the plan
    3. Precisely follow all of the instructions explained here, paying particular attention to item #2, router setup & all browser/data setting trouble spots
    4. Do a rain dance around my car for luck
    5. Hook into my WiFi w/out a hitch
    6. Enjoy all the wonders of BB & CB, using only the recommended apps
    7. Check for charges associated with data usage from browsing
    A. If no charges appear, do the Super Happy Dance
    B. If charges appear, go to Plan B (as yet undetermined)

    If any of you geniuses are willing to help me with corrections &/or suggestions, I'd be beyond grateful!

    Also, shout outs from any AT&T users who have been able to both recently & consistently use WiFi w/out the data plan would be greatly appreciated!

    Thanks So Much!
    Sounds like you are on the right track. I would suggest looking into the 8900 instead of the 8320. AT&T is rumored to be carrying the 8900 in a just a few weeks from now so I would wait to check that one out if I were you. It is a much better device. 8320 is the Curve, 8900 is the Curve II - next generation.


    I have the bold, and a time capsule which I made abg only......how do I know if UMA is working while making a call while using WiFi?

    Also my wife has the 8900 but only has the email and messenger package (no Data plan). While connected to WiFi, it will not allow her to use the browser or maps etc. Even if I email her an OTA link and you click on it, it comes back as "need data plan to access"? How do I make the pain go away?

    Also, I noticed if I change my browser to hotspot and then shut it down or leave the wifi area and then return, it defaults back to internet browser........if i'm in a wifi area and my wifi icon is lit and the browser is using "internet browser" does this mean i'm actually using data and not wifi?
    If you phone is using UMA then it will say so at the top of your phone where it normally says "EDGE". To have your phone use UMA as priority over your EDGE connection, update the following setting:

    Options > Mobile Network > Connection Preference > WiFi Preferred

    "Internet Browser" uses your data plan through your cellular provider. "Hotspot Browser" uses your WiFi connection. To get your wife to use the WiFi on her phone, you need to set the browser on her phone to the "Hotspot Browser". Check out this blog for more information. The Bold does NOT do UMA calling.
    02-14-09 11:35 PM
  25. PinayInUAE's Avatar
    ive read from your previous post about the error : Device failed to associate with the network.. im having the same problem as well.. you said something like deleting it and restoring it again... how to do that?? i have bold 9000
    02-16-09 07:32 AM
601 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD