04-27-14 08:30 PM
578 ... 56789 ...
tools
  1. linda anne's Avatar
    thanx for this post... it works great for the pearl... lovin it!!!!

    Great! I love to make people HAPPY. now, if we cud only figure out HOW to do the same thing with the BATTERY display, huh? It should indicate percentage of charge!
    06-09-08 08:48 AM
  2. scottjb's Avatar
    I've seen a few posts about this--has anyone figured out why some devices will not display a number higher than -80?

    I have an 8130 and an 8830 and neither one ever goes higher than -80 regardless of how strong the signal actually is. Both will go lower, down below -100 in my house.

    Maybe it's a "feature" of CDMA devices?
    06-09-08 11:09 AM
  3. linda anne's Avatar
    I've seen a few posts about this--has anyone figured out why some devices will not display a number higher than -80?

    I have an 8130 and an 8830 and neither one ever goes higher than -80 regardless of how strong the signal actually is. Both will go lower, down below -100 in my house.

    Maybe it's a "feature" of CDMA devices?
    Gee, no clue Scott? Maybe it is a CDMA (Code Division Multiple Access) issue. I do not know. Wud be interesting, if someone has the time, to go back thru all posts since the beginning of my thread on '5 Bar Signal Display" and make a list of what model phones "work" and those that do not? We might then see if you are right.
    06-09-08 11:18 AM
  4. murdrdoutz's Avatar
    how do u do this on a curve 8330?
    06-09-08 12:40 PM
  5. TampaDude's Avatar
    Okay...I got it to work on my 8310, but holding down the ALT key while typing NMLL didn't work. When I typed ALT, N, ALT, M, ALT, L, ALT, L it worked.
    Last edited by TampaDude; 06-10-08 at 02:06 PM.
    06-10-08 02:00 PM
  6. clffhanger0789's Avatar
    Okay...I got it to work on my 8310, but holding down the ALT key while typing NMLL didn't work. When I typed ALT, N, ALT, M, ALT, L, ALT, L it worked.
    this worked for me but how do i change the color now?
    06-10-08 05:06 PM
  7. Berryaddict80's Avatar
    Can't get it to work on my PEARL, unless I'm doing something wrong. Seems pretty simple though. Anyone else tried yet?
    06-11-08 03:38 PM
  8. ADberry's Avatar
    Sweet ...works on my 8120. For pearls, just press the 8/N key once, 9/M key once and L key twice...as advised in many earlier posts.
    06-11-08 03:55 PM
  9. ADberry's Avatar
    Oh and btw, if you have your wifi (UMA) turned on then switch it off before entering the code and then switch it back on. If you dont switch it off, the code wont work but once you switch it on after entering the code the phone displays both dB and UMA.
    06-11-08 03:59 PM
  10. SevereDeceit's Avatar
    Too bad the signal is small and black, makes it really hard to read...
    06-11-08 05:53 PM
  11. Berryaddict80's Avatar
    Still can't get it to work, maybe I'm just ********.
    06-11-08 06:00 PM
  12. Big Cam's Avatar
    For those showing a blank space when doing the conversion, is your background the same color as your usual text? My dbM reading is barely readable since it is in black and my background is nearly black. This could be your problem.
    I was about to post that it didn't work, but that's the problem, my background has a lot of black, and if I look really closely, I can see it there in black.

    So Can I change the font color, or do I need to change my background?
    06-13-08 02:07 PM
  13. Cowchip's Avatar
    Same here. Had a dark background and thought that the signal bars were merely disappearing. Changed to a lighter one and I can see the dBm value now.
    06-13-08 10:58 PM
  14. anon(1187017)'s Avatar
    This didn't work for me. Figured out it's because of my theme.
    I use the bphone theme. Switched to one of the AT&T stock themes and it shows up. Bummer.
    06-13-08 11:12 PM
  15. g0dstr1be's Avatar
    Didn't work on my 8130.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-14-08 12:03 AM
  16. spyder4300's Avatar
    I notice everyone asking if it worked on pearl. I tried it on my 8700 seris, and it works fine. I love it!
    06-15-08 10:11 PM
  17. srfpunk138's Avatar
    I tried it on my 8300 and it made the signal display disappear. No bars, no dbs, nothing. ???
    06-17-08 12:04 PM
  18. anon(1187017)'s Avatar
    I tried it on my 8300 and it made the signal display disappear. No bars, no dbs, nothing. ???
    Are you using a third party theme? I had the same problem with mine but then tried on the stock AT&T theme and it showed up.
    06-17-08 12:07 PM
  19. scottjb's Avatar
    I tried it on my 8300 and it made the signal display disappear. No bars, no dbs, nothing. ???
    Is your background dark or black? The numbers are black, so you need a lighter background to see them.
    06-17-08 09:43 PM
  20. j0hnnyv's Avatar
    I got it work on my girls pearl 8100.. Very cool trick thank you. My 8320 is running the new BB 9000 L theme so it doesnt show up..wow do I love this L Theme!
    06-17-08 09:51 PM
  21. dawhoo's Avatar
    Very cool. I've seen a huge swing in db (or is it dB?)

    at about -110 I can't make a call (inside my house )
    driving across the bridge a mile away, I get a -67

    go figure
    06-17-08 11:51 PM
  22. PPD8020's Avatar
    I Just Tried This On My Verizon 8130. Typing Nmll Does Nothing, However If You Type Bnmll (due To The Suretype Keyboard) It Takes The Bars Away. Unfortunately It Leaves You With Nothing Just A Blank Space. Just Thought I Would Share.
    06-18-08 04:58 PM
  23. Nyteravyn's Avatar
    Yes this does work on the Pearl, I just tried it on my 8110 and it reflected the status as best as I was able to confirm. Though the numbers didn't come close to matching the box graph indicated, I appreciate the tip! It makes for an easy reference tool! Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-08 04:35 PM
  24. alsoren's Avatar
    This did not work on my 8100 pearl
    06-26-08 04:40 PM
  25. Super Loopy's Avatar
    OK, if you are in a situation where you type the "NMLL" and the bars simply disappear, most likely you are using a dark or black background. There is no way to change the color of the font so if you want to see it you'll have to change your background.

    For the people who said the bottom 1/2 of the numbers were getting cut off by another icon on their screen, you need to change your font size in the options menu down to 7.
    06-29-08 02:19 PM
578 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD