04-27-14 08:30 PM
578 ... 1819202122 ...
tools
  1. Branta's Avatar
    -8 would suggest a signal only 8 dB less than the 0dBm reference level. That would be about 10,000 times stronger than the maximum usually observed by others. I expect to see a signal about -40 dBm (strong) to -120 dBm (weak/unusable) in normal conditions. The more negative numbers are lower signal.

    Either you are standing very close to a cell tower, or your signal indicator is not givin you all the digits. Could it be masked by the screen background or other indicators? If you are using a custom theme try switching to the default theme for testing.

    You will also be able to tell if you had a mega-signal simply by watching the indicator as you travel. Strong signals will only exist very close to cell antennas, so if you move more than about 200 yards it should change into two digits. By the time you get to a mile or so it should be down to about -80 or -90.
    03-24-10 01:04 PM
  2. drdadx2's Avatar
    It worked with my 8530
    04-05-10 10:17 PM
  3. ttchamp's Avatar
    Thanks for the tips, it works on my 9700 yea~
    04-05-10 11:22 PM
  4. fedge's Avatar
    I say give this a Sticky!
    04-05-10 11:48 PM
  5. SMAW-Gunner's Avatar
    Just did it on bold 9000 works fine. Nice tip
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-10 10:12 AM
  6. Cooter43's Avatar
    I have an 8130 Pearl. I just did this..... Cool!!!!
    04-08-10 10:10 PM
  7. Dsgmare75's Avatar
    It works on my 9630. Way cool tip!! Thank you for sharing!
    04-12-10 02:46 PM
  8. mountainman's Avatar
    Can't get it to work on my Storm2. I'm assuming you have to do this on the home screen. The problem is that there is no option to display the keyboard from the home screen. I have tried the ! , " " from other screens, but no luck.

    How did you S2 users get this to work?
    04-15-10 12:07 AM
  9. grunt0300's Avatar
    Don't know as I havr an 8820. TRY it, cant hurt anything. If it DOES, then post a reply here so others will know, huh?
    It works on my BB9000. I'm two blocks from a cell tower, and my phone reads -40dbm. I'm running OS 5.0.0.592. Thanks for the tip. It looks real "techy".
    04-15-10 09:16 AM
  10. generic username's Avatar
    This works great on my Tour running VZ 5.0, unlike my previous 8830 and 8130 that showed illegible black numbers. My Tour shows a black number outlined with a white border. Therefore, the number should be visible with any theme or wallpaper.
    04-15-10 09:46 AM
  11. mountainman's Avatar
    Figured out how to get it to work on the S2:

    Go into Portrait mode and be on the home screen.
    BB key - Options
    BB key - Show Keyboard
    Hold Down the !?123 key and hit ! , " "

    I think the .607 Verizon OS changed this from the prior .320 OS.

    Enjoy
    04-15-10 11:29 AM
  12. El1iP3S01D's Avatar
    Linda Anne, how do i use your suggestion for the blackberry storm?
    04-15-10 10:50 PM
  13. BigBadWulf's Avatar
    Linda Anne, how do i use your suggestion for the blackberry storm?
    Look at mountainman's post, directly above yours.



    WAPers do it With A Passion
    I'm many people's brother, have several BB daughters,
    but I sure as heck ain't your momma!
    *
    I'm a Survivor Baby!But the dang game fizzled out


    Posted from my CrackBerry at wapforums.crackberry.com
    04-15-10 11:01 PM
  14. anon3230140's Avatar
    Just wanna say on my 8520 it does show more than only 2 digits so signals of -100db and below do show in full and does not change to -10 or -11 as explained in first post.

    Having said that... i think i prefer the bars as that shows u at a glance the signal strength and having the actual values is kinda not to neccessary.

    Good tip though just in case required.
    Last edited by BlackB_G; 04-26-10 at 09:45 AM.
    04-26-10 09:38 AM
  15. flipAO's Avatar
    I just got this working BUT on my FlipBerry 8230 I had to...HOLDING DOWN alt+llmn STILL HOLDING alt+nmll...FYI...not sure why. But HEY it works!!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-28-10 03:58 AM
  16. mihecpegec's Avatar
    WoooW, Way cool tip!! Thank you for sharing!
    04-28-10 08:05 AM
  17. fredericktex's Avatar
    Any 9700 users get a signal stronger than -70 dBm? My signal has not been higher than this, regardless of my relationship to the tower.
    05-17-10 02:03 AM
  18. Branta's Avatar
    On my 9000 I see the same -70dBm as maximum reportable signal strength using a 3G signal, but 2G reports changing numbers up to at least -40dBm.

    I believe this is an artefact in the measuring system but it isn't really important. It is actually quite staggering to think that maximum performance is reached at -70dBm and increasing signal strength doesn't make a significant improvement the radio performance. To reach "saturation" at 40dB above minimum usable signal is pretty impressive.
    05-17-10 05:29 AM
  19. Pi Guy 3.14's Avatar
    -70 is the max you will see on 3G.
    05-17-10 10:22 AM
  20. fredericktex's Avatar
    Thanks Branta and Pi Guy.
    05-17-10 03:39 PM
  21. bootnecksbs's Avatar
    Nice One- Works OK With My New Blackberry Bold 9700.

    Also, good point from editionfws with my hand around the phone-in a normal position-I drop to 33db otherwise it shows 70db.

    I have a question but not sure if I'm in the right place.

    I have an ORANGE sim card which clearly states its 3G,my Bold 9700 is indeed capable of 3G but I only get GPRS (in capitals not gprs as I did on my 8320).

    Is this a carrier problem or a location one?

    Many Thanks
    06-03-10 03:50 PM
  22. Pi Guy 3.14's Avatar
    Nice One- Works OK With My New Blackberry Bold 9700.

    Also, good point from editionfws with my hand around the phone-in a normal position-I drop to 33db otherwise it shows 70db.

    I have a question but not sure if I'm in the right place.

    I have an ORANGE sim card which clearly states its 3G,my Bold 9700 is indeed capable of 3G but I only get GPRS (in capitals not gprs as I did on my 8320).

    Is this a carrier problem or a location one?

    Many Thanks
    Definitely in the wrong section, but who is your phone branded to? Is the phone unlocked?
    06-03-10 04:11 PM
  23. Branta's Avatar
    Also, good point from editionfws with my hand around the phone-in a normal position-I drop to 33db otherwise it shows 70db.
    That makes no sense. Wrapping your hand around the phone should reduce the signal. The figures you see should be negative, and getting more negative as the signal gets weaker. IOW you might go from -70 (good) to -100 (weaker, 1000 times weaker). On some themes the font is too big and can't display 3 digits so could show -105 as "05". However, you will never see -130 because the phone can't meaasure that low. Equally it is unlikely to show -30 for a very strong (2G) signal unless you are alost within reach of the transmitter antenna.

    I have an ORANGE sim card which clearly states its 3G,my Bold 9700 is indeed capable of 3G but I only get GPRS (in capitals not gprs as I did on my 8320).

    Is this a carrier problem or a location one?
    More likely your phone is locked to 2G. Check Manage Connections / Mobile Network Options / Network Mode.

    Could be location, in a non-3G area - take it to somewhere with a known good 3G signal and test. There is also a slim chance the 3G radio doesn't work - but 9700 should still be in warranty.
    06-04-10 09:19 PM
  24. brockga's Avatar
    Figured out how to get it to work on the S2:

    Go into Portrait mode and be on the home screen.
    BB key - Options
    BB key - Show Keyboard
    Hold Down the !?123 key and hit ! , " "

    I think the .607 Verizon OS changed this from the prior .320 OS.

    Enjoy
    I can't get this to work, maybe there is something I am doing wrong. From the home screen in portrait view I hit the BB button, that brings up all of my home screen icons, then I chose the "options" icon which brings up the list of options. I then press the BB button and select "show keyboard". At this point do I, 1. press and hold the !?123 button and press !,"" or 2. press the !?123 button until it locks and then press !,""

    I have .607 if that matters.
    06-11-10 09:59 AM
  25. 2Tx1503's Avatar
    what exactly is the purpose of this? will it work on my storm 9530 and what will be the benefits?
    06-18-10 02:10 AM
578 ... 1819202122 ...
LINK TO POST COPIED TO CLIPBOARD