1. mike BB's Avatar
    following step 12 http://forums.crackberry.com/f3/how-...eta-os-122851/

    where do i choose the file. nothing shows up
    01-11-10 05:36 PM
  2. just1083's Avatar
    Nothing at all shows up?
    01-11-10 06:00 PM
  3. just1083's Avatar
    those steps that you're following dont say anything about installing hybrid. What you need to do is install .428 to your pc then download and install .436 to your pc then try running DM and click update software...it will show up as .428
    01-11-10 06:03 PM
  4. mike BB's Avatar
    ill try that out. thanks
    01-11-10 06:07 PM
  5. just1083's Avatar
    no problem, just let me know how it goes...i'll try to help if you get stuck
    01-11-10 06:09 PM
  6. blueis300's Avatar
    What I did was install .428 , then delete the java folder. Then install the .436 shrunk exe which re installed the javafolder which is .436.Everything should be goood to go then.
    01-11-10 06:11 PM
  7. mike BB's Avatar
    alright cool 428 is in. on to the hybrid now
    01-11-10 07:18 PM
  8. mike BB's Avatar
    436 is installed in my pc but not showing up when i get to the update part?

    dam i lost the font i used, the japanese one
    Last edited by mike BB; 01-11-10 at 07:26 PM.
    01-11-10 07:21 PM
  9. UGAstorm's Avatar
    go to my computer, C: drive, program files, common files, then research in motion folder. Then select shared, loader files, then the OS file(9550AMEA_v5.0.0.428_P4.2.0.182), then you should see the CDMA folder and the Java Folder. Just delete the Current Java Folder, and insert the .436 Java Folder. Then back all the way out to the Research in Motion folder and select AppLoader, scroll all the way down and delete the Vendor.xml file, then go all the way back up and select Loader(looks like a phone icon). And from there it should load the hybrid OS and your good to go...
    01-11-10 07:30 PM
  10. just1083's Avatar
    .436 won't show up in the update part because it's just java etc....428 is what will show up but once it's loaded if you go to options-->about it will say .436 on your phone
    01-11-10 07:30 PM
  11. mike BB's Avatar
    uga i'm with you but where's the .436 java folder? stupid question but isn't that the whole .436 folder i'm already in?
    01-11-10 07:43 PM
  12. UGAstorm's Avatar
    when you downloaded the .RAR file where did you extract the java folder. I usually put it on my desktop because its easy to find that way...
    01-11-10 07:45 PM
  13. mike BB's Avatar
    i downloaded the file to the desktop also. im just not getting the part where i delete the java from the hybrid file if it's already there
    01-11-10 07:56 PM
  14. CrackBurglar's Avatar
    Mike, make one more post to get to 10, then check your Crackberry Private Messages...
    01-11-10 07:59 PM
  15. UGAstorm's Avatar
    you wont be deleting the .436 Java Folder, you delete the .428 Java Folder that came with the OS. If you follow the path I listed, it will take you to where the .428 Java Folder is and then you delete that one and replace it with the .436 Java Folder you downloaded.
    01-11-10 08:01 PM
  16. mike BB's Avatar
    oo alright i got it. i wasn't thinking right
    01-11-10 08:05 PM
  17. UGAstorm's Avatar
    Good, Have fun with your new Hybrid OS. I actually have it loaded on my S2 and its been great. Well off to work, pleasure helping you... Best of Luck...
    01-11-10 08:08 PM
  18. mike BB's Avatar
    nope still dont get it. the hybrid is the 9550AMEA_v5.0.0.428_P4.2.0.182 file so yea im lost

    thanks tho
    01-11-10 08:14 PM
  19. mike BB's Avatar
    all good to go with the help from crackburglar
    01-11-10 09:52 PM
  20. UGAstorm's Avatar
    good to hear that, what did you have to do differently to get it installed... Hope you enjoy it...
    01-11-10 09:57 PM
  21. mike BB's Avatar
    reinstalled the .428 and then the .436 java file was in the right place. when i did it the first time it wasn't, still can't figure out why

    seems pretty good so far. the screen click does feel better so that's good.
    Last edited by mike BB; 01-11-10 at 10:08 PM.
    01-11-10 10:04 PM
  22. CrackBurglar's Avatar
    We deleted the base os, deleted the directory.

    Then reloaded the base os, and ran the OOAK hybrid installer to install over top the java. it overwrites the java files that way. Then we deleted the vendor file and loaded it up. followed up with *22899 and service ooks and then a batt pull.

    I really hadn't realized it until now, but my crackburglar custom os install instructions work for most BB's. kinda neat!
    01-11-10 10:05 PM
  23. UGAstorm's Avatar
    check to see if your email icon is hidden, by hitting the bb button, then uncheck hide. Your gonna love this hybrid, its seems pretty stable. Props to crackbuglar for lending the helping hand...
    01-11-10 10:08 PM
  24. mike BB's Avatar
    like i said whatever makes anything easier right
    01-11-10 10:10 PM
LINK TO POST COPIED TO CLIPBOARD