1. luvaholic's Avatar
    Helo guys..
    I've just upgrade my bold from os 4.6.0.237 to os 5.0.0.411 yesterday, everything worked fine yesterday, except QuickPull.

    But today, i've encounter some problem that really annoying me.. My blackberry often lost data transaction (from 3G to GPRS/GSM), even tough it GPRS, i can't use any data transaction(browsing, bbm, ym, any activity that need data transaction).. For example, When i used os 4.6.0.237 at my home, i can get a stable 3G signal, but with os 5.411 i only can get GPRS, possible to get 3G if i have to reswitch my network setup from 3G&2G to 3G only, but when i reswitch it to 3G&2G, it won't last long for my BB to stay at 3G, took only 5 minutes and it change to GPRS/gprs/GSM/gsm. I'm using TIM vendor blackberry bold, is there any possible that the OS is not compatible with my vendor? Cos i ask about this problem to my friend whose using telstra bold, and he doesn't seems have problem using os 5.411.

    Any suggestion for my problem? I really like the os 5 performance, so sad if i have to switch to os 4.6 :'(

    Thanks before

    Ps: sorry if my english is not good, since english is not my primary language xP hope u guys understand what i mean.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 11:42 AM
  2. mattclark's Avatar
    Its working fine with mine so sorry I cant help.. Maybe its your carrier?
    12-24-09 02:04 PM
  3. estrousswain's Avatar
    Never Used 3G Not supported in my country yet Sorry
    12-26-09 09:45 AM
LINK TO POST COPIED TO CLIPBOARD