12-24-09 01:19 AM
294 ... 23456 ...
tools
  1. joliva's Avatar
    Don't yo guys get tired of reintsalling codes, apps, BerryPopup settings, BerryBuzz profile setting, etc.? Or do you guys have a quick way of restoring all that?
    If your a diehard you'll never get tired! lol
    12-12-09 01:14 PM
  2. johnnfx13's Avatar
    Hey all. I had the .415 installed on a ATT. Pretty hard texter with yahoo and aim going to the message folder. I did have the "sms" bug. Over all that OS was kind of buggy feeling to me so I went back to the stock ATT.

    Might give this one a go to see if it is any better. Might give that one poster about del the file a try. For those of you guys who say they don't have the sms bug, are you heavy txt user?
    12-12-09 01:16 PM
  3. jd914's Avatar
    So far 3G on the native web browser seems a lot faster than .415. It almost seems like I'm connected to wifi.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 01:23 PM
  4. thecrippler's Avatar
    if anyone gets the sms bug, see my thread here:

    http://forums.crackberry.com/f95/bol...-fixes-384053/
    thank you thank you thank you thank you thank you !!!!!!!!!!!!!!!!!!
    12-12-09 01:24 PM
  5. Desean1's Avatar
    So far 3G on the native web browser seems a lot faster than .415. It almost seems like I'm connected to wifi.

    Posted from my CrackBerry at wapforums.crackberry.com
    what os did u have previously?
    12-12-09 01:26 PM
  6. choob's Avatar
    I cant find the Clock app in this OS... I've done a bunch of battery pulls and no luck
    12-12-09 01:30 PM
  7. Crucial_Xtreme's Avatar
    Not particularly, in my opinion... yet here I am. lol

    I agree with the other guy - change logs NEED to be available. I don't mind testing one of my phones, but looking for subtle differences is a bit tedious at times. Especially when you start out with very few-to-no issues from stock and gradually progress.
    Well of course change logs are available, but not for the public on unreleased software. Still I know it would be nice for everyone to see on paper what was fixed and what the known issues are, but considering the firmware wasn't supposed to leak in the first place... Hard to get those that do leak it to provide those as well.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 01:30 PM
  8. Crucial_Xtreme's Avatar
    I cant find the Clock app in this OS... I've done a bunch of battery pulls and no luck
    Look in the applications folder.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 01:31 PM
  9. choob's Avatar
    Thanks, I normally have that hidden so I didnt think to look in there. Much appreciated!
    12-12-09 01:32 PM
  10. Ryder420420's Avatar
    This OS has been running for about 2 hours now and I just picked up my phone and the backlight was very bright, more so than normal set on 30. I went into options and when I scrolled through 100 to 10, there was no change in brightness. I am trying a battery pull now and will keep an eye out for this again.
    12-12-09 01:45 PM
  11. evorc's Avatar
    I haven't been a big fan of any OS thus far, aside from the stock T-Mo one; Everybody raved about .415, but I wasn't really diggin' it.

    For the people that have given this build a go, I have two quick (rather unimportant) questions; #1) Can you set the # of thumbnails when you're viewing pictures in the gallery? I don't think that past few builds had that option, or I'm a ******. #2) When you're browsing the file folders, are they grey or yellow in this build?

    I may give this build a go just to test it out, but I'm somewhat hesitant. Still awesome that so many updates have leaked though.
    In 405 you had this option from 3,4,5,etc... I will let you know if it's present on this one.
    12-12-09 01:47 PM
  12. aceman0455's Avatar
    i have noticed that i a few builds both with my 9000 and my 9700. it's very noticeable b/c i keep my phone at 10 and when it does that it's like im looking directly at a light bulb...but a quickpull and it's fixed but anyone have any ideas
    12-12-09 01:50 PM
  13. thatton's Avatar
    Look in the applications folder.

    Posted from my CrackBerry at wapforums.crackberry.com
    So Crucial, what's your opinion after 2 days of using this OS? Is it overall better/more stable than .415?
    12-12-09 02:02 PM
  14. boobah204's Avatar
    Crucial, do you know if AT&T is testing this? You had mentioned they were testing .405, and specific things like the mobile banking app worked on .296 and .405 but got a "certificate from unexpected source" error on all the others. Or is this a coincidence and irrelevant to whether they're testing it or not?
    12-12-09 02:10 PM
  15. tracksforhire's Avatar
    QUESTIONNNNNN??????? anyone thats on tmo that was having call drop issues on 3G let me know if its better on this build
    12-12-09 02:21 PM
  16. thecrippler's Avatar
    No disrespect, but you seem to be the only person suffering from this so called 'bug'
    No disrespect but I am too... thx
    12-12-09 02:25 PM
  17. Garz's Avatar
    Downloading as I speak. My battery life seemed to decrease some with .415 but .415 did fix many other bugs I was having problems with from .296. If my battery lige goes back to of what it was of .296, Im a very happy camper.
    12-12-09 02:28 PM
  18. evorc's Avatar
    So far here are the negatives I found right away:

    Picture quality on picture previews are still lower quality and have to press 1 to get the actual quality. Setting the number of pic previews is gone that was present on .405. Boot time seems slower than .405! Sms bug from .415 is present and themes that worked flawless with .405 are acting crazy on this build ( when you scroll on the message pop up menu it leaves an ugly trail). What is going on you would think this build would be better! Just giving you folks heads up that haven't upgraded.

    Is there a way to combine sms and email on message box? why would this option that was always there before gone? In .405 you could either combine or separate.

    To the people that tried .415 and had no success and went back to .405, stick with .405. This build is really no different from .415 and still has the same problems. My 2cents!

    I am going back to .405 cause I can't live with all the problems I listed. Battery life on .405 and signal has been superb.
    Last edited by evorc; 12-12-09 at 02:45 PM.
    12-12-09 02:29 PM
  19. DataCentre's Avatar
    Well that was cool. After loading this OS, I didn't have to go through the welcome screen, nor did I have to re-enter all my serial numbers. How cool is that!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 02:41 PM
  20. mistapersia's Avatar
    Does anyone know how come I can't install the update? I have installed the update, deleted the vector or whatever file, and when I run both apploader and desktop manager they say no updates available? Acting like their is no new updates? I have the Tmobile 9700, and the latest desktop manager. I use to have a 8900 and I thought maybe that was the reason, so I uninstalled all previous software for the 8900 the only thing I have in add/remove programs list is 9700 software and desktop manager.

    Someone HELP?
    12-12-09 02:47 PM
  21. evorc's Avatar
    Does anyone know how come I can't install the update? I have installed the update, deleted the vector or whatever file, and when I run both apploader and desktop manager they say no updates available? Acting like their is no new updates? I have the Tmobile 9700, and the latest desktop manager. I use to have a 8900 and I thought maybe that was the reason, so I uninstalled all previous software for the 8900 the only thing I have in add/remove programs list is 9700 software and desktop manager.

    Someone HELP?
    Reinstall DM or modify to uncheck "automatic update" then use app/loader from the same folder you deleted the vendor.xml to install the new update.
    12-12-09 02:50 PM
  22. mistapersia's Avatar
    Where do u uncheck automatic update?
    12-12-09 02:53 PM
  23. totti_07's Avatar
    you guys dont need to delete the vendor.xml file to install leaks through Desktop Manager
    12-12-09 02:53 PM
  24. evorc's Avatar
    Where do u uncheck automatic update?
    Because automatic update is holding you back from updating to unofficial os hence the reason it sees no update for your phone other than the official os from tmo.
    12-12-09 02:55 PM
  25. philliplavelle's Avatar
    I'm having a similar problem. I've updated each leak through DM as they've come out from initially having .321.
    Just tried to install .421 and then when I checked my status after the procedure had completed, it told me I'm running .351!?!?!
    So, I reinstalled the .421 OS having deleted all other versions from my PC but all that it will let me do is either reinstall .351 or downgrade.
    I have tried downloading .421 from different sources and they all seem to be the same file. This is wierd.
    12-12-09 02:56 PM
294 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD