12-24-09 01:19 AM
294 1234 ...
tools
  1. jjrose2006's Avatar
    Oh maaan, I just put .415 on last night. Good thing these upgrades don't take long to do........

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 10:28 AM
  2. Nelimungous's Avatar
    Funny and my wife thought she was going to get me to do some things this morning....AHAHAHAHAHAHA!
    12-12-09 10:31 AM
  3. Drayk's Avatar
    Hmmm......Very strange. This OS d/l'ed in like 2 min. That's the quickest ever. Makes me a little suspicious. Anyone else encounter this???
    12-12-09 10:38 AM
  4. ChadH42's Avatar
    Hmmm......Very strange. This OS d/l'ed in like 2 min. That's the quickest ever. Makes me a little suspicious. Anyone else encounter this???
    Its fast bacause it a weekend and early in the day.
    12-12-09 10:44 AM
  5. billybobjones's Avatar
    if anyone gets the SMS bug, see my thread here:

    http://forums.crackberry.com/f95/bol...-fixes-384053/
    12-12-09 10:46 AM
  6. Phill_UK's Avatar
    if anyone gets the SMS bug, see my thread here:

    http://forums.crackberry.com/f95/bol...-fixes-384053/
    No disrespect, but you seem to be the only person suffering from this so called 'bug'
    12-12-09 10:52 AM
  7. xobrian's Avatar
    Jeez I just got around to loading 415 yesterday and now theres another already...
    12-12-09 10:55 AM
  8. billybobjones's Avatar
    no disrespect, but I do not suffer from this so called bug running .405.

    Therefore it cant be my device. Also if youd care to look around, theres a handful of people who also suffer from this bug.

    http://forums.crackberry.com/f95/5-0...ms-bug-382133/
    http://forums.crackberry.com/f95/890...ho-has-382287/

    What causes it, is beyond me.
    Last edited by billybobjones; 12-12-09 at 11:00 AM.
    12-12-09 10:56 AM
  9. Got2bBold13's Avatar
    Downloaded, installed and so far running really well pretty snappy I must say.
    12-12-09 10:56 AM
  10. Ejhuertas's Avatar
    Download here: Berryleaks.com
    or Megaupload: Here / Here
    or 9 more mirrors here: Here <- this one may have pop-ups!

    thanks to @bbleaks / BlackBerry Leaks - Blackberry news, software, videos, info, reviews, previews for this one!

    It includes the new BBM 5.0.0.53 for those who haven't picked that up yet!
    Here is the BBM 5.0.0.54 OTA: BBHybrids Forums - Downloads - BBM 5.0.0.54

    Feel free to post mirrors


    WOW!!!! Another One!!! This is amazing! In a couple days I'll have had this phone for a month and already 5 OS leaks!! Love it!
    12-12-09 10:59 AM
  11. Phill_UK's Avatar
    What causes it, is beyond me.
    Tinpot carrier?
    12-12-09 11:06 AM
  12. bondapher's Avatar
    Good thing we got fast internet connection, so many leaks and I'm loving it

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 11:12 AM
  13. billybobjones's Avatar
    Tinpot carrier?
    then how come all previous OSes such as .405 work fine?

    I think mayeb it only affects devices with certain SIM cards, or IMEI's or maybe PINs.

    I have no idea whatthat .cod file contains, so i have no idea whats going on :/
    12-12-09 11:19 AM
  14. ChadH42's Avatar
    Loaded .421 and I am currently Reactivating on my BES. This release seems to be stable and fast so far but its very early.
    12-12-09 11:20 AM
  15. HeavyComponent's Avatar
    I was just about to upgrade from .407 to .415 this morning and saw this post. So now I'm skipping .415 and go straight to .421. Downloading as I type...

    Good looks.
    12-12-09 11:24 AM
  16. Crucial_Xtreme's Avatar
    I have a few 9700's running on Rogers and AT&T and didn't have any sms bug on 415. Been using 421 for 2 days and have no sms bug on it either.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 11:24 AM
  17. billybobjones's Avatar
    I dont know what the deal is. Didnt experience it with .405 ir any other ones. Just started happening to me on .415+

    I noticed some others also reported it, from different carriers. but replacing the sms compose.cod fixes it.

    So whatever it is, it has somethign to do with certain devices and that .cod :S

    My device has no issues other than these two. The arabic 9 and 6, and the sms one. All within the SMS app only. So i dont know what the deal is.

    Im reluctant to replace the device since it works on .405 which leaves me to beleieve its something software based.

    im not trying to be the grinch who stole christmas or anything like that. I replaced the .cod and its working fine now...I dont want to wipe and install all over again :/
    Last edited by billybobjones; 12-12-09 at 11:33 AM.
    12-12-09 11:27 AM
  18. Phill_UK's Avatar
    I noticed some others also reported it, from different carriers.
    Different carriers, yes... Zain, DU and Wat - whoever they are!
    The only 3 people I have seen in your links above with a similar problem (all on different devices and OS's) are with obscure carriers like yourself.

    If it was the device or the OS, then we'd all be having the same problem... but we're not
    12-12-09 11:34 AM
  19. Maverick.Xtreme's Avatar
    next person to say "downloading now" is an iPhone lover
    LOL...! You really hit it right.

    He's right, guys. Why do we have to say "downloading now?".
    No need to inform everybody that we're downloading it. Just do your thing, install it, then report back for any observations...
    12-12-09 11:35 AM
  20. billybobjones's Avatar
    ^but it s not receiving text only my friend. When i compose a text, and press OK, it opens the old convo.

    i will do further testing with the .421 Cod later on today. ill play with the settings. circuit switched and all taht. still havent given them a go

    Also, there are a couple people from T-Mobile experiencing this issue.
    Last edited by billybobjones; 12-12-09 at 11:39 AM.
    12-12-09 11:36 AM
  21. Legendary's Avatar
    I have a few 9700's running on Rogers and AT&T and didn't have any sms bug on 415. Been using 421 for 2 days and have no sms bug on it either.

    Posted from my CrackBerry at wapforums.crackberry.com
    How is .421 compared to .415? Worth changing?
    12-12-09 11:49 AM
  22. solokamgs's Avatar
    Updating to .421 as we speak step 11 of 11 . will provide update shortly.
    12-12-09 11:52 AM
  23. Haze11368's Avatar
    Geez, they gotta start putting up change logs, im tired of looking for what's new
    12-12-09 11:54 AM
  24. KaLiBLeeK's Avatar
    I haven't been a big fan of any OS thus far, aside from the stock T-Mo one; Everybody raved about .415, but I wasn't really diggin' it.

    For the people that have given this build a go, I have two quick (rather unimportant) questions; #1) Can you set the # of thumbnails when you're viewing pictures in the gallery? I don't think that past few builds had that option, or I'm a ******. #2) When you're browsing the file folders, are they grey or yellow in this build?

    I may give this build a go just to test it out, but I'm somewhat hesitant. Still awesome that so many updates have leaked though.
    12-12-09 12:05 PM
  25. jstray's Avatar
    for those who have installed it, what improvements have you encountered so far (if any) from the last builds? and can you set the number of thumbnails I know .351 I think it was didn't have the option
    12-12-09 12:11 PM
294 1234 ...
LINK TO POST COPIED TO CLIPBOARD