01-06-10 11:57 AM
88 ... 234
tools
  1. HYPHYRR's Avatar
    does this OS work for AT&T?
    11-27-09 02:18 PM
  2. boobah204's Avatar
    on .296, the sms threads would seem to "fill up" and at an unspecific length, the chat would have to be deleted in order to continue texting the same contact. I've been running .351 for a little over a day, but I haven't encountered this problem since. (it would happen often before the upgrade)
    As mentioned, I can't get mobile banking working. I have been using the phone alot on wifi today so I don't know for sure but battery seems to be draining SLIGHTLY faster.
    11-27-09 06:41 PM
  3. tfrankson's Avatar
    With this update, do you get 3G on Tmobile. I read on the homescreen the bands on Rogers are different and we only will get EDGE. Is this true?
    11-27-09 08:35 PM
  4. ketanitem's Avatar
    I use T-Mobile device with both leaked and official .351 (it's the same) on my network and yes I got 3G.
    11-28-09 09:38 AM
  5. cipherpunk's Avatar
    I'm having problem installing this firmware on a TMO 9700. It happens that the Blackberry Desktop Manager find the update but, at the end, don't update anything. I tried to delete the vendor.xml too, but nothing. Does anybody have experienced this problem and could help me?

    Thanks in advance,

    C.
    11-28-09 02:40 PM
  6. nighguy's Avatar
    I finally got the update to work by upgrading on a different pc. For whatever reason, the install seemed to go fine but the apploader would never recognize that I needed to upgrade. I did uninstall several times but apparently never fixed whatever confused my pc. I used another computer and everything worked out just great.

    For those whose contact names are not showing up on SMS, if you pull up the menu, it will tell you who is texting you. You can also pull up the contact to edit it if you want to change the phone to remove the dashes and spaces.
    11-29-09 03:17 AM
  7. slava888's Avatar
    A much faster battery drain is a deal breaker for me. With .351 i'm left with 20% by the end of the day whereas with .321 i was at 50%.
    11-29-09 04:43 AM
  8. cipherpunk's Avatar
    Finally I got the update! The most remarkable improvement is that now the problem with exchange accounts seems solved.

    C.
    11-29-09 08:24 PM
  9. boobah204's Avatar
    on .296, the sms threads would seem to "fill up" and at an unspecific length, the chat would have to be deleted in order to continue texting the same contact. I've been running .351 for a little over a day, but I haven't encountered this problem since. (it would happen often before the upgrade)
    I have been using the phone alot on wifi today so I don't know for sure but battery seems to be draining SLIGHTLY faster.
    Okay, SMS threads are still "filling up" and freezing (again, at an unspecific quantity) on .351. There was a mention and a quick deletion on twitter earlier of newer firmware than .384, apparently the the most stable so far. I may downgrade so I can use mobile banking again, because who knows how long it will be before a better one gets leaked.
    11-30-09 01:45 AM
  10. Behzad13's Avatar
    I tried to upgrade to this OS last night but was unable to after 2hrs of attempting.

    I installed the OS on my laptop, backed-up my data, tried to load it through AppLoader (with and without a clean wipe) and I continually received the msg that there are no updates for my device.
    I tried update both with the Vendor.xml both included and deleted...and still no go.
    I rebooted my device and laptop several times as well -- No Luck!

    Can anyone help?
    11-30-09 11:06 AM
  11. JohnHa's Avatar
    Could someone please test whether the really annoying Alt-Delete "feature" remains in .351?

    This is where when you are typing a SMS, you hit Alt-Delete and the entire field is deleted. Normally, hitting Alt-Delete acts as the delete key would on a PC. This annoying phenomenon happens whether you click Alt then Delete, or click Alt-Delete simultaneously.

    Thank you!!
    11-30-09 05:11 PM
  12. konw's Avatar
    What I found after the upgrade was that now I get this message when browsing with the Hotspot browser without a WiFi connection. I use to be able to browse using 3G data plan while using the Hotspot browser when no active WiFi connection is found if I am not mistaken - I am pretty sure because I would leave home and then continue browsing that webpage or from Viigo I can open links without a WiFi connection and I never saw that error. Anyone else getting that? Now I have to leave it on Internet Browser.

    This is a Wi-Fi service. Please ensure your device has an active Wi-Fi connection and try again
    11-30-09 05:58 PM
  13. feek's Avatar
    i upgraded to .351 yesterday, it's my carrier latest official (XL indonesia) and turns out it's a better build dan the previous .321

    no bug on sms, same battery life, better memory management, pictures quality pretty much the same.

    quite satisfied
    01-06-10 11:57 AM
88 ... 234
LINK TO POST COPIED TO CLIPBOARD