1. luislyricz's Avatar
    Hello all
    Hopefully someone can help I am currently on a unlocked storm being used on the t mobile network
    I have used the following os's with no problem the .75 and 148 able to make and receive calls
    Once I jumped on the 5.0.0.140 it was buggy I could make calls but there so many issues not able to install app world
    Unable to scroll up in the message box internet was horrible .
    I then jumped on to the 328 release from vz phone was working great fast internet , able to make
    And receive calls ....but when I left my home area I got the dreaded no circuit no channel issue .
    I have researched this issue very much and have not been able to find a resolution where I can be on a 5.0 os and make calls .
    I have tried the following
    Changing the mnc and mmc number
    Using 2g in the mobile network options
    Battery pulls galore
    Hybrid os's
    My last shot is changing the sim card which I will try today .
    Any help or input would be greatly appreciated

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-09 10:34 AM
  2. jlsparks's Avatar
    I just did a search of the forums ("no circuit/no channel"), and it doesn't appear that there's a fix for this. Try the same search words and you might have some luck. Good luck.
    12-09-09 10:40 AM
  3. k8108's Avatar
    I had this problem a couple months ago when I was traveling. There was no fix. I tried new sim card, looked thru EVERY thread/post on this problem. I eventually had to downgrade in order to make calls (I could text, email, etc.) until I got back home.

    Unless someone has come up with something recently to change this, I think you're best bet is downgrading again to an OS that lets the phone work.
    12-09-09 01:58 PM
  4. luislyricz's Avatar
    Heads up to all this os did fix the no circuit no channel issue for me i able to make calls anywhere and everywhere with a 9530 unlocked being used on t-mobile !!!!
    I wiped the os with JL CMDR
    installed the .328 os on my pc
    downloaded the .4219 cdma and java file
    replaced it in the .328 os in my computer
    reloaded the os and it works great!!!
    Edit/Delete Message
    12-20-09 04:56 PM
LINK TO POST COPIED TO CLIPBOARD