1. jmaio1's Avatar
    Ok I have a blackberry tour 9630 and I was loading on 5.0.0.190 and in the middle of the process it said the software cannot be loaded or some kind of error and now the red like keeps flashing on and off..and I cant whipe my phone..anyone know how to fix this problem..thank you
    08-29-09 01:24 PM
  2. Reed McLay's Avatar
    08-29-09 01:31 PM
  3. JustinD2473#IM's Avatar
    yeah...i just spend the better part of 2 hours trying to recover mine..took about 9000 tries doing what that link says.

    i kept getting a communication error everytime i clicked next in apploader.

    but FINALLY it decided to work 1 time and reloaded 4.7 on my tour.

    Now i'm trying .191 again....lol
    08-29-09 01:54 PM
  4. dylanledbetter's Avatar
    yeah...i just spend the better part of 2 hours trying to recover mine..took about 9000 tries doing what that link says.

    i kept getting a communication error everytime i clicked next in apploader.

    but FINALLY it decided to work 1 time and reloaded 4.7 on my tour.

    Now i'm trying .191 again....lol
    I have yet to find someone that has encountered this issue but was able to somehow work around it. Everyone that I have seen that has had this issue gets it every time they try to load .191, including myself. Tried 2 computers, tried wiping the Blackberry, tried uninstalling all previous OS's and reinstalling just .191, still the same error. If you are able to get it on there, let me know.
    08-29-09 01:57 PM
  5. JustinD2473#IM's Avatar
    dylan, what file did you download for .191 ?

    I did the one from blackberryOS first with the RIM tools already removed....i think that may have been the issue.

    I'm trying the original "leaked" one now and will just uninstall the RIM tools before going to the phone.
    08-29-09 02:11 PM
  6. jmaio1's Avatar
    I would not risk anything to be honest because obviously it has bugs..what a waste of time..
    08-29-09 02:12 PM
LINK TO POST COPIED TO CLIPBOARD