01-07-10 05:16 AM
367 ... 45678 ...
tools
  1. rhstars's Avatar
    I still have it

    Posted from my CrackBerry at wapforums.crackberry.com
    Some are threaded and some are not - just weird - I will continue to investiate
    12-09-09 11:19 AM
  2. Midnight Mover's Avatar
    Ok, anyone got opera mini 4.2 working??
    The new beta 5 is fine, but good ol' 4.2 gives me a wierd command bar using softkeys (like it thinks it's another phone???) And the back button doesn't respond at all...
    Anyone else?

    Posted from my CrackBerry at wapforums.crackberry.com
    On the previous 5.0 beta, I had to change it from sockets to http to get Opera Mini to work.
    12-09-09 11:47 AM
  3. borderpatrol1987's Avatar
    I also found that the device limit in the media options jumoed to 32MB

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-09 11:47 AM
  4. dsimons82's Avatar
    Can anyone tell me why none of my emails are working. I don't get it. I did a wipe. Deleted the vendor..installed new os and then restored my device. What gives? I think I'm downgrading unless someone can help! Please help!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-09 12:11 PM
  5. jonty12's Avatar
    Can anyone tell me why none of my emails are working. I don't get it. I did a wipe. Deleted the vendor..installed new os and then restored my device. What gives? I think I'm downgrading unless someone can help! Please help!

    Posted from my CrackBerry at wapforums.crackberry.com
    try resending your service books. should fix the problem.
    12-09-09 12:13 PM
  6. 7sn's Avatar
    In general, a very responsive and sleek beta, highly recommended.

    The only issue I found is that some of the settings are reset after the upgrade and there is a major issue for those who use PEAP Auth for Wifi connectivity.
    12-09-09 12:25 PM
  7. 7thsunday's Avatar
    Got stuck in restore device data: bbgroups. Oh well, anyone else having this?
    12-09-09 01:37 PM
  8. bligui's Avatar
    It wierd, during the installation the apploader will backup all your data.
    Mine has no problem with it, all my data in previous 348 was restored perfectly
    Well all is supposedly backed up but i can only see like 6 SMS but i know the info is there if i go into the folders it shows it. And if i send one SMS all the SMS after it will get filed under that SMS no matter what number they come from.
    12-09-09 01:56 PM
  9. JustRe's Avatar
    Got stuck in restore device data: bbgroups. Oh well, anyone else having this?
    me too...it only restore 2 out of 3 groups i had...but beside that and the wallpaper issue, this new leaked is smoooooth.....and the battery is great
    12-09-09 02:18 PM
  10. adnankhan's Avatar
    It's perfect.. no issues so far.. go ahead..
    12-09-09 02:42 PM
  11. zee1011's Avatar
    Has anybody been able to get the wireless contact with google to work? The BIS on T-Mobile site shows it, but the application they say to change settings is still not showing up on my Blackberry. Any ideas? THe program is shown in the application list, but the icon still routes me to the website... any helpe would be appreciated. Otherwise everything seems to be working flawless.
    I think this is really a T-Mobile issue at the moment bc I never get prompted to authenticate on my phone when I enable contact sync on T-Mobiles BIS site
    12-09-09 03:06 PM
  12. r3g's Avatar
    Installed 3 hours ago. No issues so far. Wallpaper didn't screw up after a battery pull. Receiving all notifications normally. Boots up a lot faster.
    12-09-09 03:23 PM
  13. raverx3m's Avatar
    i cannot install it.

    it says*
    only active blackberry service subscribers are entitled to install this device software upgrade

    my current os is 4.6.1.231
    12-09-09 03:26 PM
  14. kritikal's Avatar
    i cannot install it.

    it says*
    only active blackberry service subscribers are entitled to install this device software upgrade

    my current os is 4.6.1.231
    try doing it directly from the apploader

    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader

    Before I make the jump can anyone confirm if there's an issue with the threaded sms being grouped to a single contact?
    12-09-09 03:32 PM
  15. elezdi's Avatar
    i need help you guys...
    i am upgrading my dad's 8900 to this beta..
    ive downloaded and installed the OS , and
    deleted the Vendor file..Desktop Manager still
    isnt recognizing the upgrade. it is telling me to
    upgrade to 4.6.1.231 ..but the phone is already running
    on .231 .....any ideas anyone??
    12-09-09 03:38 PM
  16. elezdi's Avatar
    try doing it directly from the apploader

    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader

    Before I make the jump can anyone confirm if there's an issue with the threaded sms being grouped to a single contact?
    i have tried using the Loader...still doesnt recognize the .411 os
    12-09-09 03:39 PM
  17. elezdi's Avatar
    hmm for some reason, the os that i downloaded is the .231 os!! hmmm weird...

    downloading a new one from a different source.
    12-09-09 03:48 PM
  18. theonecid's Avatar
    I'm on Rogers with the curve 8900 on os 5.0.0.411 but is it me or is the bootup realllllllyyyyyy slow. I find mine got worse than .348 ... The rest is perfect... not any major changes since .348 i find
    12-09-09 03:52 PM
  19. KristineN's Avatar
    Since downloading new OS....uma is always in lower case. Any ideas how to remedy this?

    Quick pull pro no longer works for me....missing my faves....boots up a tad slow. Otherwise seems ok.
    12-09-09 04:10 PM
  20. theonecid's Avatar
    Since downloading new OS....uma is always in lower case. Any ideas how to remedy this?

    Quick pull pro no longer works for me....missing my faves....boots up a tad slow. Otherwise seems ok.
    Why use a quick pull program? Just hit alt + shift + del
    but you are right i noticed the slow boot up aswell for mine. Dunno why
    12-09-09 04:25 PM
  21. KristineN's Avatar
    I have had quick pull for a while on the old OS....so I wanted to see how everything worked out on this one

    Why use a quick pull program? Just hit alt + shift + del
    but you are right i noticed the slow boot up aswell for mine. Dunno why
    12-09-09 04:28 PM
  22. kritikal's Avatar
    Alright took the plunge...

    boot up seems slower than what is in .348, maybe it's just my imagination... I don't know

    I noticed that in GPS there's an option for Location Data and it's enabled by default. I don't recall seeing that option in previous versions. Can anyone confirm whether or not they had that option before?

    *edit*

    actually boot is much slower, it kind of hangs towards the end after the loading bar is completely full
    12-09-09 04:53 PM
  23. callieisapirate's Avatar
    My boot up time is about 30 seconds longer then what it was on .348

    Ive noticed the 2nd music icon that .348 gave me is now gone.
    12-09-09 05:01 PM
  24. borderpatrol1987's Avatar
    I believe location data is new.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-09 05:02 PM
  25. neef's Avatar
    i need help you guys...
    i am upgrading my dad's 8900 to this beta..
    ive downloaded and installed the OS , and
    deleted the Vendor file..Desktop Manager still
    isnt recognizing the upgrade. it is telling me to
    upgrade to 4.6.1.231 ..but the phone is already running
    on .231 .....any ideas anyone??
    Disconnect from internet before opening DM

    Ok so I download .348 yesterday. Went well except the browser was real slow and the battery isnt all that great.

    Downloaded .411 today and so far 7 hours later I have about 60pct battery and everything works decent. Phone is quicker as in snappier. The wallpaper issue happened but I was able to figure that out.

    The only thing that bothers me is that the EDGE and sometimes Wifi Internet is REALLLLL SLOW. Can someone that has theirs working fine run thru their settings so I can compare?

    Thanks
    Last edited by neef; 12-09-09 at 05:06 PM.
    12-09-09 05:04 PM
367 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD