01-07-10 05:16 AM
367 12345 ...
tools
  1. The Source41's Avatar
    go into program files/common files/research in motion/apploader/loader.exe try that and see if that works for you installing it that way
    Thanks i just figured that out
    12-08-09 10:27 PM
  2. Jleeblanch's Avatar
    how about the blank homescreen? is it fixed now?
    What OS version were you having that problem with? Because I'm currently running OS 5.0.0.348 and haven't had that issue AT ALL! And I plan to upgrade to OS 5.0.0.411 as soon as it's done downloading!!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-09 10:31 PM
  3. The Source41's Avatar
    I have it loading for the first time
    i hope this works
    12-08-09 10:34 PM
  4. c3po25's Avatar
    What OS version were you having that problem with? Because I'm currently running OS 5.0.0.348 and haven't had that issue AT ALL! And I plan to upgrade to OS 5.0.0.411 as soon as it's done downloading!!

    Posted from my CrackBerry at wapforums.crackberry.com
    may be referring to the wallpaper issue. when you change wallpaper and pull the battery, then going to the menu screen the background is white....not too sure on this one yet...I'll pull the batt and see if that's still the case
    12-08-09 10:34 PM
  5. JustRe's Avatar
    What OS version were you having that problem with? Because I'm currently running OS 5.0.0.348 and haven't had that issue AT ALL! And I plan to upgrade to OS 5.0.0.411 as soon as it's done downloading!!

    Posted from my CrackBerry at wapforums.crackberry.com
    have already try .314 and .348..both are the same,..that makes me go straight back to .238.......gonna try thid .411 now...
    12-08-09 10:37 PM
  6. thatton's Avatar
    WOW!!! That downloaded from Megaupload in 3 minutes flat! I've never downloaded an OS that quickly before. Rapidshare usually takes 30 minutes!!! Here we go!
    12-08-09 10:40 PM
  7. c3po25's Avatar
    Start time VERY fast and does not get stuck @ 2/3 the way like it would sometimes with .314 and .348.
    Delivery report for SMS is back for carriers that have them.
    wallpaper issue is still there
    that's all I got so far
    12-08-09 10:41 PM
  8. JustRe's Avatar
    Start time VERY fast and does not get stuck @ 2/3 the way like it would sometimes with .314 and .348.
    Delivery report for SMS is back for carriers that have them.
    wallpaper issue is still there
    that's all I got so far
    still wallpaper issue?...ufff
    12-08-09 10:45 PM
  9. BBjonjon's Avatar
    Are there any big improvements other than feeling 'snappier' and booting up faster?
    12-08-09 10:56 PM
  10. c3po25's Avatar
    still wallpaper issue?...ufff
    it's an easy fix, anytime you pull the batt just go to themes and reset your wallpaper and then go back to the pic and assign your wallpaper again...it's a PITA but it'll work for now until the official comes out.
    12-08-09 11:00 PM
  11. Diafthora's Avatar
    I'm upgrading for the first time from 4.6. What's the wallpaper issue?
    12-08-09 11:00 PM
  12. c3po25's Avatar
    Are there any big improvements other than feeling 'snappier' and booting up faster?
    big improvements?? probably nothing extremely noticeable. but I was BBM one of my buddies and it was SUPER fast, very responsive, but I'm not sure if it's going to get any better than this until the official release. most everything works well.
    12-08-09 11:02 PM
  13. The Source41's Avatar
    I am really liking this
    12-08-09 11:04 PM
  14. c3po25's Avatar
    I'm upgrading for the first time from 4.6. What's the wallpaper issue?
    problem listed on post #54
    Solution listed on Post #60
    12-08-09 11:06 PM
  15. borderpatrol1987's Avatar
    I lost HTML Email in .348. I couldn't get images in Viigo as well, is this fixed?
    12-08-09 11:06 PM
  16. BBjonjon's Avatar
    big improvements?? probably nothing extremely noticeable. but I was BBM one of my buddies and it was SUPER fast, very responsive, but I'm not sure if it's going to get any better than this until the official release. most everything works well.
    Cool, I will be installing it later tonight to play with it!
    12-08-09 11:07 PM
  17. c3po25's Avatar
    I lost HTML Email in .348. I couldn't get images in Viigo as well, is this fixed?
    I had both in .348 and they are still working in this OS
    12-08-09 11:09 PM
  18. borderpatrol1987's Avatar
    I had both in .348 and they are still working in this OS
    Heres to hoping its fixed for me. I never had the wallpaper issue, hrmm......
    12-08-09 11:18 PM
  19. c3po25's Avatar
    Heres to hoping its fixed for me. I never had the wallpaper issue, hrmm......
    hope so for you as well. do you use a stock theme?? I think this issue is only with 3rd party themes
    12-08-09 11:24 PM
  20. JustRe's Avatar
    hows the battery life and memory leak? is it better now? (compare with previous version)
    12-08-09 11:24 PM
  21. BBjonjon's Avatar
    I lost HTML Email in .348. I couldn't get images in Viigo as well, is this fixed?
    You can try going to options and change network settings to BIS. Mine was set to wifi and I couldnt get images either until I changed the network settings.
    12-08-09 11:24 PM
  22. c3po25's Avatar
    hows the battery life and memory leak? is it better now? (compare with previous version)
    been on it since I upgraded non stop and still @95% so that's pretty good. memory @ 123
    12-08-09 11:31 PM
  23. blkbryluva's Avatar
    just downloaded for my wife's 8900, hope it's better on memory....Excited with all the leaks. Now what about the Storm 2?
    12-08-09 11:35 PM
  24. borderpatrol1987's Avatar
    You can try going to options and change network settings to BIS. Mine was set to wifi and I couldnt get images either until I changed the network settings.
    Thanks for the tip. If I still have issues, I will try that.

    hope so for you as well. do you use a stock theme?? I think this issue is only with 3rd party themes
    Ya, 3rd party took to much of a performance hit for me to use.
    12-08-09 11:36 PM
  25. c3po25's Avatar
    just downloaded for my wife's 8900, hope it's better on memory....Excited with all the leaks. Now what about the Storm 2?
    you know S2 gets no love....lol j/k
    12-08-09 11:39 PM
367 12345 ...
LINK TO POST COPIED TO CLIPBOARD