01-07-10 05:16 AM
367 ... 1011121314 ...
tools
  1. Kuttysark's Avatar
    Ok So I am on Rogers with a BB 8900. Went from .348 to .411 (V 5.0 OS's). Here are my findings so far.

    1. Boot is faster then .348 for me.
    2. Battery Life has been improved. I'd say an extra 20-30 minutes of talk time.
    3. I still have the white background on non homescreen menu's, but it just has to be reset after battery pull
    4. Internet Browser is MUCH faster
    5. Official download of the new .55 BBM works.
    6. More free memory, and the memory leak (As phone stays on available memory decreases) seems to be stable around 99mb for me (starts at 104mb free).
    7. I upgraded without doing a wipe
    8. I have threaded sms without issue
    9. GPS position acquisition is faster
    10. Themes work, but after battery pull need to be reset
    11. WiFi is super stable (Youtube works flawlessly)
    12. UMA crystal clear (although, had issue with one router with static, but it was some cheap no name brand)
    13. Apps that are working:

    Windows Live
    AIM
    Yahoo
    BBM
    Google Sync
    Google Maps
    Google Mobile Search
    edocrab
    Trapster
    Nobex
    SmrtGuard
    Tumblr
    Seesmic
    Qik
    Score
    Leave it On
    iSkoot
    Flickr
    talklikeapirate
    Facebook
    poynt
    ProOnGo
    Docs 2 Go
    12-15-09 01:47 PM
  2. Snypa's Avatar
    Anyone know how to set autolock keypad on the 5.0.0.411 ?
    12-15-09 01:52 PM
  3. BBjonjon's Avatar
    on another note, has anyone had MMS retrieval issues? i can MMS myself and it works, but if someone else MMS's me, they appear to be blank. just trying to trouble shoot if its my phones new OS or the sender.
    Did you fix the MMS issue dictoresno? I have the same issue with .348.
    12-15-09 04:55 PM
  4. illicitstylz's Avatar
    download link not available any more, need a reupload
    12-16-09 12:05 AM
  5. tb146's Avatar
    Anyone know how to set autolock keypad on the 5.0.0.411 ?
    Use third application vendor called auto standby.
    12-16-09 08:31 AM
  6. JIH2009's Avatar
    So I figured out my battery issue...my battery was draining like crazy on wifi. I rebooted my wireless modem and BAM! My battery rocks on this new OS..now I am 100% happy with .411

    I should mention that my BB was searching for a network because it wasn't locking onto my wifi, that's why it was killing my battery.
    Last edited by JIH2009; 12-16-09 at 10:34 PM.
    12-16-09 10:22 PM
  7. ah.fatx's Avatar
    hello... i just loaded .411... my quickpull doesnt seems like its working man....
    12-17-09 12:54 AM
  8. Snypa's Avatar
    uninstall it. It didnt work for me either.^^
    12-17-09 12:55 AM
  9. ah.fatx's Avatar
    uninstall it. It didnt work for me either.^^

    hmmm... is there any other applications that can replace quickpull?? or any application to reboot the phone without taking the battery out???
    12-17-09 01:03 AM
  10. Snypa's Avatar
    ^^alt+uppercase+del
    12-17-09 01:04 AM
  11. ah.fatx's Avatar
    ^^alt+uppercase+del
    thankx!!!!!!!!!!!!!
    12-17-09 01:10 AM
  12. ah.fatx's Avatar
    question.... anyone got any idea how to install chinese wording in .411???
    12-17-09 01:36 AM
  13. arikjones's Avatar
    It's been a while since I've done a beta OS load. Fortunately, my curve 8900 nuked itself giving me a "reload software: 552" error out of no where. Not sure if it was a blessing or curse, but I figured it was a good opportunity to give the recent beta a go.

    So far I am loving everything in comparison to 4.6.1.250 (big jump for me). The UI enhancements are awesome and everything is much snappier (with one or two good size apps running). My carrier (viaero) doesn't offer UMA so that has never been a problem for me. Every app I had from 4.6 is working perfectly. I would love to give SocialScope a try, but I think that app caused the nuke that led to install this beta in the first place.

    In general this OS is solid and I'd recommend it to anyone (of course only people who are comfortable with loading a beta OS). Heart goes out to folks who are having "deal breaking" problems. Hopefully RIM decides to start pushing official releases of OS 5.0 to the 8900 cult.
    12-17-09 04:07 AM
  14. arikjones's Avatar
    Saving your settings in calendar is super buggy. Depending on which options you change, it may or may not save when you ask it to. So keep that in mind when setting things up.
    12-17-09 04:55 AM
  15. ah.fatx's Avatar
    anyone have problems using bbm 5.0.0.55 on .411???
    12-17-09 05:31 AM
  16. shabbs's Avatar
    uninstall it. It didnt work for me either.^^
    QuickPull works for me, but I did a wipe before loading .411 and that seemed to do the trick.
    12-17-09 10:11 AM
  17. duck383's Avatar
    QuickPull works for me, but I did a wipe before loading .411 and that seemed to do the trick.
    also quickpull v3.6.4 (pro for me) is the version you would need that works with 5.0< installed and didnt have so set any crazy permissions to work just the normal ones
    12-17-09 11:06 AM
  18. blkbryluva's Avatar
    Put .411 on my wife's 8900 and quick pull stop working too...Gonna try to reinstall, if that doesn't work. Just gonna leave it off.
    12-17-09 07:34 PM
  19. neef's Avatar
    After a few days now my phone starts to get texts and BBM in multiples from the same person.

    For instance if my mom sends me a text it will come 4 times instantly...

    Any thoughts?
    12-17-09 08:11 PM
  20. fillup19's Avatar
    Ringers and Speakerphone stopped working after upgrade to .411

    Anyone have any thoughts on how to fix?
    I've checked all the ringer settings, media player settings, etc. and still no sound from speaker.
    12-18-09 08:11 AM
  21. BigBadWulf's Avatar
    Ringers and Speakerphone stopped working after upgrade to .411

    Anyone have any thoughts on how to fix?
    I've checked all the ringer settings, media player settings, etc. and still no sound from speaker.
    Working perfectly here, though I do have to access speakerphone through the menu key. Maybe a 3rd party app mucking you up?





    From all the TBLers, to our CrackBerrian brethren.
    May God bless you and yours during this holiday season.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-09 08:15 AM
  22. iLovemy_bb's Avatar
    Put .411 on my wife's 8900 and quick pull stop working too...Gonna try to reinstall, if that doesn't work. Just gonna leave it off.
    Quick Pull hasn't worked for me since OS 5.0.0.190
    12-18-09 03:18 PM
  23. iLovemy_bb's Avatar
    Ringers and Speakerphone stopped working after upgrade to .411

    Anyone have any thoughts on how to fix?
    I've checked all the ringer settings, media player settings, etc. and still no sound from speaker.
    Sounds seems to be a serious issue with OS leaks...like they forget the modules or something...check out my below for more help
    12-18-09 03:19 PM
  24. fillup19's Avatar
    Ringers and Speakerphone stopped working after upgrade to .411

    Anyone have any thoughts on how to fix?
    I've checked all the ringer settings, media player settings, etc. and still no sound from speaker.
    UPDATE: After trying a number of things, like downgrading to .348, taking off 3rd party apps, etc....nothing worked to get the sound back....so I smacked my 8900 on the desk, and YES...the speaker started working!!!!
    12-18-09 03:26 PM
  25. JIH2009's Avatar
    Quick Pull Free ver. 3.6.4 works great for me on .411
    12-18-09 08:20 PM
367 ... 1011121314 ...
LINK TO POST COPIED TO CLIPBOARD