01-07-10 05:16 AM
367 ... 89101112 ...
tools
  1. BigBadWulf's Avatar
    There's 11 cod files you can pull out of the 9700 415 beta OS, the list is on bbhybrids, but as long as you remote back up 5.033, delete it, do a battery pull, and then install 5.052 OTA it should work fine.



    I'm Hand Javin' baby!
    WAPers do it With A Passion


    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-09 07:23 PM
  2. dictoresno's Avatar
    yes i was doing it over wifi... yea i was using the nathanix link... Thats what i was wondering.. maybe it's because of wifi :O. So is there .alx and .cod files i can put on my pc and load them through DM?
    yes, thats what i did. when i installed OS .411, i just dragged the files into the folder and overwrote all the other BBM files. so now the OS i have installed on my PC has BBM 5.0.0.52 as its BBM. ill post em up.
    12-10-09 07:24 PM
  3. dictoresno's Avatar
    I patiently await your arrival, Knight in Shining Armour.
    is he just talking about the regular AT&T browser fix?
    12-10-09 07:25 PM
  4. theonecid's Avatar
    There's 11 cod files you can pull out of the 9700 415 beta OS, the list is on bbhybrids, but as long as you remote back up 5.033, delete it, do a battery pull, and then install 5.052 OTA it should work fine.
    will the OTA work with wifi after the battery pull though... I dont think it will :S

    * EDIT *
    Thanks guys, but looks like a hassle... I guess im just gonna wait for the official or something... Too much trouble for nothing hehe
    12-10-09 07:30 PM
  5. dictoresno's Avatar
    will the OTA work with wifi after the battery pull though... I dont think it will :S

    * EDIT *
    Thanks guys, but looks like a hassle... I guess im just gonna wait for the official or something... Too much trouble for nothing hehe
    dropping the cod files into the OS java folder takes 2 seconds.
    12-10-09 07:35 PM
  6. mikeoxmiller's Avatar
    is he just talking about the regular AT&T browser fix?
    I hope not, I already did that and got my browser working fine. I was under assumption that I didn't have to do it again, but we will see.

    Also, what is new in BBM 5.0.0.52?
    Worth the upgrade?
    12-10-09 07:42 PM
  7. BigBadWulf's Avatar
    I hope not, I already did that and got my browser working fine. I was under assumption that I didn't have to do it again, but we will see.

    Also, what is new in BBM 5.0.0.52?
    Worth the upgrade?
    Heck yeah it's worth it! The differences are numerous, but for the changes in file transfers alone, it's well worth a little effort.


    I'm Hand Javin' baby!
    WAPers do it With A Passion


    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-09 07:49 PM
  8. mikeoxmiller's Avatar
    Heck yeah it's worth it! The differences are numerous, but for the changes in file transfers alone, it's well worth a little effort.


    I'm Hand Javin' baby!
    WAPers do it With A Passion


    Posted from my CrackBerry at wapforums.crackberry.com
    Well, I upgraded. So the file transfers are back to how they were in bbm 4.7?
    12-10-09 07:56 PM
  9. xboostingti18tx's Avatar
    I've been running this software for over 24 hours now and everything is working without a glitch. BBM52 works like a charm, no SMS issues, all apps including Opera Mini Beta 2 are all working great. love it.
    12-10-09 08:01 PM
  10. The Critic's Avatar
    I did a wipe with JL_Cmder, deleted the vendor.xml file and loaded .411 onto my curve late last night.

    No issues so far and I have noticed that the browser is a lot faster than .314.
    12-10-09 08:21 PM
  11. shabbs's Avatar
    I did a wipe with JL_Cmder, deleted the vendor.xml file and loaded .411 onto my curve late last night.

    No issues so far and I have noticed that the browser is a lot faster than .314.
    This is the exact process I used. Went very smooth.
    12-10-09 08:23 PM
  12. BigBadWulf's Avatar
    Ok, here's a few shots of BBM5.052 to BBM5.052.

    Initial image transfer



    Preview of image



    Audio transfer w/auto accept enabled





    I'm Hand Javin' baby!
    WAPers do it With A Passion


    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-09 08:41 PM
  13. mikeoxmiller's Avatar
    Cool. Very cool. So I was right.

    I also dig the font, and your buddies Name.
    12-10-09 08:46 PM
  14. keyfin's Avatar
    Several issues

    1 sms is screw up
    2 alt **** for numbers isn't working properly

    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-09 09:45 PM
  15. lizgrace2010's Avatar
    My only issue so far is that call quality on UMA is awfffuuullll :-( lots of static! grrrrrr...anyone have this issue or know of a possible fix? Thanks :-)
    12-10-09 10:34 PM
  16. brewkelyn's Avatar
    hmm anyone else is missing the ability to change how many thumbnails you can view in a row?
    Yes...I upgraded from .238 and this is the only gripe I have with this leak along with the pixelated pictures that some have mentioned. But I noticed that if you zoom in by clicking the trackball the picture quality is high again where it normally would be (but then you can't scroll thru the pictures). Kinda sux cuz when people do look at my phone its to look at pictures and they're gonna be like, what's this garbage....ah well. It's not quite that bad but still...

    oh and when playing music over bluetooth the second track plays with sound now. That bug was so annoying
    12-10-09 11:08 PM
  17. VijayP's Avatar
    Cool. Very cool. So I was right.

    I also dig the font, and your buddies Name.
    how do i download this version guys?
    12-11-09 02:23 AM
  18. julioangelortiz's Avatar
    I'm not seeing the "Like" link in my Facebook app either (running the latest 1.7 version). I'm not seeing the "White out" issue anymore.

    Also, a weird issue is in Vodafone Update. I can't click on any of the status updates / tweets. This makes the app mostly useless for me as you can't retweet / replay / like / comment on Twitter / Facebook updates without doing so.

    Slacker Radio doesn't work. It launches and I can click on the station, but it remains at "Buffering..." forever and never plays a track.

    Last.fm works fine (I had problems with it on .348). Pandora works great too.

    Otherwise, it runs great, but .348 ran great for me too. I may rollback; I'm not sure I'm seeing great benefit to .411 and Vodafone Update not working for me is a bit of a dealbreaker (considering .348 worked fantastic for me).
    12-11-09 02:31 AM
  19. fatboy97's Avatar
    I upgraded last night from 4.6.1.310... it was up and running in about 20 minutes... then Facebook and something else needed to be upgraded to work on OS 5.0, did that... downloaded and played with BerryWeather 2.0, interesting, but too many options, found an on-screen notification for the temperature which throw me for a loop for a while... checked out all my standard apps - AutoStandby, BerryBuzz, UberTwitter, Facebook, GoogleMaps, App World, and a few others... then updated one of my Themes to use the transition effects, I might have to tweak that a little more... played with BerryWeather some more.

    Woke up to my normal BB alarm this morning, and it's working just great... no issues... seems snappier than the 4.6 versions. SMS threading seems to be working great... and it's nice to see that this OS has the text area on the Blackberry Browser issue fixed.

    I'd like to get a little more memory back... might have to look into removing VVM, or something else... it's not bad, but I'm about 10MB less after a reboot than I was prior to the upgrade.
    12-11-09 07:58 AM
  20. neef's Avatar
    After a few days, mine works perfectly fine. Other than a slower browser and the battery life is dreadful!
    12-11-09 10:46 AM
  21. mikeoxmiller's Avatar
    Well, last night I wasn't tired, and I was determined.

    My browser in .411 was being weird, not giving me the internet browser options, and my search bar was missing from the Go To screen.

    I decided that I was gonna roll back to .348, and did a wipe, reloaded, restored, whatever.

    Then I still wasn't happy, because I knew I could fix it. I uninstalled both os's, and reinstalled a fresh copy of .411, replaced the bbm cod's with the .52 ones, and deleted the vvm cods.
    Upon boot up, I used bbsak to do the ATT browser fix, and now EVERYTHING is running perfectly. All my apps, sms, browser, bbm .52, pictures, wallpapers, and no vvm.

    On top of it all, 126 MB file free!

    I feel like I have an official os running on my phone.

    Now I just need to figure out why my entire keyboard and trackball housing is loose...

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by mikeoxmiller; 12-11-09 at 01:18 PM.
    12-11-09 12:33 PM
  22. neef's Avatar
    why dont people like VVM?
    12-11-09 12:39 PM
  23. mikeoxmiller's Avatar
    why dont people like VVM?
    I do, but I don't want to pay for it. Unless it's free? I get about 2 voicemails a year.


    Also, I just noticed that I can't send e-mails....just receive. It said I have "No message services configured. You will only be able to Save Draft."

    Ugh, and it was so close!

    ***EDIT: Hahaha, I feel like an *****. Just had to accept the license agreements.

    Everything is peachy now.
    Last edited by mikeoxmiller; 12-11-09 at 01:10 PM.
    12-11-09 12:54 PM
  24. soccernamlak's Avatar
    I do, but I don't want to pay for it. Unless it's free? I get about 2 voicemails a year.


    Also, I just noticed that I can't send e-mails....just receive. It said I have "No message services configured. You will only be able to Save Draft."

    Ugh, and it was so close!
    VVM is free, however right now AT&T only supports Bold and Bold 9700 for VVM on Blackberry. To get it on your 5.0.x device that isn't one of these two devices, you have to have a Bold IMEI number and call up AT&T and get them to switch your phone to that IMEI. Then, in your AT&T account features page, you can add visual voicemail for free.
    12-11-09 12:57 PM
  25. fatboy97's Avatar
    why dont people like VVM?
    I'd like to know why it's a required component to load on the OS instead of an optional component... it's like RIM is forcing us to have this in our OS, which then is just one more task that is running in the background and in my mind slowing the device down and taking up more room.
    12-11-09 12:58 PM
367 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD