01-04-10 09:26 AM
330 ... 678910 ...
tools
  1. flickted's Avatar
    Thanks a lot for your hard work! Running great for the past few hours. Only problem I am having is getting beyond 160 to work.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-09 10:28 AM
  2. vor's Avatar
    what do you mean by

    "- Copy all of the contents of the 8330 folder found in the download above over your 8330 fresh install."?

    Can someone clarify this? Is this a complete replacement of the existing folder or just overwriting of old files with new? Previous hybrids have just had the new files in them to overwrite old. Just not sure which to do here the way its worded.

    Thanks
    12-08-09 01:09 PM
  3. curve014's Avatar
    Does anyone know how to add languages on this hybrid? Thanks in advance!
    12-08-09 02:50 PM
  4. m_jameson1's Avatar
    Can someone clarify this? Is this a complete replacement of the existing folder or just overwriting of old files with new? Previous hybrids have just had the new files in them to overwrite old. Just not sure which to do here the way its worded.

    Thanks
    Birdman dumbed it down alot. All you need to do is:

    1. uninstall the 5.0.0.230 from your PC (control panal> find device software 5.0> click uninstall)

    2. Next step RE INSTALL the 5.0.0.230 (this is why it is called a clean or "fresh" version of 5.0).

    3. Next step open up C:/Program Files>common>Research In Motion>shared>Loader files> (in this folder you will se the 8330 file, right click this file and DELETE!

    4. Final step is download and unzip 6.5. When it is unzipped open up the 6.5 file. You will now see the EXACT file name of the file that you had just deleted in step number 3. Cut and paste this file into C:/Program Files>common>Research In Motion>shared>Loader files.

    Thats it! You are all set to run Loader. Do not worry about copying the Java folders into the existing .230 java folder like you have done with all the other Hybrids.

    Now the very last step before you hit the load OS button is up to you. You can do it if you want to shrink the OS down even smaller, and that is to run Shrink a OS. This Hybrid is pretty light but you can take a few mb off with Shrink.

    DO NOT forget to Backup! When OS is loaded restore with Desktop Manager! Dont worry you want accidently reload any previous OS Version! Core Softweare DOES NOT get backed up.

    -Enjoy
    Last edited by m_jameson1; 12-08-09 at 06:36 PM.
    12-08-09 06:32 PM
  5. Deaglos's Avatar
    Does anyone know how to add languages on this hybrid? Thanks in advance!
    Well I know the first time I did it i goofed up and that added alot of nice language to it.

    But seriously I know their are language packs out there, can prolly do a google search to get them.
    12-08-09 09:03 PM
  6. Mourningdark's Avatar
    today during class, did the upgrade. So far i have to say i am impressed. I have not had any errors. or issues yet. I start at around 30mb and i am now down to 20mb. but it has been over 8 hours. maybe things will settle down in a day or two. Feels a less laggy and overall I have to say i am pleased.
    12-08-09 10:17 PM
  7. Zhenya13's Avatar
    Just did the install today, straight from 4.5
    Just curious how can I keep my old themes?
    12-08-09 10:56 PM
  8. Rwil85's Avatar
    i dl'ed and loaded v6.5..a couple of questions..

    i've noticed that people claim to have bbmaps up and working..does that also mean that gps is working along with that app?

    also, i had v5 running prior to this..the icons in the camera after taking a picture in v6.5 seemingly have reverted back to the icons prior to v5 for some reason? any reason for this?
    12-09-09 12:48 AM
  9. Zhenya13's Avatar
    i dl'ed and loaded v6.5..a couple of questions..

    i've noticed that people claim to have bbmaps up and working..does that also mean that gps is working along with that app?

    also, i had v5 running prior to this..the icons in the camera after taking a picture in v6.5 seemingly have reverted back to the icons prior to v5 for some reason? any reason for this?
    I got BBmaps and Google maps working and the GPS gets a lock after about 30 seconds to a minute, I get 9-11 sats.

    I did the GPS fix discussed here in the forums before I upgraded to the 5.0
    12-09-09 01:18 AM
  10. bobbypierce's Avatar
    I have used and enjoyed all the hybrid builds and am now on 6.0 patched w/ OL Calendar and all is well. They continue to get better.

    Two things that are challenges:

    1. Phone (Sprint) reboots after roughly 50 minutes (every time)
    2. No A2DP support for streaming music to BT.

    Has anyone found workarounds?
    12-09-09 09:46 AM
  11. zeeraf's Avatar
    I see im not the only one having that reboot issue after long calls , and it seem that only us sprint users are having that problem
    12-09-09 03:39 PM
  12. caseydietz's Avatar
    I see im not the only one having that reboot issue after long calls , and it seem that only us sprint users are having that problem
    I'm a Sprint user and didn't have any issues today while working from home... I made it through a full 60 minute call without issue.
    12-09-09 06:52 PM
  13. Imacrackhead's Avatar
    after this v6.5 install,....is the App Version now supposed to be 5.0.0.344 (541)
    12-09-09 08:58 PM
  14. illogos's Avatar
    I get 5.0.0.351 (554)
    12-09-09 09:35 PM
  15. hightechrednck's Avatar
    Thanx so much. wonderful application!
    12-09-09 09:46 PM
  16. iammclovin804's Avatar
    it's an OS not an application.
    no issues to report here. it rebooted on its own after about 5 minutes of use when i first installed but it hasn't done that since then.
    12-10-09 10:59 AM
  17. mrweeeedbirdman's Avatar
    Sorry i cant fix the phone call reboot problem guys, thats a radio file problem.

    i try tho :P
    12-10-09 11:33 AM
  18. dixon0422's Avatar
    Overall, I like this hybrid more with each rev. However, after installing V6.5, my calendar is no longer sychronizing with Lotus Notes...yes, my employer is stuck in a time warp. DM shows the synchronizing operation as ususal and goes through the motions, but the BB calendar is never populated on the device.

    Any ideas?

    I'd hate to revert back to V5...I didn't even have V6 long enough to test this functionality, so I'm not sure if it's specific to 6.5 or not.

    Thanks in advance
    In case anyone had this same problem, mine is now working...I updated my DM from 4.6 to 5.0 and the synchronization now works.

    Thanks
    12-10-09 11:37 AM
  19. trillaa's Avatar
    I see im not the only one having that reboot issue after long calls , and it seem that only us sprint users are having that problem
    happened to me twice last night :-/
    12-10-09 02:55 PM
  20. tricomwireless's Avatar
    Sorry i cant fix the phone call reboot problem guys, thats a radio file problem.

    i try tho :P
    How about the "blown up" folders? Any fix for that? The default theme folders are fine, but if you edit the name or add a new folder, it'll look bigger then the rest.
    12-10-09 08:33 PM
  21. P-Dizz221's Avatar
    After thoroughly reading through all of the threads on this posting i decided to give 5.0 another try but this time with the 6.5 hybrid. The first time around i was hybrid-free and it wasnt worth it. sounds like 6.5 is promising. Installing now...hopefully it goes well. everbodys responses are really helpful it made it that much easier for a semi-newbie to install a hybrid. Here goes!
    12-11-09 03:41 PM
  22. Big Spartacus's Avatar
    i dl'ed and loaded v6.5..a couple of questions..

    i've noticed that people claim to have bbmaps up and working..does that also mean that gps is working along with that app?

    also, i had v5 running prior to this..the icons in the camera after taking a picture in v6.5 seemingly have reverted back to the icons prior to v5 for some reason? any reason for this?
    You're on Verizon, your GPS never worked
    12-11-09 07:21 PM
  23. jmweb's Avatar
    I wanna try this hybrid but i need more detailed instructions as im not comfortable doing it assuming things right now.

    i.e. * Delete your current 8330AMEA_v5.0.0.230_P3.5.30 folder and place the one from the download in its place.

    wheres its place?
    12-11-09 08:14 PM
  24. jmweb's Avatar
    Do i need to download another os first?
    12-11-09 08:28 PM
  25. Big Spartacus's Avatar
    Do i need to download another os first?
    If you had the original .230 build, then no. If this is your first install, then download the leaked OS 5.0.0.230, then place v6.5 over the .230 files. Done.
    12-11-09 09:05 PM
330 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD