01-04-10 09:26 AM
330 ... 121314
tools
  1. snowwy66's Avatar
    yes, u have the latest. as i stated. u can go with just the hybrid, it has everything u need. don't need to merge.

    one thing i like. my battery sure seems to last longer with the hybrid.
    01-01-10 07:33 PM
  2. snowwy66's Avatar
    well, here's an interesting note.
    i managed to load up the 9700 bold (att) software on my 8330. and all i gotta say is, WOW. reboot time was 20 seconds. and internet, a full blown websight with graphics pulled up much faster then my pc has been doing lately. about 3 seconds is all it took.

    why can't us cdma users have that kinda luxury?

    and don't ask me for the procedure becuase i just started messing around with it. it's functional but needs some adjustments.
    01-02-10 06:46 PM
  3. curve014's Avatar
    Alright...I'm trying to add the east asian language support for v7 hybrid. I am having no luck. I tried moving cod's, etc. No luck. I am about to go crazy. Anyone add any language support on their hybrids? If so, HELP. Thanks in advance!
    01-02-10 07:46 PM
  4. d-drop's Avatar
    I can't believe I held off loading this for so long, would never go back.

    A few things, I used to be able to hold down the spacebar for fast scrolling in emails, browser and viigo. Now I have to press the spacebar or use trackball to scroll, holding it down doesnt do anything. Is this a bug or a quirk with 5.0?

    Also my memory usually starts around 27 MB after a battery pull and will drop to about 15 MB after using during the day.

    With 4.5 I would start around 47 MB and drop to 35 MB by end of day. Is this normal with the new OS? I am actually using less programs than on 4.5.

    I otherwise find it amazing, for developing themes I've read to use either 8350 or 8500 to load on this device is this correct?

    Thanks Birdman and thanks snowy for assistance getting this loaded.
    01-04-10 12:47 AM
  5. 95bullet's Avatar
    Ok. i was able to get to the point of loading it but it comes up with an error stating, "email setup application" connot be loaded due to files missing. How do i resolve this issue. i tried just doing the orriginal without the v7, and no go, same thing.

    I was trying the install as stated on nathanaix

    PLEASE HELP
    01-04-10 09:26 AM
330 ... 121314
LINK TO POST COPIED TO CLIPBOARD