01-04-10 09:26 AM
330 ... 11121314
tools
  1. weserin's Avatar
    Originally Posted by Hegemone
    I have done my searching and cant seem to find if any headway has been made on resolving the charging pod and the clock's bedside mode insufficient current error. For the most part its only a minor irritation since the charging pod works. and bedside functions properly after dismissing the error.

    If it is current code issue is there a work around. Like a app that would auto dismiss the error when it occurs. I would have to think this would be a super light app that is scanning for the specific error popup text and then can dismiss it. I am probably just being overly simplistic. It would have been nice for blackberry to include an "ignore always" check box on its error messages" but then again thats me being simplistic.

    I just love bedside mode because it will stay dim but also turn off the illuminated keyboard. I know there are plenty of clocks that will fire up when charging but they don't dim the screen and turn the keyboard illumination off.

    thats your PC not tha BLackberry restart your computer and ull see it wont tell u that again
    That makes no sense. The phone is not connected to the PC when the message appears. It happens on the charging dock.
    12-24-09 07:14 PM
  2. mrkhone's Avatar
    run the loader.exe again. and check mark the games. and they will load. you have to checkmark everything you want to load up.

    the phone reboot is a issue with 5.0. read all the posts and you will find you are not alone. nothing can be done untill it gets official. ((if that ever happens)). the radio stack file needs to be rewritten. 8330 is the only phone with that problem.
    how do i check mark the games. is it where i can shrink the os or the start exe?

    ok guess i"ll deal the reboot
    12-24-09 10:23 PM
  3. themman92's Avatar
    I just installed this and it runs circles around version 5 however, I'm having 2 problems...

    first, when I press alt lglg to take me to the error log nothing happens how can I get that .cod back?

    And secondly

    This isn't that big of a deal but the verizon theme and bb dimension themes are gone while version 5 kept them

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-09 10:41 PM
  4. snowwy66's Avatar
    how do i check mark the games. is it where i can shrink the os or the start exe?

    ok guess i"ll deal the reboot

    i've never used the shrink a os method. i haven't been able to get it working on my pc so i have no idea how it works. and never bothered loading on laptop either. i've always went straight to the loader.exe file.

    c:/program files/common files/research in motion/apploader/loader.exe
    (looks like a phone icon) double click and let er fly. check mark everything you want installed.
    12-25-09 12:10 AM
  5. curve014's Avatar
    12-25-09 07:38 PM
  6. weserin's Avatar
    Thank you.
    12-25-09 07:49 PM
  7. brentawhitehead's Avatar
    download the desktop software onto your phone and device 5.0 software. and transfer the hybrid 6.5 file onto yoru phone and use another computer. install the desktop software. install the device software. then delete the device folder and replace with the hibrid file into the desktop folder.

    you can use your phone as a thumb drive, if you have enough memory on the card. or use an actual thumb drive instead. either way works.

    c:/ program files/ common files/ research in motion/ shared/ loader/ device software (which will be labled 8330 and some characters).

    i've been screwing around on my laptop running xp. about 5 times of installing and uninstalling. it no longer reads the phone to load up. it will pull up my apps but the device software won't happen. i have to wipe out the laptop and reload xp back on. i've done this 3 times now. i don't know why. but i can install. then uninstall. delete the device folder. install device software again. about 5 times then it quits working. phone reboots and laptop reboots don't help. just wipeout and reload the laptop. that may not work for you if your not computer savy.

    with all the programs i install and pull back out. and other things i do with my pc. it's not uncommon for windows itself to get whacked out. i average about 4 months before pc acts up and i have to wipeout and reload.
    Thanks for the help earlier but I just picked up my replacement phone and its an 8330. So the OS loaded right up. But I see there is a v7 would I do it the same way I did 6.5

    Posted from my CrackBerry at wapforums.crackberry.com
    12-25-09 10:37 PM
  8. colekmiecik's Avatar
    No matter what I do, I cannot get the 5.0 os to come up on the loader. Any suggestions?
    12-25-09 10:59 PM
  9. rayzryd266's Avatar
    thanks - and big thanks to birdman for all his hard work!!
    12-25-09 11:58 PM
  10. snowwy66's Avatar
    Thanks for the help earlier but I just picked up my replacement phone and its an 8330. So the OS loaded right up. But I see there is a v7 would I do it the same way I did 6.5

    Posted from my CrackBerry at wapforums.crackberry.com
    what i did was open the device file. highlighted all and deleted. then open the v7 file. highlight all. copy and paste in the device file. basically replaceing the old contents with the new contents. it's a slightly smaller file size now. so i don't know what got taken out. but phone appears to be a bit snappier and i have a 2 megs more room free on phone.

    NEWSFLASH::: i originally tried to delete the device folder and simply replace it with v7 folder. APPLOADER WOULD NOT WORK.
    so i replaced the device folder back in place. i emptied out the contents and replaced with v7 contents.

    my phone is loaded with v7 files ONLY. i did no copy and paste. i installed the device software so that windows could recognize what to do. then deleted the device files. NOT THE FOLDERS. and put the v7 files in place.

    but everyone has there own preference as to what they want the phone to load up with.

    one thing the phone did do this time was automatically pulled down the service books. never had that with 6.5 so that must be an added on file. or rimm server breakdowns got fixed. LOL.

    THANKS FOR THE HYBRID BIRDIE!!!!!! i was regretting 15 months left on contract with an antiquated phone but this will defeinitly make it more bearable.
    Last edited by snowwy66; 12-26-09 at 02:05 AM.
    12-26-09 01:19 AM
  11. tonynaia's Avatar
    I just upgraded to v6.5 yesterday, and it is soooo much better than v5. I'm going to wait a couple weeks before I jump to v7.

    But, I do have one issue, when someone calls me, it just displays their number, no name appears. Considering I'm really bad with remembering phone numbers, is there a way to make it so that the person's name appears also? Their name appears when they SMS me, so I know it is in my phone book.

    Thanks.
    12-26-09 03:07 PM
  12. Fenderf4i's Avatar
    Don't wait to upgrade to V7. It's a real nice improvement to 6.5.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-09 05:07 PM
  13. MojoSwag's Avatar
    The ONE problem that I've found with V7 is the occasional sound profile crash. Geez I hope 5.0 becomes official soon!
    12-26-09 08:39 PM
  14. mgbcab's Avatar
    I have V6.5 and runs smooths. However I would like to delete my event logs and using this shortcut does nothing. This is the 1st time i have tried the shortcut using a hybrid. It seems to work for other OS perfectly fine.
    Any ideas?
    12-26-09 09:17 PM
  15. d-drop's Avatar
    I followed the instructions listed here exactly Nathanix Blackberry Resource - Blackberry Curve 8330 OS 5.0 Installation and when I attempt to use the Loader with the alx file it comes up saying "software not compatible with your device."

    Using 8330 on Telus.

    Any suggestions?

    Also when I use Shrink A OS it doesnt stays at the same amount of MB before and after

    EDIT:

    Nevermind I'll try the steps here this weekend

    I followed the directions and am still not able to load anything it comes up stating no changes are made and that it is not compatible with my device when i try to add the .alx file

    The steps i've taken are installing the OS file. Deleting the folder from loader files, copying and pasting the 6.5 to the same location, wipe my handheld use Shrink A OS (which seems to start and end with same file size). I then click Launch Loader from within Shrink A OS and enter my device password. It reads my device info and comes up with Device Application Selection screen, a number of Apps (which all say cannot be loaded as required files are missing) I then find the BlackBerry.alx file as when I click continue it says no changes to be made and I receive an error "this application is not compatible with your device and cannot be loaded"
    Last edited by d-drop; 12-26-09 at 11:41 PM.
    12-26-09 11:33 PM
  16. snowwy66's Avatar
    you have to keep the 8330AMEA folder inside the loader file. copy the v7 files and folders inside the 8330 folder. if it don't have that 8330 folder it won't work.

    c:/program files/common files/research in motion/shared/loader/8330AMEA/

    i've also had the same problem on laptop xp. everything was there but no workey. had to do laptop wipeout and reload.
    12-27-09 02:11 PM
  17. Rwil85's Avatar
    you have to keep the 8330AMEA folder inside the loader file. copy the v7 files and folders inside the 8330 folder. if it don't have that 8330 folder it won't work.

    c:/program files/common files/research in motion/shared/loader/8330AMEA/

    i've also had the same problem on laptop xp. everything was there but no workey. had to do laptop wipeout and reload.
    v7 files? v7 is out?

    EDIT: I see this link on the Nathanix Page "Curve 8330 Hybrid OS 5.0.0.230/.238/.287/.296/.328/.351/.415/.428 v7"...those are the v7 files?
    Last edited by RHP23; 12-27-09 at 03:38 PM.
    12-27-09 03:27 PM
  18. phixion's Avatar
    v7 files? v7 is out?

    EDIT: I see this link on the Nathanix Page "Curve 8330 Hybrid OS 5.0.0.230/.238/.287/.296/.328/.351/.415/.428 v7"...those are the v7 files?
    Yes, that is v7 of the hybrid.
    12-27-09 04:21 PM
  19. P-Dizz221's Avatar
    awesomeness i just installed v7 after doing a wipe and cant wait to see any improvements in this baby. Even if there isnt a lot of improvement i at least rest in the comfort that i'm running the latest available hybrid for this only leaked OS for the 8330. Hopefully that official one comes out soon, till then this will more than suffice. thx again birdman
    12-27-09 11:11 PM
  20. d-drop's Avatar
    you have to keep the 8330AMEA folder inside the loader file. copy the v7 files and folders inside the 8330 folder. if it don't have that 8330 folder it won't work.

    c:/program files/common files/research in motion/shared/loader/8330AMEA/

    i've also had the same problem on laptop xp. everything was there but no workey. had to do laptop wipeout and reload.
    I am using vista on laptop and have the following

    C:\Program Files\Common Files\Research In Motion\Shared\Loader Files

    Within this I have a separate folder called "8330AMEA_v5.0.0.230_P3.5.0.30"

    Is that correct? The path you listed above doesnt exist on my computer.

    I had read previously that after installing the OS to delete the entire "8330AMEA_v5.0.0.230_P3.5.0.30" folder. I tried merging the two folders as well as doing a separate install by deleting and just copying and pasting, both returned the same result.

    Thanks for the help, if it comes to having to wipe my laptop I'll probably just wait til I get my next device and continue with official/beta releases.
    12-29-09 04:04 AM
  21. bnwild95's Avatar
    I am, I asked about it too but I never got a answer or a reply or any advice. So I assumed nobody else had this problem. But yeah having the exact same problem.
    I am having the same problem. When I download a theme it will not install. So I tried uninstalling and reinstalling and still didn't help at all.
    12-29-09 03:42 PM
  22. snowwy66's Avatar
    I am using vista on laptop and have the following

    C:\Program Files\Common Files\Research In Motion\Shared\Loader Files

    Within this I have a separate folder called "8330AMEA_v5.0.0.230_P3.5.0.30"

    Is that correct? The path you listed above doesnt exist on my computer.

    I had read previously that after installing the OS to delete the entire "8330AMEA_v5.0.0.230_P3.5.0.30" folder. I tried merging the two folders as well as doing a separate install by deleting and just copying and pasting, both returned the same result.

    Thanks for the help, if it comes to having to wipe my laptop I'll probably just wait til I get my next device and continue with official/beta releases.


    what you have listed is the same as i have listed. IT IS CORRECT. i just didn't spell out the whole folder.

    the 8330 folder needs to stay there. what you do inside is what makes the differernce. without the actuall 8330 folder. it won't load. you can mix the v7 with the 8330. that way you have all the options as originally installed. (not that you need them anywys). or you can just delete everything inside. copy the files inside the v7 folder and paste inside the 8330 folder. it has everything you need. either way will work.

    i beleive some of the other posts mentioned installing themes for 8520. as the hybrid is based and geard from the 8520 more then the 8330.

    basically he took the stock os. and swapped the files around to make it work more like the newer phones. instead of just having a simple software upgrade. the curve gets a complete software overhaul. for those of us that are tired of waiting for the official release. that may or may not work the same as the hybrid.

    i noticed the new curves on gsm are still getting 4.6. (8520) while the cdma phones are getting 5.0. (8530) LOL
    12-30-09 01:53 AM
  23. d-drop's Avatar
    what you have listed is the same as i have listed. IT IS CORRECT. i just didn't spell out the whole folder.

    the 8330 folder needs to stay there. what you do inside is what makes the differernce. without the actuall 8330 folder. it won't load. you can mix the v7 with the 8330. that way you have all the options as originally installed. (not that you need them anywys). or you can just delete everything inside. copy the files inside the v7 folder and paste inside the 8330 folder. it has everything you need. either way will work.

    i beleive some of the other posts mentioned installing themes for 8520. as the hybrid is based and geard from the 8520 more then the 8330.

    basically he took the stock os. and swapped the files around to make it work more like the newer phones. instead of just having a simple software upgrade. the curve gets a complete software overhaul. for those of us that are tired of waiting for the official release. that may or may not work the same as the hybrid.

    i noticed the new curves on gsm are still getting 4.6. (8520) while the cdma phones are getting 5.0. (8530) LOL
    So to confirm (sorry if I'm being redundant) the files inside the "8330AMEA_v5.0.0.230_P3.5.0.30" can be deleted and just replaced with the V7 file.

    One thing I did with v6.5 was delete the whole folder and copy and paste the folder of the same name, "8330AMEA_v5.0.0.230_P3.5.0.30" from the v6.5 file I downloaded, so it was replacing it with the same folder name and it still failed to load. I will try just replacing the contents and if this doesnt work I'll try on a different computer and see what happens. Thanks for the info.
    12-31-09 02:23 AM
  24. snowwy66's Avatar
    i'm assuming you had the original 5.0 installed, correct? it IS a software package that does need to be installed. then replace the stock files with hybrid files.

    also, desktop manager 5.0 needs to be installed. you'll have problems running earlier versions of desktop manager with 5.0 on phone.

    i haven't had a problem with vista pc yet. but xp laptop seems to only take so much then just quits. hard drive restore gets me going again. for a few more times.
    12-31-09 10:38 AM
  25. d-drop's Avatar
    i'm assuming you had the original 5.0 installed, correct? it IS a software package that does need to be installed. then replace the stock files with hybrid files.

    also, desktop manager 5.0 needs to be installed. you'll have problems running earlier versions of desktop manager with 5.0 on phone.

    i haven't had a problem with vista pc yet. but xp laptop seems to only take so much then just quits. hard drive restore gets me going again. for a few more times.
    I had the original OS 5.0 installed on PC but not on the phone itself, and like you said replaced with the hybrid files, and am using desktop 5.0

    Not sure exactly what i've done differently but its working now. Even if I just merged the two folders I should still have the latest version correct?
    Last edited by d-drop; 12-31-09 at 08:16 PM.
    12-31-09 06:31 PM
330 ... 11121314
LINK TO POST COPIED TO CLIPBOARD