01-04-10 09:26 AM
330 ... 1011121314
tools
  1. deputyjones's Avatar
    Got it, and although I haven't tried the bluetooth yet everything else works great and muuuuuuuuch better than the official OS. Thanks!
    12-22-09 06:37 PM
  2. mickskillz's Avatar
    how did you get it? and where? please post a link so we can all get in!
    12-22-09 08:35 PM
  3. plunkingtom's Avatar
    look in my sig on nathans site
    12-22-09 08:44 PM
  4. slreno's Avatar
    i switched over to the new v6.5 today and now i have major problems with email. i have no email what so ever coming through. i have sent service books over and over with no help.
    if i go in to manage connections and select service status it says blackberry internet is not connected and battery pulls or anything will not resolve it?
    any ideas?
    thanks
    by the way it is a curve 8330 sprint.
    12-22-09 09:05 PM
  5. slorange's Avatar
    i switched over to the new v6.5 today and now i have major problems with email. i have no email what so ever coming through. i have sent service books over and over with no help.
    if i go in to manage connections and select service status it says blackberry internet is not connected and battery pulls or anything will not resolve it?
    any ideas?
    thanks
    by the way it is a curve 8330 sprint.
    BIS outage is the problem, not the hybrid. You just loaded it as the BIS was going down, so it looked like it caused a problem with your email. Hang in there. Word is there's a BIS upgrade going on.
    12-22-09 09:28 PM
  6. slreno's Avatar
    shweeewww thanks.. thought i loaded the os wrong..
    thanks alot.
    12-22-09 09:30 PM
  7. slreno's Avatar
    BIS outage is the problem, not the hybrid. You just loaded it as the BIS was going down, so it looked like it caused a problem with your email. Hang in there. Word is there's a BIS upgrade going on.
    hmmm does mms go through bis also? because i just tried to send a mms to myself and have a big red x meaning it is not sending.
    thanks
    12-22-09 09:39 PM
  8. slreno's Avatar
    ok please help here.. i know i have done something wrong when i loaded this. if i go to the setup wizard the only option i have for email is through a enterprize server.. i do not have the option to uncheck it and the option for stanmdard blackberry email is not even there? how do i fix this?
    12-22-09 10:34 PM
  9. plunkingtom's Avatar
    You need to register in host routing tables and in mobile network start provisioning to get it going. bis problems right now though..
    12-22-09 10:59 PM
  10. Neil_240's Avatar
    I just installed this and I have no browser. It is saying I have no service books for the browser. Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-09 12:34 AM
  11. snowwy66's Avatar
    the network is down. this is NOT a good time to be reloading your phones. wait till rimm gets there servers back up and running. NOTHING is working right now. untill things get fixed and service books can be sent again. your going to be pulling your hairs wondering why your phone isn't working and missing a lot of things.
    12-23-09 04:50 AM
  12. kfroese's Avatar
    I just installed this and I have no browser. It is saying I have no service books for the browser. Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    Your issue could be the BIS outage. It could also be that if you really have an 8130, you've loaded an 83XX OS on it which can't be good.

    But, if you have a Curve and the browser isn't working it could be because you have removed the net_rim_font_latin_truetype.cod which is required for the browser to function (many posts in forum discussing this issue). Reload the COD with BBSAK.
    12-23-09 10:40 AM
  13. Neil_240's Avatar
    I woke up this morning to a browser on my phone. So it must have just been the BIS outage. Everything is working great and I'm loving how the OS looks. I didn't know BIS was going down while I started this yesterday but I am happy it now works. My file free is running a bit lower but I'm going to see how much I can get out of it.

    Also 8130 was my old phone, I just picked up the 8330 on Sunday as a replacement.
    12-23-09 11:01 AM
  14. belson22's Avatar
    I followed the instructions in the 6.5 release to get clean service books. Which advanced restore option contains my speed dial settings? Quick contacts?
    Last edited by belson22; 12-23-09 at 12:18 PM.
    12-23-09 12:08 PM
  15. cloudstrife13's Avatar
    Version 7 in the next two days?
    12-23-09 04:50 PM
  16. belson22's Avatar
    I followed the instructions in the 6.5 release to get clean service books. Which advanced restore option contains my speed dial settings? Quick contacts?
    Nevermind, I found it elsewhere. It is quick contacts.
    12-23-09 06:04 PM
  17. mickskillz's Avatar
    is v7 gonna make any real difference, I'm running 6.5 near flawless OS
    12-23-09 08:03 PM
  18. mrkhone's Avatar
    finally got mine working. guess i did it at the wrong time with the outage. but i have no games. how do i get the games back on there
    12-23-09 08:52 PM
  19. d-drop's Avatar
    I followed the instructions listed here exactly Nathanix Blackberry Resource - Blackberry Curve 8330 OS 5.0 Installation and when I attempt to use the Loader with the alx file it comes up saying "software not compatible with your device."

    Using 8330 on Telus.

    Any suggestions?

    Also when I use Shrink A OS it doesnt stays at the same amount of MB before and after

    EDIT:

    Nevermind I'll try the steps here this weekend

    Birdman dumbed it down alot. All you need to do is:

    1. uninstall the 5.0.0.230 from your PC (control panal> find device software 5.0> click uninstall)

    2. Next step RE INSTALL the 5.0.0.230 (this is why it is called a clean or "fresh" version of 5.0).

    3. Next step open up C:/Program Files>common>Research In Motion>shared>Loader files> (in this folder you will se the 8330 file, right click this file and DELETE!

    4. Final step is download and unzip 6.5. When it is unzipped open up the 6.5 file. You will now see the EXACT file name of the file that you had just deleted in step number 3. Cut and paste this file into C:/Program Files>common>Research In Motion>shared>Loader files.

    Thats it! You are all set to run Loader. Do not worry about copying the Java folders into the existing .230 java folder like you have done with all the other Hybrids.

    Now the very last step before you hit the load OS button is up to you. You can do it if you want to shrink the OS down even smaller, and that is to run Shrink a OS. This Hybrid is pretty light but you can take a few mb off with Shrink.

    DO NOT forget to Backup! When OS is loaded restore with Desktop Manager! Dont worry you want accidently reload any previous OS Version! Core Softweare DOES NOT get backed up.

    -Enjoy
    Last edited by d-drop; 12-24-09 at 02:56 AM.
    12-24-09 02:31 AM
  20. mrkhone's Avatar
    found an issue i think. phone would reboot whenever i'm talking on the phone for more then an hour. did it to me last nite. at 1 hr and 10 minutes of talking on the phone it would reboot. any can help? and also how do i get the games
    12-24-09 10:44 AM
  21. Dusty64's Avatar
    My file free is running a bit lower but I'm going to see how much I can get out of it.
    Mine is doing the same thing Neil. I don't know how far my phone will run down until problems arise.

    Also to the other post about shrink a os. Make sure you run as admin if you are using Vista. It will shrink it down about 20MB- gonna reload the OS again tonight with the shrunken version.
    12-24-09 10:57 AM
  22. snowwy66's Avatar
    run the loader.exe again. and check mark the games. and they will load. you have to checkmark everything you want to load up.

    the phone reboot is a issue with 5.0. read all the posts and you will find you are not alone. nothing can be done untill it gets official. ((if that ever happens)). the radio stack file needs to be rewritten. 8330 is the only phone with that problem.
    Last edited by snowwy66; 12-24-09 at 01:45 PM.
    12-24-09 01:36 PM
  23. Xterror's Avatar
    This may be off topic, but I'm running V5 i think, i will prob update to v6.5 this weekend. My questions however is, what CODs are safe to delete with BBSAK to make room for more apps? I only know that I can delete the Demension themes, since I dont use them. Is there a link somehwhere on what CODs are safe to remove if you wont use them? Thanks
    12-24-09 03:23 PM
  24. brentawhitehead's Avatar
    I can not PM at the moment. But you can BBM me my pin is 30EDF3D9. Whatever ideas you have I would like to hear them cause. I don't think I can go back to the official OS for the 83xx line.

    Posted from my CrackBerry at wapforums.crackberry.com




    This is directed to: snowwy66
    Last edited by brentawhitehead; 12-24-09 at 05:53 PM.
    12-24-09 05:48 PM
  25. snowwy66's Avatar
    download the desktop software onto your phone and device 5.0 software. and transfer the hybrid 6.5 file onto yoru phone and use another computer. install the desktop software. install the device software. then delete the device folder and replace with the hibrid file into the desktop folder.

    you can use your phone as a thumb drive, if you have enough memory on the card. or use an actual thumb drive instead. either way works.

    c:/ program files/ common files/ research in motion/ shared/ loader/ device software (which will be labled 8330 and some characters).

    i've been screwing around on my laptop running xp. about 5 times of installing and uninstalling. it no longer reads the phone to load up. it will pull up my apps but the device software won't happen. i have to wipe out the laptop and reload xp back on. i've done this 3 times now. i don't know why. but i can install. then uninstall. delete the device folder. install device software again. about 5 times then it quits working. phone reboots and laptop reboots don't help. just wipeout and reload the laptop. that may not work for you if your not computer savy.

    with all the programs i install and pull back out. and other things i do with my pc. it's not uncommon for windows itself to get whacked out. i average about 4 months before pc acts up and i have to wipeout and reload.
    Last edited by snowwy66; 12-24-09 at 08:47 PM.
    12-24-09 06:29 PM
330 ... 1011121314
LINK TO POST COPIED TO CLIPBOARD