06-24-10 02:54 AM
625 ... 232425
tools
  1. win3's Avatar
    please give the link to download OS beta 5.0.0.93
    05-30-09 12:53 AM
  2. morfy50's Avatar
    I've been running .93 for a few days... so far, so good. Only one reboot when I first did the upgrade.

    But where is the visual voicemail? I know it won't work, but I don't even see an icon for it or anything

    Also, in my downloads folder I have a new icon called "Files". When I click on it I see a field with "Go To://". How does this work?
    06-01-09 08:30 PM
  3. liqrsicc's Avatar
    Ive Been Having Issues When Sending A Mms Up On This. And It Keeps Resetting!!! Anyway 2 Fix This Prob.???
    06-01-09 08:43 PM
  4. darkknight49's Avatar
    geez, 5.0 is out. I just installed .168. If only Tmobile was quicker with the official updates....
    06-01-09 10:42 PM
  5. gregerator's Avatar
    5.0 is not official. And Tmo hardly ever offers udates.
    06-02-09 12:04 AM
  6. lcfut's Avatar
    For those of us command prompt geeks - the program "javaloader.exe" is a valuable tool for the blackberry.
    One command in particular that has been useful is the following:

    javalaoder -u resettofactory

    The -u will connect via USB and the 'resettofactory' switch will "Reset IT policy to factory settings" on the device. Very useful for devices bought second hand, or when exiting a company and keeping the device; or just to rid yourself of the annoying firewall settings before the policy gets re-inforced from the BES again

    HOWEVER

    When running the same command on my 8900 the end result was slightly less than desirable. The device ended up getting wiped after running that command!

    So to all of those programmers out there who have wrapped a nice GUI around the 'javaloader' program, be warned that the button for "Remove IT Policy" on a device running OS 5.x may end up wiping the entire device and not just removing the policy.
    06-02-09 07:01 AM
  7. kgr's Avatar
    [QUOTE=Toddboy71;2561673]
    Yeah it worked, Calendar works fine now, still don't see my TMobile myFaves come up but now the main problem that I can't stand is that my bluetooth won't work as a Handsfree and everyytime it tries to discover the services for it, it reboots instantly, that I can't take at all lol. If you have any solution I would love to hear it though[/

    BT can be fixed! My friend gave me the idea to mod the OS and then hook to Crackmem. It took me awhile but here is the gist. I'm mobile so bear with me.
    Install both 5.0.0.90 and 5.0.093 on your PC.
    Find both folders on your PC in the RIM Files. If memory serves me it will be in the java folder inside the Os folder. Remove the cod for the Bluetooth from the 5.0.0.93 folder and ( there is only one. It wil be net.rim.bluetoorh.cod or like that. Sorry tired! Lol) open up the 5.0.0.90 folder and drag the same file from that OS into the .93 folder.
    Next step is to uninstall .90 from your PC

    Then connect your BB to your PC

    Open Crackmem

    Select and confirm 5.0.0.93 as your OS

    Select the execute button to the right. Should take just a second


    Unplug your bb. Pull your battery and reinsert.

    Try to pair!

    Posted from my CrackBerry at wapforums.crackberry.com
    Do you need to use DM? Or just Crackmem?

    Cheers
    Ken

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 07:36 AM
  8. ChadH42's Avatar
    I just got a 8900 from AT&T, loaded 5.0.0.93 on it, transferred all my stuff from my Bold (which was also running 5.0.0.93) to the 8900 and now DM wont take a backup of the 8900. Every time I try I get a "Fatal Error" after about 2/3 completion and it stops. I have tried DM 4.7, 4.7 & 5.0 but they all do the same thing.

    Anyone else having DM Backup issues with V5?
    06-02-09 04:42 PM
  9. tramane's Avatar
    yeah, rumor is that the facebook 1.6 release will work with os 5.0, but we'll have to wait to see.
    NOOOOOO!!
    I accidentally download 5.0 trying to get 4.7.232 i think
    And thats the first hing i noticed
    I wanna screaaaam
    So many good features in 5.0
    But im a facebook crackhead!!
    06-03-09 08:28 AM
  10. ClintRo's Avatar
    you will have to roll back to 4.7.... sorry dude!!
    06-03-09 02:24 PM
  11. aton.amen's Avatar
    Ok i have had this os for a couple of weeks and have noticed it reboots when i try to pair a bluetooth headset and try to send a mms. Also it seems to get stuck sometimes.
    06-04-09 03:23 AM
  12. ClintRo's Avatar
    I don't send many MMS but when I have I haven't had any issues.

    Some headsets do that... i had a BBM with someone the other night that said he had those issues. But I pair with 3 different items (Headset, Car Stereo, and Computer) daily with no issues.
    06-04-09 08:03 AM
  13. badboyslim489's Avatar
    hiiii guys im not a noobie so dont just brush me off here im really having a problem here

    every time i try upgrading my blackberry OS from a 4.6.1.114 to the new leaked 5.0 OS

    i did everything, i downloaded the software, disconnected my comp from the internet, installed the software, deleted the vendor.xml file, when i plugged in my bb in my comp, the dm recognized that an upgrade to the OS was needed and it prompted me to update, i pressed update now and it goes thru the entire steps...until it stops and says fatal error occured please try again, ive been trying i even tried thru the app loader and i tried everything.... if anyone knows a way to do this...please help me, thanks!!
    06-04-09 03:22 PM
  14. sugardad's Avatar
    IF It says fatal error J000 so0mething like that
    DELETE
    all previous 8900 OS
    make sure you are not trying to MIX OS 4.6 sfi (a.k.a Radios of "newer" 4.6 Radio versions) as the Bootloader and main bootstrap/CLDC
    Is totally Incompatible

    I find 5.0.0.93 even early in this build (not with mature features) very stable and usable
    Main OS Remarks
    1. color banding is here for .93 release probably will be trimmed for later builds
    2. NICE addition of event sounds, NIIIICE, e.g If you enable It and plug In a charger or USB cable then device makes a sound
    and this applies to othe system events like when Boot Is done!
    3. MUCHO battery Improvements
    4. Awesome Camera Update, Camera Image both Photo and Video awesome, Camera Snap Instantaneous,Image Stabililizer option either Intergrated or not Incorporated yet!
    5. Fast Browsing
    6. Theme Bug of Plazmic Is NOT Plazmic after all It's OS!!
    (search the 8900 thread of themes It's pinned)
    Hidden Today screen auto updates when you delete a message and also when you reboot device while new message arrives there's not a single java exception!
    Bravo RIM you heard Us!
    7. Memory Leaks MINIMAL!
    8. Surely there are more new addition like trackball Image scrolling, faster boot and stuff but the above made me happier!

    I'm definetely staying on this build and await Impatiently for the next leak!
    Last edited by sugardad; 06-05-09 at 01:23 AM.
    06-05-09 01:17 AM
  15. jenfavre's Avatar
    I got through about 10 pages of this thread but I my eyeballs were crossing. 2 questions: any notable apps other than facebook that don't work on this OS? And is word wrap fixed?

    TIA

    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-09 08:33 PM
  16. Phill_UK's Avatar
    I got through about 10 pages of this thread but I my eyeballs were crossing. 2 questions: any notable apps other than facebook that don't work on this OS? And is word wrap fixed?

    TIA

    Posted from my CrackBerry at wapforums.crackberry.com
    1) Facebook is the most notable app that doesn't work with this OS. Can't think of any others, as all my apps work.

    2) YES!!! The word-wrap issue is fixed in this OS

    Posted from my CrackBerry at wapforums.crackberry.com
    06-09-09 12:58 PM
  17. jenfavre's Avatar
    Thanks!! I may be willing to forgo FB to get word wrap

    Posted from my CrackBerry at wapforums.crackberry.com
    06-09-09 01:01 PM
  18. artinhappiness's Avatar
    That's my deal, I'll give up Facebook to fix the dang word wrap issue! Now if I can only get the installer to work right, I'll be golden...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-09-09 04:27 PM
  19. lynchw's Avatar
    need download for twitter app curve 8900 tmobile that works.
    06-12-09 04:42 PM
  20. topherhitchings's Avatar
    anyone tried tweet genius in 5.0??
    06-18-09 04:56 PM
  21. sc137's Avatar
    Any word on UMA in 5.0.0.x on tmo? That's the #1 feature I need
    06-18-09 05:44 PM
  22. Wilfred's Avatar
    I have an 8900 on TMO and installed 5.0.0.190 and works fine, all apps work, BBM 5, facebook, gtalk, live messenger, have 2 emails connected hotmail and gmail, it has nice features natively to sync email calendar, runs google latitude, so far no problems..
    ..all until last week, it seems a network update or some kind of security went on, I can only connect internet thru WiFi, also BBM lets me send but I never receive.

    So I found 5.0.0.9x version that will install, it seems the restriction affects the OS I have, somehow is not registering correctly, my Wife has a Tour on VZW and everything works fine, she has BBM 5.0.0.8 a version I could no longer find to install on mine, but other than that same stuff, works fine.

    Anyone else experienced this?
    12-20-09 01:27 PM
  23. Wilfred's Avatar
    Any word on UMA in 5.0.0.x on tmo? That's the #1 feature I need
    UMA works fine on 5 versions, no problem for me, if you have any, try using no password with your WiFi, maybe you have a setting your system doesnt get or try upgrading your router firmware.

    I tell you, could not live withouth UMA, home and office.
    12-20-09 01:28 PM
  24. Phill_UK's Avatar
    UMA works fine on 5 versions, no problem for me, if you have any, try using no password with your WiFi, maybe you have a setting your system doesnt get or try upgrading your router firmware.

    I tell you, could not live withouth UMA, home and office.
    Wilf... you are talking to yourself in a 6 month old thread for a dinosaur OS that nobody is using anymore
    12-20-09 01:42 PM
  25. tonyterry's Avatar
    hi, can someone please help i have just downloaded a new theme but when i went into menu screen it was just a white background when it should have been the new themes background, i reinstalled it (rebooted battery pull) then in the menu screen was the background of one of my other themes, now i cant get the new themes backgound on the menu all i get is the new theme back ground on home screen thats it, please help thank you
    06-24-10 02:54 AM
625 ... 232425
LINK TO POST COPIED TO CLIPBOARD